Sie sind nicht angemeldet.

Paule bei Facebook & Twitter

Google-Anzeigen

Empfehlung

Lieber Besucher, herzlich willkommen bei: Paules-PC-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

P!lle

Forenmaskottchen

  • »P!lle« ist der Autor dieses Themas

Beiträge: 790

Registriert: 1. Juni 2005

  • Nachricht senden

1

Sonntag, 19. August 2007, 20:21

IIS 7 - PHP einbinden

Hallo,
ich habe mal Testweise den IIS7 unter Vista aktiviert.

Soweit klappt auch alles wunderbar, nur habe ich ein Problem damit PHP einzubinden.

Habt ihr Erfahrungen damit?

Hab die Anleitung dieser Seite hier genutzt:
http://blogs.iis.net/bills/archive/2006/…_RC1_2900_.aspx

Leider funktionieren meine PHP-Seiten nicht:
"HTTP-Fehler 404.3"

Wisst ihr warum das nicht hinhaut?


P!lle

Forenmaskottchen

  • »P!lle« ist der Autor dieses Themas

Beiträge: 790

Registriert: 1. Juni 2005

  • Nachricht senden

2

Sonntag, 19. August 2007, 20:48

so, habs jetzt nach dieser anleitung funktioniert:
http://www.canerten.com/php-installation…-windows-vista/

funzt auch soweit, jetzt kommt aber nen anderer fehler:
"HTTP-Fehler 500.0 - Internal Server Error

Beschreibung: Fehler beim Aufrufen von "LoadLibraryEx" für den ISAPI-Filter "C:\Program Files (x86)\PHP\php5isapi.dll".

Fehlercode: 0x800700c1"

P!lle

Forenmaskottchen

  • »P!lle« ist der Autor dieses Themas

Beiträge: 790

Registriert: 1. Juni 2005

  • Nachricht senden

3

Montag, 20. August 2007, 16:48

hallo,
so, hab php einigermaßen zum laufen bekommen.

Hab jetzt noch 2 Fehler mit MySQL:
Fehler 1: (Versuche eine Verbindung zum MySQL-Server aufzubauen)

Quellcode

1
Warning: mysql_connect() [function.mysql-connect]: Can't connect to MySQL server on '127.0.0.1' (10061) in C:\inetpub\wwwroot\home.php on line 26


Fehler 2: (Bei der Installation von phpMyAdmin)

Quellcode

1
2
3
phpMyAdmin - Fehler

Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.


Habt ihr irgendwelche Ideen warum das kommt?

P!lle

Forenmaskottchen

  • »P!lle« ist der Autor dieses Themas

Beiträge: 790

Registriert: 1. Juni 2005

  • Nachricht senden

4

Montag, 20. August 2007, 17:20

Zitat von »P!lle«

Fehler 2: (Bei der Installation von phpMyAdmin)

Quellcode

1
2
3
phpMyAdmin - Fehler

Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.


Habt ihr irgendwelche Ideen warum das kommt?

der erste fehler ist nach nochmaligem konfigurieren des servers weg... der zweite fehler besteht leider weiterhin^^

hallo =P

unregistriert

5

Sonntag, 16. Mai 2010, 16:39

Danke ! hast mir geholfen !
Jetzt gehts :)

Unregistriert

unregistriert

6

Dienstag, 5. Oktober 2010, 15:15

Hallo, wenn ihr vielleicht beschreiben könntet, was den HTTP 500.0-Fehler entfernt hat, wäre es für die Netzgemeinschaft ungeheuer wichtig, danke :-)