Sie sind nicht angemeldet.

Paule bei Facebook & Twitter

Google-Anzeigen

Empfehlung

Lieber Besucher, herzlich willkommen bei: Paules-PC-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

joke

Ist öfter hier

  • »joke« ist der Autor dieses Themas

Beiträge: 96

Registriert: 21. Oktober 2005

  • Nachricht senden

1

Dienstag, 14. April 2009, 20:29

T-Online StartCenter 6.0

Hallo Leute,

wer hat ne Idee wie man den doofen T-Online StartCenter 6.0 aus der Taskleiste bekommen kann. Lässt sich das nicht irgendwie "im Hintergrund" konfigurieren ?

Der schnellt jedesmal dazwischen bzw. mit hoch, wenn ich Firefox starte - echt lästig eben.

Danke für eure kompetente und verständlichen Vorschläge im Voraus.

euer joke
(joachim)


X-MAN

Dauergast

Beiträge: 1 290

Registriert: 5. Dezember 2008

Wohnort: nahe Wernigerode

  • Nachricht senden

2

Dienstag, 14. April 2009, 20:40

Wie wird die Internetverbindung hergestellt, ich meine Hardwareseitig (Modem oder Router, nenne die Bezeichnung!)?
Grüße
X-MAN


sea

Super Moderator

Beiträge: 11 596

Registriert: 31. Oktober 2005

Wohnort: N 51°26'24 ; E8°22'42

  • Nachricht senden

3

Dienstag, 14. April 2009, 20:46

Hallo

Am besten den ganzen T-Online Gerümpel unter Software in der Systemsteuerung deinstallieren und bei der Nutzung eines Routers die Zugangsdaten direkt eingeben bzw bei Modemnutzung eine manuelle DFÜ Breitbandverbindung einrichten.

So vorübergehend stilllegen im Autostart

Start-Ausführen dann msconfig.exe eingeben und enter drücken

Die Registerkarte System bzw Autostart anklicken und das Häkchen vor dem Eintrag entfernen. Übernehmen und Rechner neu starten.

Desweiteren in der systemsteuerung unter Internetoptionen dann Registerkarte Verbindungen als standard Verbindung löschen.

mfg sea
Dreifaches Gut Klick von sea

----------------------------------------------------------------------
SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
----------------------------------------------------------------------
meine Homepage: http://www.pcdietmar.info
Bitte Schnelltest durchführen : http://www.paules-pc-forum.de/forum/pc-s…-infiziert.html

joke

Ist öfter hier

  • »joke« ist der Autor dieses Themas

Beiträge: 96

Registriert: 21. Oktober 2005

  • Nachricht senden

4

Dienstag, 14. April 2009, 21:41

hallo sea

...ich hab ein DSL-Kabel-Modem von T-Online, ein Speedport W303V

Bitte sei so nett und erklär mir Doofi die einzelnen Schritte nochmal ganz genau bitte bitte ;-)

In der Systemkonfiguration hab ich Registerkarte "System,ini" und "Systemstart" - welche genau ?

Danke für deine Geduld !!!

lg
joke

joke

Ist öfter hier

  • »joke« ist der Autor dieses Themas

Beiträge: 96

Registriert: 21. Oktober 2005

  • Nachricht senden

5

Dienstag, 14. April 2009, 21:44

sea

...und wie genau richte ich eine DFÜ-Breitbandeinrichtung ein...?

DANKE DANKE for you help

Rolf

Ehren-Moderator

Beiträge: 17 783

Registriert: 17. Februar 2002

Wohnort: Wülfingen

  • Nachricht senden

6

Dienstag, 14. April 2009, 22:06

DFÜ Verbindung einrichten
DF - Verbindung einrichten, Windows XP
Gruß
Rolf

sea

Super Moderator

Beiträge: 11 596

Registriert: 31. Oktober 2005

Wohnort: N 51°26'24 ; E8°22'42

  • Nachricht senden

7

Mittwoch, 15. April 2009, 20:09

Hallo Joke

Deinstalliere die T-Online Software so wie ich geschrieben habe und gib deine Zugangsdaten von t-Com direkt in den Router ein.

dazu den Internet Explorer oder Firefox öffnen und in die Adresszeile die 192.168.2.1 eingeben.

Als nächstes das Gerätekennwort eingeben (Unterseite am Router)

Dann den Button Schritt für Schritt anklicken und die Zugangsdaten in die übersichtlich gestaltete Eingabemaske eingeben und dem Assistenten folgen.

Wenn du eine Flatrate hast dann im Router auf Dauerverbindung einstellen.

Wenn du dann in zukunft den Browser öffnest dann kommt direkt die eingestellte Startseite und du kannst direkt lossurfen.

Da du einen Router hast und kein Modem kannst du dir das einrichten der DFÜ Breitbandverbindung sparen.

Wenn noch Fragen sind dann posten

mfg sea
Dreifaches Gut Klick von sea

----------------------------------------------------------------------
SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
----------------------------------------------------------------------
meine Homepage: http://www.pcdietmar.info
Bitte Schnelltest durchführen : http://www.paules-pc-forum.de/forum/pc-s…-infiziert.html

joke

Ist öfter hier

  • »joke« ist der Autor dieses Themas

Beiträge: 96

Registriert: 21. Oktober 2005

  • Nachricht senden

8

Freitag, 17. April 2009, 14:02

hallo sea

Hallo sea - DANKE für deine Mühe bis hier her ! ;-)

...jedenfalls, klappt es immer noch nicht tz tz tz

ICH habe ein Kabelmodem speedport W303V und auch mein DSL-Speed-Test von t-online, zeigt mir, dass die Hardware komplett bereit ist für einen Internetzugang (alle Lämpchen dauerleuchten grün)

Hatte also zuerst Zugangssoftware von t-online deinstalliert (JETZT leider wieder drauf, damit ich DIR mailen hier kann) und dann über Netzwerkverbindungen (Assistenten) step by step die Sache angegangen - und dennoch krieg ich keinen Zugang denne über firefox oder IE.

Mein Grundproblem ist doch nur, dass ich einen Zugang haben möchte OHNE diesen dämlichen StartCenter6.0 von T-online - was mach ich nur falsch ?

lg
joke dankt für die Geduld

PS
...kann ich diesen Zugang nicht auch parallel zur installierten Software einrichten, denn bei meinen Versuchen häng ich ja ansonsten völlig im off-modus rum

sea

Super Moderator

Beiträge: 11 596

Registriert: 31. Oktober 2005

Wohnort: N 51°26'24 ; E8°22'42

  • Nachricht senden

9

Freitag, 17. April 2009, 17:07

Hallo

Bist du denn in das Konfigurationsmenü des Routers gegangen und hast in der Eingabemaske deine Zugangsdaten eingegeben ?

sprich Anschlusskennung T-Online Nummer persönliches Kennwort etc.

Der Speedport W303V ist ein Modemrouter also ein Gerät welches zwei Geräte beinhaltet nämlich ein Modem und einen Router.

willst du dann mit Kabel verbinden oder per WLAN (Funk) ?

schau auch mal unter meiner hp nach http://www.pcdietmar.info

mfg sea

mfg sea
Dreifaches Gut Klick von sea

----------------------------------------------------------------------
SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
----------------------------------------------------------------------
meine Homepage: http://www.pcdietmar.info
Bitte Schnelltest durchführen : http://www.paules-pc-forum.de/forum/pc-s…-infiziert.html

joke

Ist öfter hier

  • »joke« ist der Autor dieses Themas

Beiträge: 96

Registriert: 21. Oktober 2005

  • Nachricht senden

10

Samstag, 18. April 2009, 21:21

hallo sea

Hallo Sea,

das Speedport W303V nutze ich als Kabelmodem (gelbes Kabel) und ist bereits vorkonfiguriert.

Wie schon erwähnt, mit dem t-online DSL-Speedmanager konnt eine Verbindung zum Internet/Test hergestellt werden und alle drei wichitgen LEDs leuchten grün.

Mein Problem liegt in dem Umstand nun, dass wenn ich die t-online-software vom Rechner gekickt hab, ich nicht in der Lage bin (über Netzwerkverbindungen) einen Zugang zum Internet herzustellen.

...wo geht es lang nun ?

DANKE für dein HILFE

11

Sonntag, 19. April 2009, 00:46

schau doch einfach mal ins Handbuch des Routers. Vergiss die Vorkonfigurierung und mach es so wie Sea gesagt hat rsp. die gepostete Anleitung befolgen.
Wärst du nicht frisch angemeldet würde ich nur sagen RTFM
Was hat Windows mit einem U-Boot gemeinsam?
Sobald man ein Fenster öffnet gehen die Probleme los.

Mital6000

Forenmaskottchen

Beiträge: 954

Registriert: 25. Januar 2006

  • Nachricht senden

12

Mittwoch, 22. April 2009, 09:54

Und noch einmal. ;)

Deinstalliere wie oben beschrieben, deine T-Online Software
(Systemsteuerung -> Software -> T-Online... -> Deinstallieren)


starte dann deinen Internet Explorer und gib folgendes ein: 192.168.2.1
und drücke dann auf [ENTER].

Dann müsste ein Startfenster deines Routers kommen (Dazu brauchst du keine Internetverbindung, du musst nur mit dem Router verbunden sein). gib das Passwort ein (oft standardmäßig: 0000; oder schau mal auf der unterseite zum Router oder im Handbuch).
Dann soltest du am Router einstellungen vornehmen können. Wähle die "Schritt für Schritt..." und folge da den Anweisungen. Halte die Zugangsdaten von T-Online bereit.

Wenn alles eingegeben ist stelle ein, dass du eine Dauerverbindung hast.

Wenn die IP automatisch bezogen wird und du nicht an einem Switch hängst, sollte es das auch schon gewesen sein und sollte gehen...

hier ab Seite 31: sollte so auch für deines gehen ;)
http://www.t-online.de/vision/downloads/…_05.09.2005.pdf

Anschließend solltest du mit dem Internet verbunden sein, sobald dein PC hochgefahren ist. Das heißt klick einfach auf Internet Exporer oder Firefox und du kannst surfen. ;)
Gruß
Mital

joke

Ist öfter hier

  • »joke« ist der Autor dieses Themas

Beiträge: 96

Registriert: 21. Oktober 2005

  • Nachricht senden

13

Montag, 27. April 2009, 10:05

Danke danke

Hallo liebe Leute bzw. an alle die sich Mühe gemacht haben und mir geholfen hatten HIER in meiner Forumsanfrage - DANKE DANKE für die Mühen !

Endlich !!!

Will doch zumindest noch ein kurzes Feedback geben: Also, im Grunde VIEL einfacher, als teilweise oben beschrieben.

1) Firewall vorübergehend deaktivieren

2) Speedport W303V Typ B gem. Handbuch Hardware anschließen (wobei das grüne Telefonkabel weggelassen werden kann und es direkt auch an die TAE-Dose angeschlossen werden kann)

3) https://speedport.ip über IE oder Firefox direkt aufrufen

4) NICHT den "Verbindungsassistenten" step by step, sondern gleich in Menü "Netzwerk" und dort "Internetzugang" anklicken und "Provider" T-online anklicken.

5) in der sich öffnenden Eingabemmaske: "Anschlusskennung", "zug. T-online Nummer", "Mitbenutzernummer" (getrennt und nicht zusamamenhängend eingeben) und "Persönliches Kennwort"

6) GANZ WICHTIG am Ende der Eingaben: "Verbindung nie unterbrechen" aktivieren, also Häkelchen bei Zeitangaben beachten - somit ist permante und sofortige Online gewährt, bei Aufruf eines Browsers IE oder Firefox z. B. und die bekackte "T-online-Zungangs-Software kann man sich schenken und brauche diese NICHT zu installieren !

Viel Glück allen denen, die sich seithier auch über diesen doofen (ständig in den Desktop hüpfenden) T-Online-StartCenter6.0 aufgeregt haben.

ES GEHT ALSO AUCH EINFACHER!

liabs Grüßle vom zufriedenen joke jetzt

;-)

Mital6000

Forenmaskottchen

Beiträge: 954

Registriert: 25. Januar 2006

  • Nachricht senden

14

Montag, 27. April 2009, 10:23

Das ist eigentlich GENAU das, was hier schon 2 oder 3 mal geschrieben wurde... ;)

Firewall muss dabei aber nicht deaktiviert werden.
und das "manuelle" einstellen ist gerade für "Neulinge" schwerer. Deshalb gibt es die "Schritt für Schritt" Einstellung. Da wird quasi genau das eingestellt, was du so manuell eingestellt hast, nur auf einen Blick... ;)

Aber die Hauptsache ist, wenns funktioniert, egal wie :)
Gruß
Mital

sea

Super Moderator

Beiträge: 11 596

Registriert: 31. Oktober 2005

Wohnort: N 51°26'24 ; E8°22'42

  • Nachricht senden

15

Montag, 27. April 2009, 17:48

Hallo

Genau habe ich doch alles geschrieben nur anstatt speedport.ip die IP Adresse direkt geht aber genau so gut und in der Eingabemaske wird alles getrennt eingegeben :D

Es sei denn man hat ein Modem und benötigt eine DFÜ Breitbandverbindung dann alles schön hintereinander eintippeln :D

Na wenn es jetzt funzt dann ist ja alles bestens :)

mfg sea
Dreifaches Gut Klick von sea

----------------------------------------------------------------------
SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
----------------------------------------------------------------------
meine Homepage: http://www.pcdietmar.info
Bitte Schnelltest durchführen : http://www.paules-pc-forum.de/forum/pc-s…-infiziert.html

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Thema bewerten