Sie sind nicht angemeldet.

Tippspiel

Paule bei Facebook & Twitter

Google-Anzeigen

Empfehlung

Wir verlosen 10 x Norman Security Suite 11 :jaaaa:
:cheer: :cheer: :cheer: :cheer:

Lieber Besucher, herzlich willkommen bei: Paules-PC-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

blueeys

unregistriert

1

Freitag, 10. August 2007, 09:26

XP bootet immer wieder neu

Hallo, das Thema ist zwar nicht neu, aber ich habe bis jetzt nichts gefunden was mir wirklich weitergeholfen hat. Hab schon 4eckige Augen vom googeln.
Mein Pc hat von heut auf morgen nicht mehr gebootet. Habe bereits xp repariert dann ist es auch wieder gegangen aber beim neu installieren hat es mir einen Fehler angezeigt. und zwar nvata.sys ... würde fehlen. Die Installation wurde aber durchgeführt und ich schaut nach und meine 2. Festplatte war nicht mehr da. Nach dem ich gegoogelt hatte war ich der Meinung es wäre ein Gerätetreiber für meine 2. Festplatte die über einen ide-anschluss läuft. Ich installierte einen Treiber über den Gerätemanager obwohl es mir keinen Fehler im Gerätemanager angezeigt hatte. Nach einem Neustart ging nichts mehr. Nur noch das dauerbooten. Ich habe bereits alle möglichkeiten Microsoftseitig ausprobiert,alle ohne Erfolg. Ich komme nur ins Bios und alle anderen möglichkeiten bleiben erfolglos. Kein Abgesicheten modus, keine wiederherstellungskonsole, kein reparieren nichts. Ich vermute das nach dem Bootvorgang der Zugriff auf meine Platte nicht mehr stattfindet und das ganze wieder von vorne bootet.
Der Pc läuft auf ein Asus a8n-sli, 2Gig Ram, Amd 4600 x2, 7800 GTX und Samsung Sata 200GB.
Also meine S-ata Platte funktioniert, habe auf eine alte ata-Platte xp nochmal aufgespielt und als 2.Platte die S-ata angeschlossen . Alle daten da. Möchte als allerletzte möglichgkeit die sata platte formatiern.
Wäre super wenn mir da einer raushelfen könnte.
blueeys

sorry für irgenwelche schreibfehler,aber 5 Tage wenig schlaf haben nachwirkungen :)


ravenheart

MoRoGeP-Träger 2010

Beiträge: 12 123

Registriert: 16. September 2004

Wohnort: Norddeutschland

  • Nachricht senden

2

Dienstag, 28. August 2007, 12:24

nvata.sys ist vemutlich eine Datei des Mainboardtreibers....

Ist es ein Nvidia-Chipsatz?

Warum kannst Du nicht die Reparaturinstallation noch mal durchführen? Was passiert bzw. meldet er?

Falls es klappt:

Gleich beim 1. Neustart in den abgesicherten Modus gehen und den IDE-Trieber im Gerätemanager löschen.

Dann noch mal neu starten.

Rabe
Computer setzen logisches Denken fort!
Unlogisches auch....

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Thema bewerten