Sie sind nicht angemeldet.

Paule bei Facebook & Twitter

Google-Anzeigen

Empfehlung

Lieber Besucher, herzlich willkommen bei: Paules-PC-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rollball

unregistriert

1

Freitag, 5. März 2010, 21:00

Auf c: Dokumente und Einstellungen kann nicht zugegriffen werden.

Hi!
Wie der Titel vermuten lässt, kann ich dort nicht drauf zu greifen.
Die Fehlermeldung ist die gleiche wie hier: Tipparchiv - Kein Zugriff auf gewisse Vista Verzeichnisse mit kleinen Verknüpfungspfeilen - WinTotal.de
Leider steht doch keine Lösung bereit, sondern nur die Problembeschreibung. Auch die kleinen Schlösser an einigen Ordnern sind dran.
Nun habe ich das befolgt, was dort steht und habe das Häckchen gesetzt bei "Geschützte Systemdateien ausblenden (empfohlen)". Das war weg,warum auch immer. Nun sind die Ordner weg, aber den Ordner Dokumente und Einstellungen finde ich nun nicht mehr.
Auf dem Desktop waren Dateien namens Desktop.ini ,woher die kommen weiß ich nicht bzw. wie diese dort hinkommen. Seitdem das Häckchen wieder gesetzt ist,werden diese nicht mehr angezeigt. Ob es damit zu tun hat, weiß ich nicht.

Kann mir Jemand hierbei weiter helfen?


Lassiter

Premium-Mitglied

Beiträge: 5 702

Registriert: 10. März 2005

Wohnort: Engelberg (CH)

  • Nachricht senden

2

Freitag, 5. März 2010, 21:16

Hallo,

Ja, das hat damit zu tun.
Hat eigendlich Sinn dass gewisse Daten ausgeblendet sind, damit manche User keine zufälligen Aenderungen daran vornehmen können.
Sonst ist es möglich dass Windows nicht mehr richtig funktioniert.
Gruss
Lassiter ;)

" Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

Michael H.

Computerversteher

Beiträge: 4 586

Registriert: 19. April 2005

Wohnort: Berlin

  • Nachricht senden

3

Freitag, 5. März 2010, 21:25

Zitat von »Rollball;772720«

aber den Ordner Dokumente und Einstellungen finde ich nun nicht mehr.


Hi,
richtig, den gibt es auch garnicht auf deiner Platte.;)
Das ist nur ein Hardlink der z.B. Windows XP Programme auf den "Richtigen"
Ordner umleitet.
Der Ordner den du suchst müsste "Users" heissen.:|
Gruss Micha
Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

Rollball

unregistriert

4

Freitag, 5. März 2010, 21:34

Das heisst also, dass ich kein Problem mehr habe und die Ordner nun wieder, korrekter weise, versteckt sind?!?

Aber es gab dort defintiv einen Ordner Dokumente und Einstellungen. Ich habe einen Screenshot hier wo man ihn sehen kann. Und im Wintotal Link auf dem Bild mit der Fehlermeldung kann man auch einen Ordner Dokumente und Einstellungen sehen.
Und ich meine, das dort die .pst Datei von Outlook drin liegt, die bräuchte ich auch

Michael H.

Computerversteher

Beiträge: 4 586

Registriert: 19. April 2005

Wohnort: Berlin

  • Nachricht senden

5

Samstag, 6. März 2010, 08:25

Hi,
hier steht was, wo, wie und warum:
.: Daniel Melanchthon :. : Kein Zugriff auf Verzeichnisse unter Windows Vista?
Die Datei, die du suchst, müsste hier sein:
C:\Users\{Benutzername}\Anwendungsdaten oder Lokale Einstellungen\Anwendungsdaten
Genau kann ich dir das nicht sagen, ich benutze keinen Outlook.
Im Zweifel einfach mal die Dateisuche starten und nach *.pts suchen lassen.;)
Gruss Micha
Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher