Sie sind nicht angemeldet.

Paule bei Facebook & Twitter

Google-Anzeigen

Empfehlung

Lieber Besucher, herzlich willkommen bei: Paules-PC-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Klumpen

Ist öfter hier

  • »Klumpen« ist der Autor dieses Themas

Beiträge: 67

Registriert: 6. September 2005

  • Nachricht senden

1

Samstag, 4. Februar 2006, 13:58

keine zulässige Win32 anwendung und Grafik fehler

Hallo Leute!
Nachdem mein Mainboard den Geist aufgab hab ich mir vom Fachmann ein neues Mainboard, Kühler und Netzteil einbauen lassen(für infos zum system auf Link unten gehen).
Jetzt habe ich 2 Probleme:
1. Ich musste den PC Formatiern und hab ihn neu installiert. Alles kein Problem. Jetzt wollte ich aber Battlefield 2 wieder installieren aber der Pc startet die Autoply funktion nicht und wenn ich es manuell versuche sagt er nur: " D: ist keine zulässige Win32 anwendung". das selbe problem habe ich auch mit GTA San Andreas und die Schlacht um Mittelerde (alles Orginal-Spiele)
Woran leigt das??(Das Problem besteht bei beiden Laufwerken)
Und mein 2tes Problem ist das ich in ALLEN Spielen Grafik fehler habe, sprich ich habe überall weiße streifen( Bei manchen Spielen auch nur im Menü z.B. bei Splintercell 3)
könnt ihr mir Helfen?
Danke im Vorraus

Klumpen


fandevil

unregistriert

2

Samstag, 4. Februar 2006, 14:08

hast du etwa eine Windows XP Professional X64 Edition?

Klumpen

Ist öfter hier

  • »Klumpen« ist der Autor dieses Themas

Beiträge: 67

Registriert: 6. September 2005

  • Nachricht senden

3

Samstag, 4. Februar 2006, 14:10

nein win xp professional mit Service Pack 2

fandevil

unregistriert

4

Samstag, 4. Februar 2006, 14:11

versuchs mal mim Kompatiblitätsmodus Windows 98/ME

Klumpen

Ist öfter hier

  • »Klumpen« ist der Autor dieses Themas

Beiträge: 67

Registriert: 6. September 2005

  • Nachricht senden

5

Samstag, 4. Februar 2006, 14:17

Das versteh ich nicht wie muss ich das machen???

mates

Dauergast

Beiträge: 1 139

Registriert: 1. Februar 2006

Wohnort: BW

  • Nachricht senden

6

Samstag, 4. Februar 2006, 14:35

So >

setup > eigenschaften > hacken setzen bei Kompatibilitätsmodus >
und auswählen,recht einfach,kannst aber auch mal das hier versuchen >


Anwender, die diese Fehlermeldung erhalten, sollten alle im Hintergrund laufenden Programme schließen. Sie können sich eine Liste dieser Programme ansehen, indem Sie gleichzeitig die Tasten STRG+ALT+ENTF drücken, dann nacheinander jedes einzelne Programm anwählen und den Task beenden. Schließen Sie alle Programme außer dem Explorer, um eventuelle Programmkonflikte zu vermeiden.

könnte auch sein,das es am Treiber liegt,manchmal funzen ältere
besser als der aktuelle.

Hattest du eine Fehlermeldung bei der installation?
Boardtreiber drauf?
richtigen Grafikkartentreiber?

Klumpen

Ist öfter hier

  • »Klumpen« ist der Autor dieses Themas

Beiträge: 67

Registriert: 6. September 2005

  • Nachricht senden

7

Samstag, 4. Februar 2006, 15:05

Das mit der Win 32 anwendung hab ich jetzt gelöst!
http://support.microsoft.com/default.aspx?scid=kb;de;321641

Da hab ich ne Lösung gefunden :)
Das Problem hing mit dem Programm InCD von Ahead zusammen. Habs gelöscht und es funzt jetzt :)
Danke für die Hilfe!
Jetzt bleibt noch ein Problem.
Die neusten Board und Graka Treiber sind drauf

Danke nochmal :)

Klumpen

Ist öfter hier

  • »Klumpen« ist der Autor dieses Themas

Beiträge: 67

Registriert: 6. September 2005

  • Nachricht senden

8

Samstag, 4. Februar 2006, 15:08

Die Grafik fehler sehen so z.B. aus:

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher