Sie sind nicht angemeldet.

Tippspiel

Paule bei Facebook & Twitter

Google-Anzeigen

Empfehlung

Faszination HDR-Fotografie - HDR projects darkroom
Exklusiv für PPF-Besucher zum halben Preis!* :jaaaa:
*Das Angebot ist streng limitiert und gilt nur bis 31.08.2014 oder solange Vorrat reicht!

Lieber Besucher, herzlich willkommen bei: Paules-PC-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bonofatius

Erfolgreich angemeldet

  • »bonofatius« ist der Autor dieses Themas

Beiträge: 5

Registriert: 1. April 2012

  • Nachricht senden

1

Sonntag, 1. April 2012, 17:39

Win32/Small.CA-Virus//Windows-meldet: Win32/Small.CA - Anti-Virenprog. finden nichts

Schönen guten Tag!

Vor drei Tagen öffnete sich beim Arbeiten plötzlich eine noch nie gesehen Fehlermeldung: "Kritischer Fehler" mit dem Text "Ein kritischer Fehler ist aufgetreten. Windows wird in einer Minute neu gestartet. Speichern Sie jetzt alle Daten".

Ich hab das dann gemacht und meinen PC selbst neu gestartet. Im Wartungszentrum erschien darauf diese Meldung: "Entfernen des Win32/Small.CA-Virus vom Computer." mit dem genaueren Text: "Dieses Problem wurde durch Win32/Small.CA verursacht, einen bekanntent Computervirus."

Darauf bin ich etwas ratlos, weil ich jetzt nicht weiss, ob ich ein Problem (kritischen Fehler hatte) weil Windwos von selbst diesen Virus entfernt hat, oder ob es eine Wahrunung sein sollte, dass ich dies tun sollte.
Im Gegensatz zu anderen Benutzern, die mit diesem Virus-Problem hier schon Hilfe suchte, habe ich seither keinerlei weitere Probleme. Den PC mehrmals neugestarted - nichts. Ebenfalls wurde die Meldung vom Windows-Wartungszenter archiviert.

(Ebenfalls zur gleichen Zeit erschien im Windows Wartungszentrum eine Meldung, dass mein Harddisk nicht mehr ordnungsgemäss arbeite - die Lösung dafür ist ein link für ein Treiberupdate. Habe bis jetzt allerdings keine Störungen seitens der Harddisk bemerkt - bloss seltsamer Zufall?)

Trotzdem habe ich dann noch mit Sophos (läuft immer im Hintergrund, und immer aktuell, hat sich aber trotzdem nie zu dieser Sache gemeldet) einen ganzen Systemscan durchlaufen lassen. Dies hat lediglich "NetCat" gefunden - bin mir allerdings nicht sicher, ob das etwas mit Win32/Small.CA zu tun hat, oder nicht viellmehr mit dem Cisco VPN Client von der Uni und damit harmlos wäre? (Hatte mit dem Client sowiso schon oft Probleme - viellecht wegen Sophos...)
Ansonsten fand Sophos nichts.

Habe auch noch den Microsoft Safety Scanner heruntergeladen und einen vollständigen Systemscan durchgeführt; der hat aber auch nichts gefunden.

Meine einfache Frage also: Ist mein PC sauber, da er keine Anstalten mehr macht und die Anti-Virenprogramme nichts finden?(habe ihn allerdings in den letzten Tagen auch nicht sehr intensiv gebraucht, aber doch mehrmals täglich)? Ich habe einfach ein mulmiges Gefühl, in wieder für Ebanking, Steuern und Online-Einkäufe zu brauchen, befor ich nicht sicher weiss, ob er nich infiziert ist...
Falls mir jemand sagen kann, wie ich das herausfinden kann, wäre ich sehr froh darüber!


P.S.
Ich benutze Windows 7, 64-Bit und Sophos als Virenschutz.

UPDATE:
Hier das HijackThis-Log file.
http://www.file-upload.net/download-4231…v2.0.2.txt.html

Und hier das Malwarebytes Log-file:
http://www.file-upload.net/download-4231…1.1000.txt.html


AHT

Super Moderator

Beiträge: 21 221

Registriert: 15. Februar 2009

  • Nachricht senden

2

Sonntag, 1. April 2012, 19:09

Scheint ein Problem mit Sophos zu sein.
Welche Virenscanner nutzt du noch?


Stelle den windows Defender so ein:
  • Systemsteuerung
  • Windows Defender
  • Extras
  • Optionen
  • Scrolle etwas runter und entferne das Häkchen bei Echtzeitschutz aktivieren.
  • Speichern
  • Rechner neu starten und Rückmeldung geben, ob die Meldung noch erscheint.
______________

PPFScanner Programmbeschreibung

Mfg

AHT

AHT

Super Moderator

Beiträge: 21 221

Registriert: 15. Februar 2009

  • Nachricht senden

3

Sonntag, 1. April 2012, 19:11

Danach das tun:
  • Von hier den PPFScanner herunterladen und die ZIP in einen eigenen Ordner entpacken (zum Beispiel nach C:\PPFS).
  • Danach die PPFScan.exe starten.
  • Klicke im PPFScanner oben links auf den Menüpunkt Programm, es öffnet sich dann ein Untermenü.
  • Wähle im Untermenü Script laden und ausführen.
  • Du hast dann im daraufhin erscheinenden Dialog die Möglichkeit, durch die Ordner zu browsen und eine Datei auszuwählen. Wähle hier die Datei Erweiterter Scan.scp aus, die sich im PPFScanner Ordner befindet, klicke dann auf Öffnen und bestätige die erscheinende Messagebox mit Ja.
  • Nach dem Scan beendet sich der Scanner. Es befinden sich dann im Ordner C:\PPF_Scan1 einige Text-Dateien. Lade bitte alle Dateien, die du dort findest, bei File-Upload.net - Ihr kostenloser File Hoster! hoch und poste die Downloadlinks hier.
______________

PPFScanner Programmbeschreibung

Mfg

AHT

bonofatius

Erfolgreich angemeldet

  • »bonofatius« ist der Autor dieses Themas

Beiträge: 5

Registriert: 1. April 2012

  • Nachricht senden

4

Sonntag, 1. April 2012, 21:11

Besten Dank für die rasche Antwort!

Neben Sophos benutze ich keine weiteren Virenscanner.
Windows Security Scan und Malewarebytes habe ich erst installiert, als dieses Problem aufgetaucht ist und Sophos nichts gefunden hat.
Habe allerdings weiterhin nur Sophos im Autostart, da ich auch schon Probleme hatte, als ich mehrere Antivirenprogramme zur selben Zeit laufen hatte.

Den Echtzeitschutz bei Windows Defender habe ich deaktiviert. Windows Wartungszenter meldete nichts nach Neustart - allerdings war das die letzten Male ja immer schon so (die Meldung ist archiviert).

Hier sind die .txt-Files vom PPF-Scan. (Habe sie der Einfachheit wegen alle in ein .zip-file gepackt, hoffe das ist ok so?!):
File-Upload.net - Files-PPF_Scan1.zip

AHT

Super Moderator

Beiträge: 21 221

Registriert: 15. Februar 2009

  • Nachricht senden

5

Sonntag, 1. April 2012, 21:40

War das Häkchen beim WindowsDefender gesetzt - wir haben den in Verdacht?

Das noch zur Sicherheit tun:
C:\Program Files\ESET\ESET Online Scanner\log.txt
______________

PPFScanner Programmbeschreibung

Mfg

AHT

bonofatius

Erfolgreich angemeldet

  • »bonofatius« ist der Autor dieses Themas

Beiträge: 5

Registriert: 1. April 2012

  • Nachricht senden

6

Montag, 2. April 2012, 11:09

Ja, das Häckchen im Windows Defender war gesetzt. Ich musste es rausnehmen.

Ok, habe den ESET Scan (inkl. Archive) nun auch gemacht.
(Weil das ganze ziemlich lange dauerte, habe ich gestern nach ca. 50% abbrechen müssen und heute nochmals von vorne angefangen. Allerdings hat er gestern bereits einiges gefunden, heute ging die Suche dann leer aus. Nach 50% war es dann auch nur noch eine Sache von wenigen Minuten, somit habe ich wohl gestern schon das meiste gescannt [in den 1. 50%] Habe nach dem ersten Scan das Log-File gespeichert, deshalb habe ich jetzt zwei Log-files; bin mir aber nicht sicher ob sie identisch sind bzw. ob ESET überhaupt nochmals ein Log-file erstellt hat weil es ja nichts mehr gefunden hat).

Ob die gefundenen Objekte eher harmlos sind oder etwas mit Win32/Small.CA zu tun haben geht über mein Wissen...

Hier die files:
Scan 1 (nach 50% knapp 2h) abgebrochen - ca 15 gefundene Objekte:
File-Upload.net - ESET-log1.txt

Scan 2 (vollständig ausgeführt nach gut 2h) - keine weiteren Objekte gefunden:
File-Upload.net - log.txt

Vielen Dank fürs helfen!!

P.S:
Der Computer funktioniert wie bisher ohne Störung. Der Virus muss also entweder sehr gut arbeiten oder er ist eben gar nicht da...

AHT

Super Moderator

Beiträge: 21 221

Registriert: 15. Februar 2009

  • Nachricht senden

7

Montag, 2. April 2012, 11:17

Er ist mit ziemlicher Sicherheit nicht da (99,99%). Du bist nicht der einzige mit dem Problem - siehe hier:
http://www.paules-pc-forum.de/forum/vire…html#post902669
______________

PPFScanner Programmbeschreibung

Mfg

AHT

AHT

Super Moderator

Beiträge: 21 221

Registriert: 15. Februar 2009

  • Nachricht senden

bonofatius

Erfolgreich angemeldet

  • »bonofatius« ist der Autor dieses Themas

Beiträge: 5

Registriert: 1. April 2012

  • Nachricht senden

9

Montag, 2. April 2012, 11:26

Vielen Dank für den Support!

Bin ich ja beruhigt zu wissen, dass es höchstwahrscheinlich nur ein Sophos-Windows Konflikt ist. Falls nochmals Probleme auftauchten, würde ich mir sonst die Freiheit nehmen, und nochmals berichten;-)
Herzlichen Dank nochmals fürs kompetente Helfen!

AHT

Super Moderator

Beiträge: 21 221

Registriert: 15. Februar 2009

  • Nachricht senden

10

Montag, 2. April 2012, 11:28

Probiere die Sache zwei Wochen so aus. Installiere zu Sophos keine zusätzlichen Virenscanner mit Hintergrundwächter - das verträgt Sophos ganz schlecht.
Melde dich nach zwei Wochen auf jeden Fall hier wieder und berichte, ob die Probleme wieder aufgetreten sind (das hilft anderen).
______________

PPFScanner Programmbeschreibung

Mfg

AHT

bonofatius

Erfolgreich angemeldet

  • »bonofatius« ist der Autor dieses Themas

Beiträge: 5

Registriert: 1. April 2012

  • Nachricht senden

11

Mittwoch, 18. April 2012, 11:14

Habe keinerlei Probleme gehabt. (Einmal sagte das Wartungzenter nur noch, mein Sophos sei nicht aktuell, aber vielleicht war einfach der Server für das Update für ein paar h unerreichbar, jedenfalls verschand die Meldung wieder nach ein paar h.)
Sophos arbeitet unbemerkt im Hintergrund und Windows startet normal und macht auch während des Betriebes keinerlei Schwierigkeiten.

Für mich als Laien scheint es zumindest wahrscheinlich, dass es ein Sophos-Windows Konflikt war.

Vielen Dank nochmals fürs Helfen!

P.S. habe auch den LanmanworkstationChecker durchgeführt und es wurde nichts gefunden. (Weiss zwar nicht, ob das hier relevant ist.)

12

Mittwoch, 21. November 2012, 22:02

win32/small.CA

Hallo liebe Experten,

bei mir trat ein ähnliches problem auf.
es kam die meldung "kritischer fehler", der pc ist neugestartet, danach kam die meldung win32/small.ca hat problem verursacht. meldung kam immer über das wartungscenter. nach erneutem freiwillugem neustart kommt nun "entfernen des win32/small.ca virus von ihrem PC" - untertitel "Dieses Problem wurde von Win32/Small.CA verursacht, einem bekannten Computervirus.".

ein problem ist bisher nicht zu erkennen.
ich habe allerdings immer den defender und security eesitials an, kein sophos.

die hilfe von microsoft sagt, safety scann und security essentials verwenden. beide erkennen keines virus.

leider habe ich so gar keine ahnung von computern udn bin jetzt total verwirrt, weil microsoft keien wirkliche hilfe bietet.

wäre sehr dankbar, wenn hier jem. helfen kann.
vielen dank

Gary12345

unregistriert

13

Donnerstag, 22. November 2012, 16:01

Bitte neues Thema aufmachen. Danke

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher