Disk Boot Failure & PC geht bei XP-Installation einfach

  • einen wunderschönen guten abend an alle. :)


    wende mich heute mal wieder mit ne problem an euch. und zwar habe ich seit geraumer zeit (ca. 2 wochen) wieder extreme probleme mit meinem pc. angefangen hat es damit, dass der pc ca. 10min nach systemstart einfach eingefroren ist (sowohl unter XP als auch unter Vista). konnte nix mehr machen außer reset-knopf drücken. das rebooten funktionierte, aber trotzdem trat das problem immer wieder auf.
    dann funktionierte plötzlich das rebooten auch nicht mehr und es kam zu der fehlermeldung "Disk boot failure, please insert disk and press enter."
    hab dann versucht mit der windows-cd zu booten. unter Xp konnte ich damit nicht booten, bei Vista funktionierte es hingegen.
    dachte mir dann, dass ich XP per cd repariere. das funktionierte nicht, weil plötzlich keine partitionen auf der festplatte gefunden wurden. eine neuinstallation schlug deswegen auch fehl.
    plötzlich ging auch das booten per cd bei Vista nicht mehr. Vista konnte ich aber neu installieren ohne das irgendwelche probleme auftraten. danach lief es aber auch nur mit der cd. ohen kam wie immer der fehler "disk boot failure....".
    bei der xp-installation bin ich mittlerweile schon weiter gekommen. ich kann die partitionsgröße angeben und auch formatieren. dann werden die daten kopiert und nach dem neustart, wenn die eigentliche installation beginnt (geräteinstallation), schaltet sich mein rechner allerdings einfach aus.
    hab schon das forum durchsucht und gegoogelt, aber bin bis jetzt zu keinem ergebnis gekommen.


    hatte anfangs die festplatte im verdacht. aber die schließe ich mittlerweile egtl aus, weil ich ja vista installieren konnte und auch unter vista auf sie zugreifen kann.


    hab auch schon mit nur jeweils einem RAM-riegel versucht XP zu installieren....funktioniert nicht!


    jetzt die tage habe ich im BIOS gesehen, dass die temperatur meines prozessors 68 grad beträgt.....der kühler war auch relativ heiß! hab dann die wärmeleitpaste neu drauf gemacht....jetzt zeigt´s 41 grad an, aber das problem besteht immer noch!


    am netzteil kann es doch egtl auch nicht liegen, weil ich ja momentan mit vista+vista-cd den rechner booten kann.


    es ist einzig und allein bei der xp installation, dass der rechner ausgeht bzw. dass er ohne cd nicht bootet (vista).


    habt ihr noch ne idee, was es sein könnte??? bin langsam am verzweifeln. :(


    für eure hilfe danke ich euch schon mal! :wink:


    schönen abend noch!

    Grüße, Claudia


  • danke schon mal für deine hilfe.


    die platte habe ich mit dem tool mal ausgelesen. da stand als zustand "gut" da.
    memtest konnte ich noch nciht durchlaufen lassen. werde ich heute nachmittag mal machen.

    Grüße, Claudia


  • hab den memtest vorhin knapp 2 stunden laufen lassen....ohne irgendwelche fehler! :(


    vista konnte ich danach sogar ohne cd booten. 8O


    sonst noch irgendwelche vorschläge???

    Grüße, Claudia


  • Hallo,


    da ist mächtig was faul. Ist wohl doch eher was für Fachhände.
    Ab damit zur Inspektion in den PC Laden. Ansonsten viel Glück !


    bye bye
    kimchi

  • ich werde es mal mit nem anderen netzteil versuchen....vllt liegt es doch daran. ansonsten muss sich doch mal ein profi damit befassen.

  • :) Das sind genau die gleichen Probleme, die ich hatte, siehe "Problem Arbeitsspeichererweiterung". Ist wohl ein Kompatiblitätsproblem Board,Ram und XP. Meine Lösung waren statt 2 Riegel mit je 1Gb, nur einer davon und 2x 512 Mb, das funktionierte bei mir. Den 2. 1Gb dazu und wieder dasselbe Problem. :x

  • Zitat von Rabban

    :) Das sind genau die gleichen Probleme, die ich hatte, siehe "Problem Arbeitsspeichererweiterung". Ist wohl ein Kompatiblitätsproblem Board,Ram und XP. Meine Lösung waren statt 2 Riegel mit je 1Gb, nur einer davon und 2x 512 Mb, das funktionierte bei mir. Den 2. 1Gb dazu und wieder dasselbe Problem. :x


    das ganze lief ja vorher ohne probleme in der gleichen konfiguration! :wink:


    am netzteil liegt bzw lag´s auch nicht. mittlerweile geht´s auch wieder.....komischerweise. :-?

    Grüße, Claudia


  • das problem besteht seit mehreren tagen wieder. :( hab mittlerweile schon CHKDSK, FIXBOOT und FIXMBR ausgeführt....chkdsk hat nix ergeben und einmal hat fixboot zwar etwas gebracht., aber auch nicht lange. dann hab ich mal xp neuinstalliert, da war die xp partition plötzlich wieder komplett leer. danach ging es ein paar tage und jetzt wieder nicht. :(
    vielleicht is ja doch die platte kaputt....kein plan. oder kann es am mainboard liegen? das is das einizge, was ich noch nicht getestet habe, weil ich nämlich kein anderes zur verfügung habe.


    habt ihr sonst noch ein paar ideen?

    Grüße, Claudia


  • Hi,
    hast du schon mal in der Ereignisanzeige nach Fehlereinträgen geschaut?
    Systemsteuerung/Verwaltung/Ereignisanzeige
    Gruss Micha

    Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

  • Zitat von Michael H.;637846

    Hi,
    hast du schon mal in der Ereignisanzeige nach Fehlereinträgen geschaut?
    Systemsteuerung/Verwaltung/Ereignisanzeige
    Gruss Micha


    danke für deine hilfe. wenn ich den PC zum laufen bringen würde, dann könnte ich da auch mal schauen. ;) und als er lief, hab ich daran nicht gedacht gehabt.
    hab die tage wieder etwas mehr zeit, da kann ich mich auch mal intensiver darum kümmern. hoffe trotzdem weiterhin auf tipps von eurer seite. danke schon mal! :)

  • Hallo, nach erste Diagnose des ersten Absatz, habe ich auf die Grafikkarte tendiert. Nur die weiteren Verläufe liefern durchaus mehr Probleme. Wenn du deine Daten gesichert hast, empfehle ich dir die bootsektoren zu löschen und per fdisk die partitionen zu löschen und neu Partitionen zu vergeben. Dann wieder dein System raufspielen und ein paar Tage testen. Wenn es nicht mehr stabil läuft wird wohl einer der hardware kaputt sein. Aber die Variante dürfte dir dein PC den Rest geben, dass er laufen sollte.



    una

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!