Speedport W700V - Passwort-Eingabenfeld grau hinterlegt - Eingabe unmöglich

  • hallo,


    wenn ich versuche mich in den Router einzuloggen, geht das nicht da ich kein Passwort eingeben kann, das Eingabefeld ist grau hinterlegt, aber warum?
    Ich hab' das PW noch nie falsch eingegeben...
    Ich bin via WLAN mit dem Router verbunden und noch jemand anderes mit Kabel, der das Ganze auch eingerichtet hat... Kann es sein dass ich geblockt werde? Gibts in diesem Router so eine Einstellung? Ist ganz wichtig und bitte nicht mit Router Resetten kommen...


    thx!

  • Also beim W701 wird bei jeder Falsch Anmeldung das Feld länger blockiert! Wenn das beim 700er auch so ist, abwarten oder neu einrichten.


    Gruss


    Subcu

    "Wenn's Suppe regnen würde, würdest du 'ne Gabel holen, Pinky."

  • Zitat von Bover;628296

    hallo,


    wenn ich versuche mich in den Router einzuloggen, geht das nicht da ich kein Passwort eingeben kann, das Eingabefeld ist grau hinterlegt, aber warum?
    Ich hab' das PW noch nie falsch eingegeben...
    Ich bin via WLAN mit dem Router verbunden und noch jemand anderes mit Kabel, der das Ganze auch eingerichtet hat... Kann es sein dass ich geblockt werde? Gibts in diesem Router so eine Einstellung? Ist ganz wichtig und bitte nicht mit Router Resetten kommen...


    thx!


    Schon möglich. Soll derjenige/diejenige mal versuchen sich dort einzuloggen.


    @ Subcu: Richtig, beim 700er ist es gleich.

  • hi,


    ich hab' mich bevor ich es wieder das erste mal versucht habe (vor ca. 4 Tagen) bestimmt 2 Jahre nicht mehr eingeloggt, vll. hat der der am Kabel hängt das PW mehrmals falsch eingegeben, aber das glaub ich nicht, ich muss genau wissen ob das möglich ist, eine Einstellung die es ermöglicht bestimmte PC's die mit dem Router verbunden sind den Zugriff zu sperren, aber wie sperrt er mich dann? Wird da meine IP geblockt oder sowas?


    thx

  • Riecht danach, als müsste das so sein wie es ist ;)


    Auch ist es bei dem Speedport so, daß wenn man das Konfigurationsfenster einfach schließt (also nicht über den Beenden Button), sich man nur noch von dem Rechner einloggen kann, an dem man die Konfiguration geschlossen hatte. Zumindest lt. Handbuch und W500V

  • Zitat von Bover;628406

    hi,

    ich hab' mich bevor ich es wieder das erste mal versucht habe (vor ca. 4 Tagen) bestimmt 2 Jahre nicht mehr eingeloggt, vll. hat der der am Kabel hängt das PW mehrmals falsch eingegeben, aber das glaub ich nicht, ich muss genau wissen ob das möglich ist, eine Einstellung die es ermöglicht bestimmte PC's die mit dem Router verbunden sind den Zugriff zu sperren, aber wie sperrt er mich dann? Wird da meine IP geblockt oder sowas?


    Über die MAC-Adresse könntest du gesperrt werden

    Was hat Windows mit einem U-Boot gemeinsam?
    Sobald man ein Fenster öffnet gehen die Probleme los.

  • hallo,


    hmm, zum Glück gibts Programme die die MAC Adresse ändern können, ich probiere das mal mit SMAC aus. Und werde berichten

  • Hallo


    Das das Passwortfeld gesperrt ist, liegt am Quelltext. Dort wurde eine Verzögerung eingebaut womit es immer länger dauert, je öfters man das PW falsch eingibt, bis es wieder freigeschaltet wird. Da hilft auch keine andere Ip etc.


    Also Router über Reset Bohrung an der Unterseite zurücksetzen(für ca 30 sec im eingeschalteten Zustand drücken)Router danach einmal aus und wieder einschalten.


    Zugangsdaten etc wieder neu eingeben da wieder auf Werkszustand


    Zum Konfigurieren den Speedport immer mit Kabel betreiben da zwischendurch die Verbindung unterbrochen wird.


    WLAN Zugriff nur mal um drauf zu schauen ist kein Thema


    Edit:Ich habe die Dinger bis jetzt immer problemlos mit Firefox konfiguriert hatte mit dem IE 6 und extrem mit IE 7 Probleme die Oberfläche slbst mit Kabel zu erreichen obwohl Java Script aktiv war


    Java Script muss im Browser aktiviert sein ! und darf auch zB nicht durch eine Scurity Software geblockt werden.


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de
    meine Wettercam : https://wettercam1.click2stream.com/

  • hi,


    in der Regel mach ich das mit Firefox aber mit em IE hab' ich's auch schon probiert, das gleiche Problem...


    sea


    meinst du also, dass ich nicht irgendwie blockiert werde? Weil wenn nicht, hat der User der am Kabel hängt tatsächlich zu oft das PW falsch eingegeben, was mir auch irgendwie unsinnig erscheint - Wenn der Router tatsächlich so 'ne Sperr-Funktion hat, wieso komm' ich dann überhaupt bis zum Passwortfeld, normalerweise dürfte ich doch soweit überhaupt nicht kommen...


    Ist Resetten wirklich die einzigste Möglichkeit, das zu umgehen? Weil Resetten kann ich vergessen, ich hab' die Zugangsdaten nicht etc. und ich müsste das mit dem "Einrichter" abklären (ich hab kein gutes Verhältnis zu ihm)...
    Gibst nicht ne andere Möglichkeit?


    danke

  • Hallo


    Meiner Meinung nach ist das die einzigste Möglichkeit hinter das Problem zu kommen.


    Wenn der Browser die Eingabemaske öffnet und das Bild erscheint wo das Passwort abgfragt wird wird nichts geblockt oder es ist auch nichts inaktiv wie Java Script.


    Hättest du das Problem das was geblockt wird würde auf dem Schirm erscheinen:


    Diese Seite kann nicht angezeigt werden bzw Verbindung konnte nicht hergestellt werden.


    Aber erlaubst du mir die Frage wieso einer der dir den Zugang eingerichtet hat auch im Besitz der Zugangsdaten ist ?


    Solltest du ändern und wenn der Vertrag auf deinem Namen läuft dann ruf T-Com an und lass dir neue Zugangsdaten ausstellen die alten werden dann automatisch ungültig und können nicht mehr genutzt werden.


    Sonst surfen hinterher noch zig andere Leute mit deinen Daten und da muss ja nicht sein insbesondere gibt das tierischen Ärger mit T-COM


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de
    meine Wettercam : https://wettercam1.click2stream.com/

  • Ich denke immernoch, daß der Einrichter (Vater und Inh. Anschluss inkl. Zugangsdaten) bewusst den Zugriff auf den Router durch andere (Sohn/Threadersteller) verweigert.


    PS: Die Eingabesperre nach falschem Kennwort ist nicht permanent. Die Dauer verlängert sich nur nach jedem Fehlversuch

  • hi,


    leute ich habe soeben den Router aus- und wieder eingeschaltet und jetzt kann ich nach einem Klick auf das graue Feld wieder was eingeben, aber wenn der "Einrichter" so oft das Passwort falsch eingegeben hat, weiß dieser es bestimmt auch nicht mehr, aber ich kann ja mal nachfragen...

  • Hi


    Ich hatte das gleiche Problem. Bei mir war das Firefox add-on AddBlockPlus schuld, das das JS nicht richtig ausgeführt wurde, Deaktivieren half.


    Gruß

  • Hallo,


    Wenn Du nicht mehr an Deine Daten kommst, kannst Du aber auch hingehen, Dich mit T-Com in Verbindung setzen und um neue Zugangsdaten bitten.
    Musst Ihnen halt irgendwas erzählen dass Du sie verloren hast.

    Gruss
    Lassiter ;)


    " Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

  • Hallo


    die Konfiguration funktioniert mit dem normalen Firefox :) Das standardmäßige Passwort bei der Speedport W700v reihe ist 0000


    Man kann ein eigenes Passwort eingeben. Dieses hat allerdings nichts mit den zugangsdaten des DSL Anschlusses zu tun. Wenn man das Systempasswort des Routers nicht mehr weiss am besten über die Reset Bohrung zurücksetzen(Stecknadel oder Büroklammer nutzen) und neu konfigurieren.Dazu sind dann allerdings die Zugangsdaten wieder erforderlich.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de
    meine Wettercam : https://wettercam1.click2stream.com/

  • hab das gleiche problem, nur liegt es nicht daran das ich falsche daten habe oder mein vater etwas blockiert, wohne alleine und bin der "endkunde" und es ist trotzdem grau hinterlegt, egal was ich mache oder ausprobiere, ich könnt so *****n :/

  • Hallo


    was hast du für ein Modell ? Hast du es mal mit einem kompletten Reset probiert wie ich es geschrieben habe ?


    Zugangsdaten werden dann zur Neukonfiguration benötigt.!!

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de
    meine Wettercam : https://wettercam1.click2stream.com/

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!