Probleme mit dem Internet Explorer

  • Einen wunderschönen Nachmittag miteinander,


    hab da ein kleines Problem mit Vista und zwar funktioniert der InternetExplorer nicht mehr. Ich kann mit Firefox oder Opera wunderbar arbeiten aber der IE kommt nicht ins Netz. Ich benutze einen Router und bin nach dem starten sofort online. Habe schon einiges versucht, jedoch kläglich.


    Z.b. Diagnose, Verbindungen starten/ beenden, auch unter Drahtlosverbingen etc. keinen Erfolg


    Gibt es einen Tipp? Ich bräuchte den IE wegen dem TurboLister.

  • Hallo, du könntest versuchen den IE zurück zu setzen

    Die Funktion findest du beim IE unter
    Extras – Internetoptionen – Erweitert – Zurücksetzen
    damit wird der IE auf Standard Einstellungen zurückgesetzt.


    oder den IE reparieren
    Dazu die Windows XP Setup CD einlegen und über START - AUSFÜHREN den folgenden Befehl eingeben:


    rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\inf\ie.inf


    Damit wird der Internet Explorer neu installiert und nicht einfach der Alte überspielt.

    Gruß
    Rolf

  • hallo


    oder Extras-Internetoptionen-Verbindungen-LAN Einstellungen


    Einstellungen anklicken alle Häkchen rausnehmen(automatische Einstellungen Proxy etc) und Übernehmen klicken


    Sowie eventuell bei DFÜ Verbindungen alte Verbindungen löschen


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de
    meine Wettercam : https://wettercam1.click2stream.com/

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!