Usb Treiber gesucht (Asus a8000)

  • Moin! Folgendes Problem eine Freundin von mir hat sich wohl ein Windows Update gezogen und danach hat ihr Usb Anschluß nicht mehr funktioniert.
    Nun das 2te problem sie weiß nicht was für ein Mainboard sie hat. Hab ihr gesagt sie soll einfach auf ihr Board drauf schauen. Sie meinte da steht bloß drauf Asus a8000. Habe auhc schon versucht das Board zu googeln aber das scheint es nicht zu geben, bin ein wenig verzweifelt. Vieleicht könnt ihr ja helfen. Mfg

  • Hallo


    Desktop PC oder Laptop ?


    Bitte Everest Home Edition herunterladen und die Bezeichnung des Mainboards hier posten.


    Anm:Wenn die USB Anschlüsse seit dem Update von Windows nicht mehr gehen eine Systemwiederherstellung auf ein mögliches Datum vor dem Update machen.Höchstwahrscheinlich ist das Windows Update für den Fehler verantwortlich.Eine Neuinstallation von USB Treibern bringt da nichts da die Chipsatztreiber des Mainboards dafür verantwortlich sind.USB 2.0 ist zB ab Windows XP SP 1verfügbar wenn es von dem Mainboard/Chipsatz unterstützt wird.


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Habe jetzt den Nforce4 Treiber version 15.24 winxp32 international ziehen lassne sie hat die alten treiber deinstalliert und den neuen Treiber installieren lassen und jetzt bootet er aber er läd Windows nicht bzw der Bildschirm bleibt schwarz.

  • Hallo


    Hast du die NVIDIA Treiber dort bei NVIDIA heruntergeladen oder hast du die Treiber von der ASUS Seite passend zu deinem Board gesaugt ?


    Versuche den Rechner durch drücken der F8 Taste (in Intervallen) direkt beim booten zu starten.


    Im erscheinenden Auswahlmenü nimmst du Abgesicherter Modus mit Netzwerktreibern und deinstallierst erst einmal die NVIDIA Geschichte wieder.


    Danach dann mal schauen ob er komplett hochfährt und auch wieder ein Bild bekommst.


    Dann SP 3 deinstallieren :D


    und wenn keine CD's mehr da sind dann die Treiber beim Mainboardhersteller herunterladen und installieren


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!