Xircom10/100 & 56k Modem Funzt nicht

  • Huhu ihr


    Ich habe ein Problem,oder ehr gesagt mein Nachbar, er hat einen alten Laptop da ist noch Windows 200 drauf (fürs Internet reichts)


    Nur das Problem ist, ich bekomme da das Modem nicht richtig installiert!


    Es lief da ja schonmal habe schon 2 verschiedene Treiber ausprobiert und alles.


    Aber im Gerätemanager steht immer: Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann (code 31)


    Ich habe schon gegoogelt aber find weiter nichts :(


    Umd as Modem handelt es sich um Xircom RBEM56G-100 Netzwerk 10/100 & 56k Modem


    Ich weiß einfach nicht mehr weiter :(


    Kann mir einer Helfen?

    Computer sind grossartig. Mit ihnen macht man die Fehler viel schneller.

  • Genau, deinstallier mal


    * den Treiber im Gerätemanager
    * auch ggf. ältere Treiber im Gerätemanager (falls man das bei W2000 schon einblenden kann weiß nicht genau! Schau mal unter "Ansicht"!)
    * alle Modem-Treiber auch unter Systemsteuerung/Software


    Dann W2000 CD bereithalten, neu booten, Win -CD einlegen, unbekanntes Gerät im Gerätemanager mit rechts anklicken, und Eigenschaften>Treiber>aktualisieren klicken, und auf der CD suchen lassen....


    Rabe


    Ansonsten, diese hab ich gefunden:


    http://de.nodevice.com/driver/RBEM56G-100/get43821.html


    http://network.free-driver-dow…ws-9x-ME-NT4-2000-XP.html


    http://www.driversdown.com/drivers/9960.shtml


    and the winner is.......


    http://downloadcenter.intel.co…rOSs=19&submit=Los%21#DRV


    ;)


    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Hm :(


    Hab jetzt alles versucht, sogar die Firmware aktualisiert und und und
    aber immernoch der selbe Fehler das Windows den Treiber nicht laden konnte.


    Langsam verzweifel ich echt

    Computer sind grossartig. Mit ihnen macht man die Fehler viel schneller.

  • Der Standarttreiber funktiert nicht bei dem Modem nicht.


    Hast du die Vorgänge von raven befolgt?


    Der erste Link von raven, dessen Treiber, funktioniert auf deinem Modell. Ich habe es woanders getestet, (nachtrag)sogar win2k ist drauf gewesen.


    Hast du noch ein anderes Modem intergriert?


    Ist im Gerätemanager die PCMCIA(CardBus) in Ordnung? Überprüfe dein System und dessen Anschluss!



    una

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!