Problem mit Festplatten

  • Hallöchen liebe PPF Freunde,


    ich habe mal wieder ein kleines Problem.. und zwar findet der Rechner bei der Neuinstallation von Windows XP / Vista zwar die Festplatten, aber wenn ich eine der Partitionen auswähle um dort zu installieren, meldet er, dass die Partition nicht als Systempartition geeignet ist. Bis vorgestern hatte ich auf der einen Festplatte Windows XP SP3 und vor geraumer zeit auf der anderen Festplatte auch parallel Windows Vista.


    Nun stellt sich mir die Frage, ob es möglich ist, die Ursache zu finden, sie zu beheben und somit dem Kauf einer neuen Festplatte aus dem Weg zu gehen.


    Informationen zum System :


    Amd 4200+ Dual Core
    2560 MB RAM (ja ich weiß.. komische Zahl... bestehend aus 3x512 und 1x 1024 MB.. als ich 4x512 drin hatte lief der ram ncht auf Dual Channel, also habe ich mich für den größeren Ram chip entschieden)
    Radeon 1600XT


    HDD1: Maxtor IDE 160 GB
    HDD2: Samsung Sata 160 GB
    Externe: 500 GB aber als eSata angeschlossen


    Ich hoffe auf gute Vorschläge und schon einmal herzlichen Dank im Voraus


    lg Marius

  • Zuerst musst Du Partition 1 der 1. Festplatte (also der am 1. Controller, die sind nummeriert!) als aktive Partition einrichten. WIE man das macht hängt davon ab, was Du benutzt.
    Machst Du es direkt mit dem XP-Setup, macht es das selber, Du musst die vorhandenen Partitionen dafür aber zuerst löschen. Auch das geht mit dem Setup.


    XP muss auf jeden Fall zuerst installiert werden, weil nur das NEUERE System das ÄLTERE (er-)kennen kann, logisch, oder?


    Die System-Festplatte am 1. Controller sollte außerdem als Master angeschlossen sein (Jumper > MA), und ein ggf. 2. Gerät am selben Kabel als Slave (SL).


    So müsste die Installation dann klappen. Einziger Fallstrick noch: Der LBA-Modus.
    Festplatten ab 500 MB Größe müssen im LBA-Modus betrieben und, das ist entscheidend, auch bereits partitioniert werden. Der Modus wird im BIOS eingestellt.
    Moderne Mainboards machen das automatisch, aber bei Älteren muss es evtl. manuell geschehen, sonst gibt es Lesefehler und das Setup bricht ab.


    Die Option ist zudem evtl. versteckt, wird also erst "greifbar", wenn man im BIOS z.B. die erkannte Platte anklickt o.ä....


    Ist die Platte, als Master an IDE1, im LBA, neu partitioniert, MUSS das Setup klappen. geht es dennoch nicht, liegt vmtl. ein Hardware-Defekt vor, Mainboard, Ram oder Platte wären da die "ersten Verdächtigen".


    NACH der erfolgreichen Installation käme Vista dran.
    Das Vorgehen wäre ähnlich, Setup starten, 2. Partition einrichten (das ist wichtig! Immer nur 1 System je Partition!), und installieren. Vista erkennt dann XP, und richtet automatisch einen Bootmanager zur Systemauswahl ein.


    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!