Pc friert ein!

  • Hallo,
    Ich habe mal wieder seit langem ein Problem mit meinem PC, ich mache irgendwelche Anwendungen, die eigentlich gar nicht so arg den PC fordern und mit einem mal, friert der PC einfach ein, aus den Boxen kommt nur noch ein Knacken und knistern und ich muss reseten, woran kann das liegen ?


    Ich habe überprüft an der CPU Temperatur kann es nicht liegen, die ist bei 47°C, festplattentemp ist ebenfalls ok, ok daran kann es eigentlich auch nicht liegen, also die Temps sind alle O.K.
    Das Problem tritt aber auch nicht immer bei der gleichen Anwendung auf, mal wenn ich ein Lied höre, später einfach beim surfen im Internet und dann kommt es 1 - 2 Tage mal gar nicht, woran kann das liegen?
    Bitte um schnelle Hilfe, habe nämlihc keine Lust den PC immer neu zu starten, auf Dauer nervt das.


    PC infos:
    AMD 1600+
    320 MB Ram
    250 GB Platte
    Geforce 4 TI 4200


    LG



  • auf den ersten Blick :


    Zitat

    320 MB Ram


    Oder soll das RAM der Graka sein ?


    Gruss
    Kimchi

  • nene die 320 mb ram sollen nicht die von der Grafikkarte sein, die sind der Arbeitsspeicher, aber das System lief genau mit den sachen die drin sind 1 1/2 Jahre und ich hatte nie Probleme.


    Ja das mit den Grafikkartentreibern werde ich nachher mal probieren.


    Danke erstmal, habt ihr sonst noch Ratschläge :)?

  • Selbstverständlich läuft das System auch in minimaler Anforderung. Nur was hat sich geändert?, neue Programme?, Update?


    Wenn nichts davon zutrifft kannst du ja mal einen Virenscanner, CCleaner und Spybot durchlaufen lassen. Denke da hat sich was eingelockt :p



    una

  • so also die Grafikkartentreiber aktualisieren, bzw. alte löschen neue installieren, hat nichts gebracht, er stürzt regelmäßig ab und so langsam nervt das :( .
    Viren können eigentlich nich großartig drauf sein, denke eigentlich gar keine, Kaspersky is immer an und daher dürfte sich nichts einschleichen. Aber CC cleaner und spybot werde ich nachher mal machen, obwohl ich mir das nicht vorstellen kann, dass es daran liegt, naja mal schauen ;)
    Und geändert hat sich gar nichts, weder neue Programme noch an der Hardware rumgefummelt.


    LG



  • 256 + 64 oder 128 + 128 + 64


    Generell ist es bei so alten Schätzen schwierig geworden, früher hatte jeder Teile rumliegen die man mal eben einbauen konnte!

    Stehen denn in der Verwaltung (Arbeitplatzicon -> rechte Maustaste -> verwalten) bei den Ereignisanzeige ziemlich viele Fehler drin?

  • joa stehen schon ein paar drin, aber die Liste is ellenlang mit Infos und Warnungen und fehlern halt.


    Spybot hab ich bereits gemacht, CC Cleaner werde ich jetzt mal probieren, so habe ich jetzt ebenfalls gemacht und habe einiges entfernt.


    @Toppa: Was sind das für fehler, bzw. auf was lässt das hindeuten ?


    Übrigens habe 256 + 64 MB drin.


    LG

  • Könntest ja mal ein paar Fehler von da posten! ;)


    Kannst Dir doch die Details mal anschauen, was steht da denn so?

  • jau dann mach ich das mal:


    In System:


    1)Quelle (1): Service Control Manager
    Benutzer(2): Nicht zutreffend
    2)1:Service Control Manager
    2:Nicht zutreffend


    das waren die beiden neuesten, die davor sind schon 5 Wochen her.


    In Anwendung:
    1)1:ESENT Kategorie: Protokollierung/Wiederherstellung
    2)1:ESENT Kategorie:Allgemein
    3)1:.NET Runtine 2.0 Error Reporting Kategorie:Keine
    4)1:Applicatio Error Kategorie:Keine


    letztere sind von anfang Sep. und Ende Aug.


    Hoffe die Fehler sind gut genug beschrieben;). Und danke dir schonmal für deine Hilfe.


    LG

  • Keine Fehler im Oktober oder so?

    Haste Du XP mit SP2 und allen Updates?
    Wie stehst Du zum Daten sichern und neu Aufspielen? :D
    Hättest Du testweise mal anderen Speicher reintust oder so?

    Speicher mal getestet auf Fehler?

  • Ja das wundert mich auch, dass keine Fehler in den letzten tagen drin stehen.
    Ja habe XP Sp2 installiert.


    So mit neu installieren, hab ich es nicht so, ich meine könnte man machen aber dann sind meine geliebten Einstellungen alle wech und das würde ich nich so gut finden, obwohl das sichern kein problem wäre.


    Ja nen anderen Speicher kann ich ebenfalls mal probieren, oder halt zu erst testen, mit Prime95 geht das oder ?


    LG

  • so Memtest hab ich gemacht, beim Test hat er sich bei 980 % irgendwie aufgehängt ( hatte bis dahin aber 0 Errors ) , zuvor ebenfalls 2 mal, d.h. wie immer PC friert einfach ein. Habe den Test erst jetzt gemacht, weil ich die ganze Zeit keinerlei Probleme hatte.
    Habe nun aber mal testweise einfach nen 512MB Riegel in meinen PC gesteckt. Nun hab ich 768 mb. Mal schauen vllt. hängt er sich ja jetzt nicht auf.
    Weiß sonst noch jemand Rat?

  • Hallo


    Setz den 512 MB Riegel mal alleine ein und fahr dein System damit :)


    sonst weisst du nicht ob der 256 MB Riegel oder eventuell sogar der 512 MB defekt ist


    Ich denke mal einer von den beiden Riegeln die du zur Zeit eingebaut hast ist defekt wenn sich memtest schon beim scannen bzw der Rechner weghängt


    Kannst auch den 256 MB grossen mal alleine laufen lassen reicht für XP als unterste Grenze in der Regel noch aus


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Festplatte mal mit HDTune scannen ob defekte Sektoren da sind


    Das Programm musst du dir mal ausgooglen :D


    Wenn es der Speicher nicht ist dann könnte es entweder die Platte oder


    das Mainboard betreffen


    Entferne auch mal sämtliche Geräte insbesondere USB Geräte vom Rechner und lass dann noch mal den Rechner laufen


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Alles klar das Programm habe ich gerade mal runtergeladen und dann werde ich das mal testen. Falls das zu keinem Erfolg führt, weerde ich das mit dem USB auch nochmal probieren, obwohl ich mir nicht vorstellen kann, dass es daran liegt, habe sowieso nur 2 USB Buchsen und die sind von meiner Maus und meinem WLAN Stick belegt.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!