TP-Link WR642G

  • Moin!


    Also, unser Heimnetz ist so ungefähr eingerichtet: dLAN Highspeed Starter Kit


    Vom Anbieter kommt das Internet nach unten in den Keller in ein Modem-Router und von dort in ein Devolo Adapter. Dadruch fungiert jede Steckdose als Internetanschluss.
    Oben in einem Zimmer habe ich dann wieder ein Devolo Adapter in eine Steckdose gesteckt. Von dort geht ein lankabel in den WAN Anschluss meines WLAN Routers (TP LINK WR642G).


    Dieser wiederum ist über seine Lanschnittstelle mit meinem PC verbunden.


    So, bei dem Routerkonfigurationsmenü habe ich dann als WAN Verbindung PPPoE eingestellt und meine Benutzerdaten eingegeben. Bevor ich den Router hatte, musste ich mich sowohl am PC als auch Laptop immer einzeln einwählen über PPPoE.


    Mein Problem jetzt ist, das sich mein Laptop und mein iPod Touch über WLAN hervorragend verbinden und auch Internetzugang haben.
    Am PC komme ich aber leider nicht mehr ins WWW. Wenn ich mich dort einwählen will scheitert es, es erscheint Fehlernummer 678.
    Ist ja klar, da der Router sich ja schon eingewält hat. Aber eine Internetverbindung am PC besteht trotzdem nicht und ich weiß nicht wie ich die Verbindung aufbauen könnte.


    Ich hoffe es kann mir jmd helfen.
    Ich bedanke mich im Vorraus.

  • So richtig kapiere ich das jetzt nicht, du hast doch deine Zugangsdaten schon in den Modemrouter im Keller drin oder nicht ?
    Falls doch dann stecke das Lan Kabel vom Devolo in den Lan Anschluss 1 vom Router und von einem der anderen Lan Anschluesse gehst du dann in den Rechner, der Router sollte ohne spezielle Einstellungen nur als Switch fungieren.
    Oder aber der Router sollte als Repater arbeiten dann muss das irgendwo einstellbar sein, kann ich aber leider jetzt nicht sagen da ich das nur bei der Fritzbox kenne sonst nicht !

    Mfg Martin - alias sacker

  • Hallo
    nee auf dem modemrouter kann man nichts speichern. Das ist einfach nur ein Gerät in welches ein dünnes gelbes Kabel führt und ein lankabel wieder rausführt.


    Also mein Ziel soll eigl sein, das der Router per lan an den PC und über WLAN mit dem Laptop verbunden sein soll und die Benutzerdaten auf dem Router gespeichert sein sollen.


    Gibt es dabei vllt eine Besonderheit die man beachten muss ?
    Wenn die Daten schon auf meinem Router gespeichert sind, muss ich dann am PC noch eine Verbindung zum Internet herstellen oder müsste eigl schon eine Verbindung bestehen?

  • Um eine Verbindung via D-Lan herzustellen müssen 3 Voraussetzungen erfüllt sein:;


    1. beide Adapter müssen im selben Stromkreis liegen. Damit ist NICHT die Sicherung gemeint, sondern der Zähler-Stromkreis!


    Hast Du mehrere Zähler, einen für den Keller und einen für die Wohnung, geht es per D-Lan NICHT! Läuft beides über einen Zähler, ist die Voraussetzung erfüllt.


    2. Die D-Lan-Adapter müssen beieinander angemeldet sein, sprich, Du musst die Software installieren und die Adapternummern eintragen (wobei DIE Nummer DES Adapters, an dem Du sitzt, schon voreingetragen ist, nur den 2. (3., 4....) musst Du eintragen.)
    Hinweis: Es genügt, die Software auf EINEM Rechner zu installieren, und den fortan als "Schaltzentrale" für hinzukommende Adapter zu benutzen! Mit dem Eintragen wird ein neuer Adapter bei den anderen angemeldet..., die merken sich das dann.)
    (Die einzutragende Kennziffer steht hinten auf jedem Adapter. jeder hat eine eigene! Vertippen darf man sich natürlich auch nicht...)
    ;)


    3. Nachdem die Adapter angemeldet sind, steht die Verbindung genau so, als hättest Du den Router direkt per Kabel mit dem PC verbunden. Evtl. muss man nun in den Lan-Eigenschaten des PC noch mal auf "Verbinden" klicken, damit er die Verbindung nun auch benutzt! Die selbe Wirkung hat i.d.R. ein Neustart.



    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Also die Verbindung über D-LAN klappt!


    Denn wenn ich den Router weglasse, dann klappt die Internetverbindung auf dem PC nur muss ich mich dann extra einwählen über PPPoE.
    Da ich auch einen Devolo Wireless LAN Extender habe, klappt auch das WLAN mit dem Laptop. Aber auch hier muss ich erst einwählen. Damit die Verbindung auch mit meinen iPod klappt, müssen allerdings die Benutzerdaten die ich für PPPoE brauche auf dem Router gespeichert sein. Da das mit dem Devolo WLAN Extender nicht klappt habe ich mich einen Router zugelegt.
    So, der ist mit dem Internet über so einen Devolo Adapter angeschlossen. Das klappt ja auch alles, da die WLAN Verbindung steht. Nur das LAN mit dem PC will nicht so richtig und das verstehe ich nicht.


    Der Router ist so konfiguriert das meine Benutzerdaten dort drauf gespeichert sind und siehe da mein Laptop verbindet sich automatisch mit dem Internet. Mit dem Devolo WLAN Etender war es bis jetzt immer so das sich mein Laptop zwar mit dem Devolo WLAN Extender verbindet, die Internetverbindung aber erst besteht, wenn ich extra auf dem Laptop eingewählt habe, diesen Schritt möchte ich aber rauslassen (auch aufgrund meines iPods)


    Ich hoffe mein Problem ist so einigermaßen verständlich :-S

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!