OnBoard Soundkarte defekt?!

  • HeyHo!


    Seit ich meinen PC formatiert habe, ist meine Soundkarte irgendwie nicht funktionstüchtig! Ich hab schon alle relevanten Treiber, denke ich, installiert und es geht trotzdem nix .. :( Hier der Bericht von Everest Home:


    EVEREST Home Edition © 2003-2005 Lavalys, Inc.


    --------------------------------------------------------------------------------



    --------------------------------------------------------------------------------


    The names of actual companies and products mentioned herein may be the trademarks of their respective owners.


    Wäre nett, wenn mir jemande dabei helfen könnte :(

  • Zitat

    Ich hab schon alle relevanten Treiber, denke ich, installiert und es geht trotzdem nix


    Sind im Gerätemanager noch irgendwelche :?: oder :!:?


    Kabel alle korrekt angeschlossen?
    Lautstärkeregler überprüft?


    Schön, daß in dem Everestgewirr das Mainboard [unbekannt] bleibt :razz:

  • Zitat von Kevin17;642004

    Ich hab schon alle relevanten Treiber,


    alle Treiber sind eher Kontra- Produkiiv und der richtige wird dann wohl auch irgendwann nichtmehr laufen


    vielleicht schaust Du mal beim Hersteller
    das hilft meist schneller

    Zitat

    Hersteller Packard Bell BV
    Produkt M2NS-NVM
    Seriennummer 50424E

    Packard Bell - Support - Willkommen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!