Onboard Sound HW Defekt?

  • moin
    bei mir funktioniert auf einmal mein linker sound nichtmehr ich hab ka wiso hab musik gehört und dann auf einmal ging es nimmer was kann das sein?
    hab es mit vista ultimate und mit xp probiert


    mfg fabian

  • Zitat von fabian852;642505

    moin
    bei mir funktioniert auf einmal mein linker sound nichtmehr ich hab ka wiso hab musik gehört und dann auf einmal ging es nimmer was kann das sein?
    hab es mit vista ultimate und mit xp probiert


    mfg fabian



    "mein linker Sound"....


    Tischlautsprecher ?
    Kopfhörer ?


    Kabel checken. Wenn wirklich keine Hardware/Software Änderung vorgenommen wurde könnte auch ein Defekt des Gerätes vorliegen.


    Die betreffenden Lausprecher an einem anderen PC testen !


    Gruss
    Kimchi

  • Zitat von fabian852;642700

    up wichtig!!



    ...wichtiger als andere? ...so was mögen wir hier gar nicht...
    Dafür werden ungelesene Theman ja andersfarbig angezeigt... ;)


    Onboardsound oder Steckkarte?


    Falls gesteckt: mal raus und wieder rein!


    Außerdem mal den Mixer checken, rechte Maustaste auf's Lautsprechersymbol, Lautstärkeregelung öffnen... (Balance etc.)


    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Hmmm... kurios!


    Also es ging, und plötzlich nicht mehr?


    Schmeiß mal im Gerätemanager unter "Audio..." den Soundtreiber raus ("deinstallieren") und boote neu (wird dann automatisch neu eingerichtet!)...


    Manchmal hilft das...

    Computer setzen logisches Denken fort!
    Unlogisches auch....

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!