svchost.exe - Fehler in Anwendung -> Desktop verschwunden?!

  • Hallo zusammen,


    meine Mama hat leider vor ein paar Tagen eine Mail mit Virusanhang geöffnet. Seitdem kann man den Läppi zwar hochfahren, bevor man aber zum Desktop kommt, poppt die Fehlermeldung


    "svchost.exe - Fehler in Anwendung
    Die Anweisung in "0x00408000" verweist auf Speicher in "0x00000000". Der Vorgang "written" konnte nicht auf dem Speicher durchgeführtwerden. Klicken sie auf "OK" um das Programm zu beenden. Klicken sie auf "Abbrechen" um das Programm zu debuggen."


    hoch und das wars dann. Das einzige was man dann noch sieht ist das Hintergrundbild. Keine Taskleiste, keine Desktopicons, kein Rechtsklick möglich. Einzig der Taskmanager ist startbar und zeigt an, dass alle Prozesse gestartet wurden?!


    Was kann ich denn jetzt machen? Wie kann ich denn so einen Virenscan durchführen??


    edit:


    Win XP mit SP2 (denke ich)


    Vielen Dank im voraus!

  • Naja ich bin mir nicht ganz sicher ob SP 1 oder 2. Das war damit gemeint. Als AV ist Kaspersky (Version 6.xx glaub ich - kann ja jetzt nicht nachschauen) drauf.
    Wie kommt man denn in den abgesicherten Modus? Dann könnte ich zumindest mal versuchen ob der Läppi da hochfährt und ob der AV da was findet. Die Sache ist ja, dass Windows hochfährt. Ich sehe ja alle Prozesse im Taskmanager und nach einer gewissen Zeit schaltet sich auch der Bildschirmschoner mit der Bilderslideshow ein. Aber der Desktop startet halt irgendwie nicht... :(

  • Wie soll ich denn das was prüfen, wenn ich nichts machen kann???????????????????? Wie komme ich in den abgesicherten Modus? F8 drücken beim hochfahren bringt nichts.

  • F5 wars!


    Leider kommt auch hier die svchost.exe - Fehlermeldung und ich der Bildschirm bleibt, bis auf die "Abgesicherter Modus" - Schriftzüge, schwarz. Ich kann auch hier nur den Task Manager aufrufen und sonst nichts (keine Taskleiste, keine Icons, kein Rechtsklick - und vor allem: Keine AV-Scanner!!)


    SP2 steht da übrigends und Kaspersky 6.0 stand vorhin mal dran.

  • @ Final
    zu deiner Info, Anweisungen wie man einen Virus bekämpft
    werden hier nur von unseren Firenexperten gegeben
    (Mopao, WhiteKnight, Sabina, markusg, Deacon (A), unamed (A))


    unqualifizierte Beiträge im Virenforum werden gelöscht.

    Gruß
    Rolf

  • Soso...


    Und wer hilft mir jetzt, wenn eure Diskussion beendet ist? ;)

  • Hi,
    was passiert denn, wenn du im Taskmanager mit "neuer Task" die explorer.exe startest?
    Gruss Micha

    Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

  • Dann erscheint wieder die obige Fehlermeldung... :( Alle anderen EIngaben funktionieren aber (zB msconfig, regedit,...)

  • Hi,
    dann versuche mal eine Systemwiederherstellung auf einen Zeitpunkt, als noch alles funktionierte.
    Die Datei die du im Taskmanager starten musst heisst:
    %SystemRoot%\system32\restore\rstrui.exe
    Vielleicht klappts.
    Wenn ja, mach unbedingt die Vierenprüfung von Rolf seinem Link.:!::!:
    Gruss Micha

    Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

  • Vorweg erstmal ein paar Fragen

    Zitat von Unregistriert;643738

    (...)meine Mama hat leider vor ein paar Tagen eine Mail mit Virusanhang geöffnet. Seitdem kann man den Läppi zwar hochfahren, bevor man aber zum Desktop kommt, poppt die Fehlermeldung


    Was für ein Virusanhang? Wie wurde der Virus gemeldet? Wurde er beseitigt?, wenn ja, mit was.



    Wenn die Systemherstellung nicht funktioniert:





    Wenn die kleine Hilfe nicht brauchbar ist starte mit der Windows XP CD und repariere dein System.


    Danach: http://www.paules-pc-forum.de/…ren-thread-erstellen.html


    gruß



    una

  • Hallo


    Danke erstmal für die ganzen Tips! Ich probiere alles mal der Reihe nach durch und sag dann Bescheid was geholfen hat.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!