Kein Internet mehr ? IE bei Vista

  • Hallo zusammen.


    Zunächst bitte ich euch vorab um großes Verständnis, denn ich habe leider kaum Ahnung und bitte euch daher um geduldige Hilfe


    Folgendes, ich habe 2 Laptops, von diesem kann ich glücklicherweise noch ins Internet.


    Nun zur Sache :


    Der andere Laptop mit Vista Betriebssystem, komme auch überhaupt nicht damit klar, wo was ist aber ist ja Nebensache.


    Vorher hatte ich einen einzigen Download probiert....
    Dann beim ausführen der datei trat ein Fehler auf, laptop runter gefahren.
    Dann habe ich neu gestartet : Internet geht nicht mehr !!!


    Was mache ich nun und wie prüfe ich es bzw. kann ich es beheben ?
    Der Laptop ist gerade mal eine Woche in Betrieb, kann ich dort einfach die Einstellung zurücksetzen oder so bzw. was kann ich machen ?


    Bitte um schnelle, hilfreiche Lösungen, brauche 2 Laptops um meiner Arbeit nachgehen zu können


    Vielen herzlichen dank.

  • Hallo


    Gehst du per WLAN über einen WLAN Router mit dem Laptop ins Internet oder per Kabel ?


    Hast du einen USB WLAN Stick am Lappi angeschlossen oder über eingebauten WLAN Adapter des Laptops ?


    Hast du die WLAN Einstellungen schon überprüft bezüglich des Netzwerknamens ,der Verschlüsselung und Netzwerkschlüssel ?


    Was für einen Router hast du ?


    Fragen über Fragen :( aber die Antworten hierzu brauche ich


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo, danke für die schnelle Rückmeldung, super ! :)
    Ok, ich versuche zu antworten, soweit ich es weiss...


    Über einen normalen Router mit Kabel ( Anschluss über Kabel Deutschland )
    Keine einzelne Einwahl etc. oder Internetverbindungsherstellung nötig, sprich Einrichtung.
    Kabel ran und fertig...
    Da modem bzw. in verbindung mit dem router so programmiert.


    Router D LINK DIR 100


    Wie überprüfe ich etwas bei Vista ?
    Kenne die Wege nicht ?



  • Hallo


    Ok du verbindest also den Lappi per Kabel mit dem D-Link Router ?


    Unten rechts in der Taskleiste musst du zwei kleine
    Computer sehen die eventuell blinken oder haben diese ein rotes X dran ?


    Edit : Hat also einwandfrei funktioniert bis zu diesem download
    Was hast du denn heruntergeladen und versucht zu installieren


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Verbindung steht, kein X vorhanden.
    Genau, übers Kabel an den router.
    Der jetzige laptop ja ebenfalls, der läuft.


    Muss also am Vista System bzw. IE liegen ?
    Eine Datei zum entpacken von Dateien, war aber anscheindend mißt :(
    Nun der Schlamassel leider.


    Wie können wir das beheben oder rückkänging machen ?
    Bitte um genaue Infos/Beschreibung, merci :)



  • Hallo


    Geh bitte in das Netzwerk und Freigabcenter über :


    Start-Alle Programme-Einstellungen-Systemsteuerung-Netzwerk und Freigabecenter


    hast du dort auf öffentliches Netzwerk oder privates Netzwerk stehen ?


    Geh dort auch auf Netzwerkverbindungen verwalten (links)


    klick die LAN Verbindung mit rechts an dann mit links auf Status und poste was du dort stehen hast


    Edit: Was für einen IE den IE 7 ?


    probier mal Firefox hast du den eventuell drauf ? und damit auch Probleme ?


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Geh über Start-Einstellungen-Systemsteuerung-Sichern und wiederherstellen und setz den Rechner auf ein fett markiertes Datum im Kalender zurück also eines was vor diesem ominösen download lag zB gestern oder vorgestern


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Habe kein firefox !


    ----> öffentliches Netzerk steht dort !


    ----> Status :


    IPv4 ... Internet


    IPv6 : Eingeschränkt


    Medienstatus aktiviert


    Dauer 1:15:58


    Übertragungsrate : 100,0 Mbits





  • Hallo


    beim Status gibt es noch details ruf die mal auf um zu sehen ob er eine IP vom Router zugewiesen bekommt und ob die Gatewayadresse auftaucht.


    Geh auch im Netzwerk und Freigabecenter auf Netzwerktyp (Standort)ändern unten ist ein link in dem Center und stell auf privat ein


    Führ auch mal meinen Tipp vorher durch und setz ihn zurück


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von sea;644219

    Hallo


    Geh über Start-Einstellungen-Systemsteuerung-Sichern und wiederherstellen und setz den Rechner auf ein fett markiertes Datum im Kalender zurück also eines was vor diesem ominösen download lag zB gestern oder vorgestern


    mfg sea



    ich teste es,moment

  • Ip & Gateway Adresse ist vorhanden.


    Mit dem Tipp vorher komme ich nicht zurecht,sorry :)
    Komme mit dem Pfad durcheinander, sprich dem Weg dahin über Vista clicken ?!



  • Hallo


    Start-Alle Programme-Systemprogramme-Systemwiederherstellung


    und dann dem Assistenten folgen und ein Datum vor dem Problem aus der Liste wählen und rechner zurücksetzen


    Wenn mehrere Festplattenpartitionen angezeigt werden sollten dann C:


    anhaken

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hi


    nach der Systemwiederherstellung Internet kurz testen und dann einen kompletten Virenscan machen


    höchstwahrscheinlich hat ein Virus zugeschlagen beim download :(


    scheint so wie ich das sehe ein Trojaner downloader zu sein ein Internetwurm der gefährlichsten Klasse

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de


  • Auch nicht systeprogramme vorhanden ?
    Sorry, dass ich so probleme mache :(


    Das mit der Virus Meldung gesehen ?


    Ich habe wenn " alle Programme " öffne vorallem nur :


    Windows Programme
    Nero
    Spiele
    Wartung
    Office
    Google Earth

  • Hallo


    Du kommst also auch nicht mehr über Start-Alle Programme-Einstellungen in die -Systemsteuerung rein ? bzw die Einträge sind nicht mehr da ?


    sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!