Bootproblem mit 2 Festplatten

  • meine 1. Festplatte ist eine 20 GB WD, die 2. eine Fujitsu 40 GB
    Mein Rechner ein älterer P3 450
    Mein Problem:
    beim Start wird die BIOS fehlermeldung Primary Master Hard Disk Fail
    und Primary Slave Hard Disk Fail angezeigt.
    Lösen kann ich dies nur indem ich der 2. Festplatte die Stromversorgung kappe
    und nur die erste Platte laufen lasse. Dann funtioniert der PC ohne Probleme.
    Aber auch ohne 2. Festplatte.
    Stecke ich nun die 2. Festplatte wieder, ein Jumper sie auf Slave und die Erste auf Master,
    läuft der PC seltsamerweise wieder und ich kann mit beiden Platten arbeiten. Aber nicht lange.
    Ohne Vorwarnung bleibt der PC in Win stehen. Nach einem Neustart wieder die Fehlermeldung
    Primary Master......und das ganze Spiel fäng von vorne an.
    Ach ja der PC hat mit den 2 Festplatten ein Jahr lang funktioniert.


    Gruß Raven

  • Hallo Raven,


    also mein erster Gedanke war eigentlich, dass die Stromversorgung nicht ausreicht um beiden Festplatten zum Einsatz zu bringen. Das schien sich zunächst zu bestätigen, da es mit einer Platte wieder klappt. Allerdings hat der PC zuvor ja ein Jahr auch funktioniert, mit der gleichen Ausstattung. Hmmm? Also an meinem alten 486er hatte ich mal ein ähnliches Prob. Hier lag es am IDE-Conroller, der nach Lust und Laune die 2. Festplatte erkannte, und dann mal wieder nicht. Ein neuer Controller brachte hier dann Abhilfe.


    Nur muss das bei Dir nun nicht zwingend auch der Fall sein. Falls Du die Möglichkeit hast, versuche mal ein anderes, stärkeres Netzeil einzubauen. Angenommen Du hast nun 300 Watt, baue mal ein Netzteil mit 350 oder besser noch 400 Watt ein. Kontrolliere auch nochmals alle Kabel und Steckkarten auf korrekten sitz. Eventl. ist das ganze auch ein Wackelkontakt.


    Gruß
    Schwabenpfeil!

  • Hi Raven


    Ich weiss nicht ob es dir helfen wird aber ich habe zwei tipps für dich


    Zuerst wie du schon geört hast kann es an der schachen Stromversorgung liegen (Netzteil)


    Aber ich tippe mal auf was ganz anderes: BIOS-BATTERIE


    Ist mir auch of passiert wennn die batterie unbrauchbar wird kann es sich nicht mehr vollständig laden und nach einiger zeit sind die standard xerte vom Bios geladen und du stehst so dum da, ya das kenn ich.
    Das ist vollig normal das die zwei platten unregelmässig miteinander laufen weil sich die batterie nicht richtig laden kann bei jeder sitzung.


    Las dein PC mal 5-6 stunden an und das 3-4 tage dann wirds vielleicht wieder klappen aber am besten versuchst du mal die batteri zu tauschen (einfach und nicht teuer)


    Aber es kan auch einfach einwackelkonntakt sein oder eine defektes kabel sein. Probier einfach Kostet nicht viel.


    Merci pour l'avance
    KUTSFR++ :D :wink:

  • Also die BIOS Batterie habe ich gewechselt. Ohne Erfolg.
    Was ich aber jetzt herausgefunden habe ist, dass die Platte jeweils den ganzen IDE Kanal killt. Ist sie am Primary wird der Master und das Gerät am Slave nicht mehr erkannt genauso beim Secondary.
    Sieht doch irgendwie noch Garantiefall bei der Festplatte aus oder ?

  • Dass die eine Festplatte den anderen Kanal stilllegt, kann passieren, wenn man das Kabel falsch reinsteckt, z. B. falsch herum oder eine Reihe daneben. Check noch mal alles. Woher ich das weiß? Das ist mir schonmal passiert!

    Grüße.
    ____________
    Lenovo 3000 200N Intel Duo 1,60Ghz, 3GB RAM 100GB FP XP 120GB Vista

  • naja die Festplatte läuft ja ne weile. Nur wenn der PC dann abstürzt und ich dann neu Starte werden beide Geräte am Kanal nicht mehr erkannt.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!