Probleme mit Notebook bei Benutzung ohne Akku auch nach Neuinstallation

  • :(Ich habe Windows XP Home Edition SP3 und das Notebook IBM ThinkPad R30-2656d3g.


    Seitdem ich mein Akku entfernt habe, habe ich folgendes Problem:


    Da mein Akku defekt ist und ich ihn sowieso nicht brauche, habe ich ihn entfernt. Ich benutze mein Notebook schließlich immer wie ein normaler PC zuhause am Netzteil angeschlossen. Seitdem ich meinen defekten Akku entfernt habe wird mein Notebook nicht mehr heiß was ja prima ist.
    Jedoch hat mein Notebook ohne Akku seitdem aber auch Probleme, die vielleicht durch Änderung an den Einstellungen,
    von denen ich gerne wissen möchte welche, eventuell behoben werden können:


    Ohne Akku leuchtet immer wenn ich mein Notebook einschalte ganz kurz das Batteriesymbol in weiß anstatt grün auf und verschwindet auch sofort wieder.
    Wenn ich mit WinOptimizer 4 von Ashampoo optimiere, ist seitdem immer ein „WGAErrLog.txt“ -Datei (4 KB) bei den entfernten Dateien im Papierkorb dabei. Auch der HD Cleaner entfernt seitdem immer diese „WGAErrLog.txt“ - Datei in den Papierkorb.
    Sicherlich nicht ohne Grund!
    Dies war als ich den defekten Akku noch eingebaut hatte nicht so. Dies ist sicherlich im Zusammenhang, daß beim Einschalten immer trotz ohne Akkubenutzung ganz kurz das Batteriesymbol in weiß anstatt grün aufleuchtet und sofort wieder verschwindet.


    Während des Betriebes macht mein Notebook sonst keine Probleme. Jedoch erscheinen ab und zu seitdem Bluescreens beim Herunterfahren.


    Das Analyseprogramm „Sandra Lite“ meldete wie ich ebenfalls der Meinung bin, das es an Einstellungsfehler liegt.


    Deshalb meine Frage:


    Mit welchen korrekten Einstellungen kann dieses Problem behoben werden, sodaß mein Notebook ohne Akku fehlerfrei läuft?


    Eigentlich dürfte so denke ich als Laie, dieses Batteriesymbol ohne Akkubenutzung doch nicht kurz aufleuchten.


    Wie bekomme ich es im Griff, daß diese Fehlerdatei „WGAErrLog.txt“ nicht mehr erscheint, was immerhin ja darauf hindeutet, daß irgendwas mit meinem Notebook nicht in Ordnung ist und irgendwie behoben werden muß.


    Ich weiß nicht, ob dies allein durch korrekte Einstellungen bei den „Eigenschaften von Energieoptionen“ unter Energieschemas und den anderen Punkten behoben werden kann.
    Unter „Energieschemas“ steht zum Beispiel „Minimaler Energieverbrauch“, „Desktop“, „Tragbar/Laptop“, „Präsentation“, „Dauerbetrieb“ und „Minimale Batteriebelastung“.


    Vielleicht muß was an der Registratur unter „Ausführen“ - „regedit“ verändert werden?


    Ich bin so froh und dankbar, wenn jemand der sich wirklich sehr gut mit Computer auskennt, tatsächlich und seriös mir hilft dieses Problem zu beheben.


    Auch eine sehr gut gelungene Neuinstallation behob dieses Problem nicht!



    Lieben Gruß
    von


    Achim

  • Vielen Dank fliro! Du hast mir sehr geholfen und ich bin total erleichtert durch Deine Antwort! Nun weiß ich daß dies mit dem Windows Orginal-Überprüfungs-Tool zu tun hat und es sich um keinster Weise um einen Defekt meines Notebooks handelt! Ich habe Deine angegebene Seite auch gleich angeklickt und somit geöffnet. Anschließend hatte ich mit diesem Tool auch meine XP Damit überprüft und es war alles in Ordnung. Es wurde als Orginalsoftware auch sofort erkannt. Microsoft bedankte sich und es wurden verschiedene Downloads und Themen angeboten nur für Leute mit Microsoft-Orginal-CD.
    Alles Gute wünscht Dir Achim;)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!