• leute, mein guter hat sich verabschiedet. bei meiner letzten fotobearbeitung hatte ich plötzlich ein standbild und meine mouse war verschwunden, auch die 3 punkte akkupressur brachte löste die verspannung nicht.
    dann reset und jetzt brummt nur noch der ventilator vom prozessor aber es passiert nichts mehr. kein booten > nichts. meine diagnose > motherboard oder chip kaputt. lieg ich da richtig?
    meiner meinung nach müßte der defekt im zentrum und nicht peripher liegen sprich festplatte, arbeitsspeichter oder gk. was könnt ihr dazu sagen?

    wissen ist macht - nichts wissen macht auch nichts

  • Scheinst da gar nicht so falsch zu liegen, es müsste eigentlich ja folgendes passieren, wenn die genannten Teile kaputt sind:


    Festplatte -> normales Hochfahren, aber kein Starten des Betriebssystems bzw. kein Finden der Festplatte
    RAM -> müssten eigentlich noch BIOS Töne kommen
    CPU -> selbst da kommen i.d.R. noch Töne vom Motherboard


    Dass der CPU Lüfter noch dreht, spricht dafür, dass das Netzteil zumindest nicht ganz kaputt ist, muss aber nicht so sein.


    Schwer wird jetzt die Fehleranalyse, ich gehe mal nicht davon aus, dass du von jedem Teil, das kaputt sein könnte, eins zum Austauschen und damit Testen zur Verfügung hast.

    "Lange Tage und angenehme Nächte!" - Roland von Gilead

  • Entferne mal alle Komponenten, das heist alles vom Mainboard abhängen ausser CPU und RAM.
    Und wenn es mehrere RAM Riegel sind, auch nur noch einen drin lassen.


    Dann am besten noch einen BIOS Reset (meist eine Batterie oder eine Steckbrücke, steht im Handbuch).


    Dann das Gerät starten. Macht er dann noch immer keinen Piepston, ist entweder die CPU, dieser eine RAM Riegel, das Mainboard oder der Lautsprecher im Ars....

  • Hallo


    Ja denke ich auch das erst mal tauschen oder testweise ein anderes dran :D


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • hallo, wäre zwar glücklich endlich mal wieder was schnelleres zu bauen, aber werd mal versuchen ein netzteil aufzutreiben und dann wird man ja sehen. werd das resultat dann posten

    wissen ist macht - nichts wissen macht auch nichts

  • so, mein netzteil wurde getauscht, hab alles angeschlossen, vermutlich richtig - UND - es war der griff in den A. hab gleich ein stärkeres gekauft, denn mein altes mit 430watt war ja nicht gerade überdimensioniert, aber leider keine wirkliche verbesserung, bis auf ein piepen beim einschalten gab es keinerlei fortsschritt richtung booten. somit werd ich mich auf die suche nach einem neuen board machen

    wissen ist macht - nichts wissen macht auch nichts

  • Hallo


    Nein Nein wenn er piept poste mal wie oft und ob die töne schnell oder langgezogen sind. Denn anhand von deinem BIOS Hersteller und den Beep Codes kann man Rückschlüsse auf den Hardwaredefekt machen.


    Nicht das du ein neues board kaufst und hinterher ist es nur der Speicher oder Graka etc


    Poste die Töne (Reihenfolge )hier und deinen BIOS Hersteller ob AWARd oder Phoenix oder AMitrend etc Zeigt er dir beim hochfahren an


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • hallo, es ist ein asus motherboard a8n sli deluxe und es piepst exact ein mal. ich kann nicht sagen welche bios version ich habe da alles dunkel bleibt. außer ein piepser tut sich nichts

    wissen ist macht - nichts wissen macht auch nichts

  • Mal alles abziehen/rausnehmen, was nicht elementar ist:

    Nur dran/drin lassen:

    CPU + Kühler m. Lüfter
    EIN Ram-Riegel (auf richtigen Slot für Single-Betrieb achten!)
    Grafikkarte

    Nebenbei Kondensatoren anschauen. (1 defekt = MB Schrott! Hier sind's die 2 links...)
    http://www.heise.de/ct/05/03/186/bild.jpg

    Sind die o.k.:

    So booten.

    1. dabei ins BIOS gehen, Datum und Uhrzeit checken.
    (verstellt = Mainboard-Batterie leer od. defekt!)

    2. Bios verlassen. Jetzt müsste er booten bis "No System or Disk error"

    Tut er das nicht, anderen Ram testen. Tut er, beide gemeinsam testen.

    3. Boot-Festplatte wieder anschließen. Nur die!

    Nun wieder booten.
    u.s.w... Immer eine Kompoinente nach der anderen anschließen und wieder testen, bis der "Schuldige" klar ist.

    Geht schon Nr. 2. nicht, wird's haariger.
    CPU, GraKa und MB selber lassen sich schlecht mit Bordmitteln testen.
    LIEGEN kann es an allen....

    Da hilft dann nur, einzeln austauschen bzw. in anderem System testen.
    Ein Fall für die Fachwerkstatt...

    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • hab einiges durchgetestet aber brachte nichts. hab jetzt neue teile mit neuen problemen ;)

    wissen ist macht - nichts wissen macht auch nichts

  • Hallo


    1mal piepsen macht meiner auch beim hochfahren ist normal


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!