frisch aufgesetztes XP hat Startprobleme

  • Ich habe meinen Rechner vor kurzem neu aufgesetzt (nach massiveren Problemen) und stehe nun vor einem neuen Problem - der Rechner bleibt regelmäßig im Windows-Ladebildschirm stecken und lässt sich erst nach 5 bis 6 Neustarts oder einem Kurzausflug in den abgesicherten Modus starten. Ist das Problem vielleicht bekannt? Wenn ja, wie kann ich es umgehen?


    mfG CS


    PS: Wenn ich ihn herunterfahre und sofort wieder starte, läuft er ohne Probleme.

  • Könnte ein Temperaturproblem sein.

    Wann hast du den PC das letzte mal von innen gereinigt?
    Laufen alle Lüfter auf vollen Touren?

    Gruß
    Rolf

  • Zitat von Rolf;650243

    Wann hast du den PC das letzte mal von innen gereinigt?

    Ist schon eine Weile her.

    Zitat

    Laufen alle Lüfter auf vollen Touren?

    Ich denke nicht (zumindest klingt es nicht danach)

  • Ich bin zwar kein Physiker, aber sollten Temperatur-Probleme nicht eher auftreten, wenn der Rechner warm ist? Ansonsten gibt es eventuell eine Möglichkeit festzustellen, was genau Windows gemacht hat, bevor es angehalten hat?

  • Ja, das ist mir klar - nur gibt es keine Probleme, wenn der Rechner bereits warmgelaufen ist. (er startet nicht aus dem kalten Zustand)

  • Eine Bekannter von mir hatte das selbe Problem. Nachdem wir den Compi von innen gereinigt hatten, lief er wieder einwandfrei. Mal abgesehen davon, das man einen Computer sowieso von Zeit zu Zeit mal reinigen sollte (je nach Beanspruchung und Betriebsdauer!!).
    Was mir persöhnlich schon passiert ist: XP neu gemacht, vergessen die Firewall und Antivir zu installieren (oder zu aktivieren!) und mit dem Updaten von XP (z.B. Servicepack 2) schon nen Virus runtergezogen.

  • Ansonsten liegt es vmtl. daran, dass einige Treiber noch die Windows-Standard-Treiber sind und noch nicht akltualisiert wurden...

    v.a. Mainboard, Sound, Lan und Grafik mal aktualisieren!!

    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Gibt es denn eine Möglichkeit herauszufinden, zu welchen Geräten im Rechner es neue Trieber gibt? (abgesehen von der manuellen Methode - alle Einträge im Gerätemanager uswählen und "Treiber aktualisieren" drücken)


    btw, woher bekomme ich Treiber für ein "unbekanntes Gerät" am "Intel(R) 82801EB LPC Interface Controller - 24D0"? Auf den Original-CDs des Rechners waren keine dabei.

  • Zitat von Deacon;650649

    Ist das nen Drucker?

    Nein, die Drucker sind ordentlich installiert (und hängen außerdem am USB-Anschluß).

    Zitat

    Ansonsten tippe ich eher darauf, das das Netzteil nicht mehr stark genug ist.

    Was heißt "nicht mehr"?

  • Nicht direkt, aber es hat mich auf die richtige Spur gebracht - ich hab' nach der Instanzkennung gegoogelt und auf diese Weise einen Treiber gefunden. Jetzt muß sich zeigen, ob damit das Primärproblem gelöst werden kann.


    (btw, es war ein Card-Reader)

  • Nachtrag: Das Hauptproblem habe ich auf diese Weise nicht gelöst - der Rechner macht immer noch Probleme beim Hochfahren.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!