Meldung beim Hochfahren: NTLDR fehlt

  • Ich habe in meinem PC zwei Festplatten: 1. auf "Master" 2. auf "Slave"
    Wenn ich beide angeschlossen habe kommt die folgende Meldung:
    NTLDR fehlt
    Neustart mit Strg+Alt+Entf


    Entferne ich die zweite Festplatte so fährt der PC hoch, aber es dauert unwahrscheinlich lange.
    Beide Festplatten haben das Betriebssystem Windows XP Home und funktionierten bisher auch einwandfrei.
    Der Fehler tritt auf nachdem ich die Lithium-Batterie im Mainboard gewechselt habe.
    Das Mainboard ist ein Foxconn, Bios ist American Megatrends - AmiBios.


    Was muss ich machen, um den PC wieder zum ordentlichen und schnellem Laufen zu bringen?
    Danke für Euere Antworten.:?:

  • Sind die Jumper an den Platten korrekt gesetzt? An beiden?
    Sind beide am selben Kabel, oder an getrennten (=besser!)

    Vorschlag:
    Jumper mal beide als Master und hänge sie an getrennte Kabel. Andere Laufwerke erst mal weglassen.
    Geht's so?

    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Die Jumper sind genauso angeordnet, wie auf den Festplatten angegeben.
    1. Master
    2.Slave
    Sie haben auch getrennte Kabel.


    Wenn ich beide auf Master setze, kann nichts passieren?

  • Beide Festplatten werden jetzt erkannt und funktionieren auch.
    Der PC fährt beim Ausschalten jetzt ordentlich runter, um dann gleich danach wieder zu booten. Was ist da los?

  • Hallo


    dann alles so lassen und :


    Start-Einstellungen-Systemsteuerung-System


    Registerkarte Erweitert


    Unter Starten und Wiedeherstellen auf den Button Einstellungen


    Vor dem Eintrag automatisch Neustart durchführen das Häkchen rausnehmen dann ok und Übernehmen klicken


    Fenster schliessen und dann den Rechner herunterfahren


    wenn er dann wieder von alleine neu startet solltest du eine Fehlermeldung bekommen


    Diese hier posten und dann schauen wir mal weiter :)


    Überprüfe beide festplatten mit HD Tune auf defekte Sektoren


    Schau unter Computerverwaltung-Dienste in die Ereignisanzeige und poste hier eventuelle Fehler die protokolliert wurden


    Denkbar ist bei dir folgendes :


    Mainboarddefekt,(IDE Anschlüsse) Festplatte defekt (Controller)


    defektes IDE Kabel ,defekter Arbeitsspeicher, Netzteilproblem oder Spannungswandler auf dem Board


    oder schlicht und einfach Windows einfach kaputt oder ein Virus bzw Trojaner


    Den Arbeitsspeicher mal mit memtest86+ auf Fehler scannen


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo sea,


    habe das Häkchen entfernt, den PC runtergefahren - aber er startete neu und es gab keine Fehlermeldung. Die Sektoren der Festplatten habe ich mit TuneUP überprüft - keine Fehler.
    Folgende Fehler zeigt die Ereignisanzeige an:


    Fehler: Quelle:Dhcp
    - Die IP-Adresslease 192.168.2.2 für die Netzwerkkarte mit der Netzwerkadresse 001C255A15C5 wurde durch den DHCP-Server 0.0.0.0 abgelehnt (der DHCP-Server hat eine DHCPNACK-Meldung gesendet).


    Fehler: Quelle:cdrom
    - Der Treiber hat einen Controllerfehler auf \Device\CdRom0 gefunden.


    Warnung! Quelle disk:
    - Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk0\D.


    Fehler: Quelle:atapi
    - Das Gerät \Device\Ide\IdePort0 ist für den Zugriff noch nicht bereit.


    Fehler: Quelle: Service Control Manager
    - Der Dienst "Icatch(IV) Video Camera Device" wurde aufgrund folgenden Fehlers nicht gestartet:
    Das System kann die angegebene Datei nicht finden.


    - Zeitüberschreitung (30000 ms) beim Verbindungsversuch mit Dienst ProtexisLicensing.


    - Der Dienst "ProtexisLicensing" wurde aufgrund folgenden Fehlers nicht gestartet:
    Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.


    - Der Dienst "Pinnacle WDM PCTV Audio Capture" wurde aufgrund folgenden Fehlers nicht gestartet:
    Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.


    - Der Dienst "Pinnacle WDM PCTV Video Capture" wurde aufgrund folgenden Fehlers nicht gestartet:
    Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.


    Das ist alles, was ich im Moment von mir geben kann.

  • Hallo


    Fehler: Quelle:cdrom
    - Der Treiber hat einen Controllerfehler auf \Device\CdRom0 gefunden.


    Warnung! Quelle disk:
    - Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk0\D.


    Es gibt also Laufwerksprobleme bezüglich CD Rom und Festplatte


    Schließ die Festplatte als Master an den IDE 0 bzw IDE 1 an dein Mainboard an und das CD LW ebenfalls separat als Master auf den IDE 2 Anschluss deines Mainboards.Kannst die Verkabelung aber auch mal so lassen und nimmst alle anderen Laufwerke bis auf die Festplatte weg.


    Desweiteren massive Probleme mit deinen Audio und Videoschnittstellen sowie Netzwerkprobleme so das in deinem Fall dein Router eine ungültige IP Adresse hat und und und.


    Die Tune Up Utilities sind schön und gut allerdings kann man durch die automatischen Wartungsmöglichkeiten auch einiges kaputt machen :(


    Nutzt du das Programm regelmäßig ?


    Dann mal im Recovery bzw Rescue Center schauen und die letzten Optimierungen rückgängig machen.Eventuell ist das Problem dann behoben


    Allerdings würde ich mir die Arbeit machen und den Rechner neu aufsetzen um zuu sehen ob es nicht im Endeffekt am Betriebssystem gelegen hat.


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Denkbar ist bei dir folgendes :


    Mainboarddefekt,(IDE Anschlüsse) Festplatte defekt (Controller)


    defektes IDE Kabel


    habe ich doch schon gepostet allerdings noch keine Rückmeldung wie es mit einem anderen Kabel ausschaut


    am besten sofort das 80 polige verbauen


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Ähm, Du hast die Batterie vom Mainboard gewechselt. Hast Du die Einstellungen im Bios neu vorgenommen?


    Gruss


    Subcu

    "Wenn's Suppe regnen würde, würdest du 'ne Gabel holen, Pinky."

  • Hallo,
    ich glaube das Problem ist weniger kompliziert als vorgetragen.
    Die Batterie wurde gewechselt, wahrscheinlich bootet der Rechner jetzt in eine andere Reihenfolge als ursprünglich der Fall war.
    Hier sollte man imho ansetzen.
    Erste Platte als Master jumpern und auf IDE 0, dahinter das CD-Rom Laufwerk
    zweite Platte als Slave jumpern und auf IDE 1, dahinter ein zweites CD-Rom / DVD oder was immer Laufwerk (oder nix).


    Im BIOS bootfolge nur auf Platte eins und das (dazugehörige) CD Laufwerk eingrenzen, wobei die Reihenfolge egal wäre.


    cu
    Conny

    Vorwärts, Ruhig, Gerade!

  • Ich danke Euch für die vielen, auch brauchbaren, Ratschläge. Man kann nur dazu lernen und das ist für mich auch wichtig.


    Das Einfachste habe ich gemacht:
    Sämtliche wichtigen Dateien und Anwendungen auf meiner externen Festplatte gespeichert und dann Windows neu aufgespielt. Jetzt läufte er wieder wie `ne Eins.

  • Hallo


    oder schlicht und einfach Windows einfach kaputt


    Hab ich doch schon am 28. geschrieben :D


    Na dann noch viel Spass beim einrichten


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!