kann nichts mehr anklicken, und mehr Probleme

  • ok wo soll ich nur anfangen?


    alles fing vor ca. einer woche an, beim Start oder kurz danach blieb der PC einfach hängen. Bild war eingefroren konnte nichts mehr machen, erst nach einen Neusatr gings.


    das ist auch immer zufallsbedingt, teilweise springt er beim ersten mal schon richtig an, teilweise sind bis zu drei neustarts nötig.


    hab daraufhin erstmal malwarebytes and ein antispyware Programm auf Jagd geschickt, nichts gefunden, die Suche hat aber über 3 Stunden gedauert, ich frage mich warum der PC so langsam ist.


    da mein pc diese abstürze immer regelmäßig hatte habe ich erstmal ignoriert und wollte später was dagegen machen, seid gestern fiel mir auf, das ganz unten rechts neben der Uhrzeit symbole wie LAN Verbindung oder Sound fehlten, sie waren einfach nicht mehr da. wollte deswegen schon gestern hier posten hatte aber wenig zeit.


    Heute geht gar nichts mehr. datein kann ich nicht mehr anklicken, wenn ich z.b. auf *.mp3 klicke kommt die Meldung:


    "Für diesen Vorgang ist keine Anwendung der angegebenen Datei zugeordnet. Erstellen sie eine Zuordnung indem sie unter Systemsteuerung auf Ordneroptionen klicken."


    dort sah aber alles ok aus, also welche endungen mit was geöffnet werden.


    Und wenn ich mit rechts auf die *.mp3 datei klicke öffnen mit ... windows media player geht das auch Problemlos.


    Die oben genannte Fehlermeldung kommt mehr oder weniger überall,


    deswegen kann ich auch nicht mehr irgendwelche programme ausführen wie z.b. den Windows Scan


    Irgendjemand ne Idee was ich machen könnte?

  • Nach dem ersten Absatz würde ich vorschlagen Grafiktreiber neu installieren aber als ich in der Mitte bis zum angekommen bin, wundert mich die vorgehensweise schon etwas. Entweder massive Arbeitsspeicherprobleme oder dein Prozessor mag dich wohl nicht ganz.


    Solltest im Innenraum einige Teile säubern. Und dem Ram kurz rausnehmen. Hoffen wir nicht, dass etwas kaputt ist:D


    Abweichbar ob da Maleware im Spiel ist, mal schauen.


    una

  • Hallo, hast du schon eine Systemwiederherstellung auf ein Datum versucht
    bevor deine Probleme anfingen?

    Wenn das nicht hilft wäre mein Rat
    Daten sichern und XP neu installieren

    Gruß
    Rolf

  • 1. Mal Rechner öffnen und Kondensatoren prüfen!
    Kaputte sehen so (oder schlimmer) aus, wie/als die 2 links:

    http://www.heise.de/ct/05/03/186/bild.jpg

    2. Im abgesicherten Modus booten. Bestehen die Probleme da auch?
    Lässt sich da ein Virenscan durchführen? (ggf. machen!)
    Lässt sich da ein Scan mit Hijackthis machen? (ggf. machen!)

    3. Entweder abgesichert oder zur Not per Boot von CD > Wiederherstellun gs-Konsole > eine Datenträger-Prüfung der Festplatte machen.

    (Konsolen-Befehl: chkdsk /r)

    So weit erst mal...

    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!