Reboot Endlosschleife

  • Habe den Rechner (P4) jetzt zweimal neuinstalliert ... Fehler tritt spätestens wenn ich der Meinung bin alles installiert zu haben auf, allerdings erst ab dem 2. Neustart!


    Habe Win 2000 aufgesetzt - Neustart - OK
    Dann die Kartentreiber (Asus GeForce2, TerraTec) - Neustart - OK
    Service Pack 3 - Neustart 1 - OK
    Dann, weil ich schon paranoid bin, Neustart2 - Endlos Bootschleife


    Der Rechner bootet immer dann neu, wenn er eigentlich mit dem Startprozess fertig sein sollte.


    Interessanterweise funkt der PC wenn er es ins Windows schafft perfekt ... abgesicherter Modus hat (bis auf einmal von 30) auch funktioniert.


    Noch was seltsames:
    Hatte vor der TerraTec eine Soundblaster probiert, als er die TerraTec hatte, startete er plötzlich wieder alles funkte - dann Neustart - HAHA: Endlos Boot ... dann Neuinstalliert ... ich mach das seit Tagen.


    Wäre sehr dankbar ... Mozartkugeln (10 Kilo?) ;)

  • Hallo nowayjose,


    leider gibt es eine hohe Zahl an möglichen Gründen, weshalb sich Windows 2000 nicht sauber beenden lässt, bzw. warum es "durchstartet".


    Eine Möglichkeit ist, Win 2000 startet bei Systemfehler einfach neu. Das soll ein Schutz vor Systembeschädigungen sein, hat aber den gravierenden Nachteil, dass der Anwender keine Fehlermeldung angezeigt bekommt und daher nicht nachvollziehen kann eshalb Windows neu startet.


    Um diese Option zu deaktivieren, gehe wie folgt vor.
    Klicke in der Systemsteuerung doppelt auf “System”. Wechsle jetzt in die Registerkarte “Erweitert” und klicke auf den Button “Einstellungen” unter “Starten und Wiederherstellen”.

    Entferne hier das Häkchen vor “Automatisch Neustart durchführen” und bestätige mit “Ok”. Anschl. den PC neu starten.


    Sollte es nun wieder beim Start zu einem Fehler kommen, so wird diesmal hoffentlich nicht gleich neu gestartet, sondern es sollte jetzt eine Fehlermeldung ausgegeben werden. Damit hätten wir dann vielleicht einen Anhaltspunkt für die eigentliche Ursache.


    Solle das keinen Erfolg gebracht haben, findest Du auf der Seite
    http://www.windows-kompendium.de/html/shutdownguide2.html
    noch einige weitere Lösungsvorschläge. Vielleicht hilft einer dieser Tipps.


    Gruß
    Schwabenpfeil!

  • Danke, das habe ich zufällig mal gesehen, aber nicht mehr wiedergefunden. Werde es auch mal ohne SP3 probieren ... habe nur eigentlich nur abschreckendes gehört.


    Irgendwie habe ich nostalgische Gefühle, wenn ich an meinen ersten DOS - PC denke ...

  • Hi nowayjose,


    da hast Du wirklich recht, das gute alte DOS! Es war nicht so bunt, hatte nicht so schöne Bildchen und die Handhabung war machmal ein bisschen umständlich - aber man hatte eben auch deutlich weniger Probleme! ;)


    Gruß
    Schwabenpfeil!

  • Habe gestern noch mal formatiert und dann stufenweise installiert - Windows2000 läuft, dann Mainboard-Treiber - alles ok, ... GeForce2 MX-400 Treiber (Asus) und Exitus.


    Leider gibt das Treiber-Update im Abgesicherten Modus irgendeinen "Kann Kernel irgendwas nicht öffnen"-Fehler.


    Aber wie sagt man ... die Hoffnung stirbt zuletzt. :wink:

  • Er kommt bei einem normalen Start über die Netzwerkanmeldung, stellt den Desktop ordentlich (mit den Treibern 1024 ... 32Bit) dar. Er lädt weiter ... Soundkarte oder Netzwerkkarte? und verabschiedet sich dann in die endlos Reboot-Schleife.


    Habe jedoch noch keine Treiber für Sound oder Netz installiert! - Haben die Windows-eigenen Standard Treiber Probleme?

  • Hallo,


    ja, das habe ich sofort getan. Hat leider nichts gebracht, zumindest sehe ich jetzt kurz den Desktop ;-).


    Ich werde es heute oder morgen mal mit und ohne SP2 probieren. Eine Karte nach der anderen einbauen/installieren, mal sehen ob ich das Rätsel lösen kann.


    Wenn nicht, dann installiere ich 98, habe dann zwar mit 512 zuviel Speicher, aber besser ein Übel das man kennt ... ;)


    so long

  • Hallo,
    so wie dein Fehler sich anhört macht dir das von Win2000 das ACPI schwierigkeiten. Wahrscheinlich daher der Entlos Boot.
    Beim Installieren von Win2000 solltest du die F5 Taste Drücken und dann Standart PC auswählen, somit deaktivierst du das ACPI.


    Gruß

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!