Kann den IE nicht installieren

  • Ich habe schon öfters versucht den IE 7 oder die Beta Version von der neuen 8-er Version zu installieren. Jedoch bekomme ich immer wieder eine Fehlermeldung nach der Installation, da steht dann, die Installation war unerfolgreich weil mein Betriebssystem nicht unterstützt wird. Dabei habe ich original Vista drauf.


    Ich habe auf jeden Fall die richtige Version runtergeladen, also nix für MAC.


    Kann mir da jemand weiterhelfen? Ich benutze ein 64 bit Betriebssystem, kann das daran liegen?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!