Berechtigungsproblem Vista vs XP

  • Hey leute


    Ich habe ein merkwürdiges Problem.


    Meine Architektur:


    Ich habe 2 PC


    1. PC ist ein Tower PC auf dem XP Prof installiert ist.


    2. Ist ein Vista Notebook



    Ich habe mir nun ein WLAN Router gekauft. Ich konnte auch erfolgreich die PC's miteinander verbinden.


    Meine Grundidee ist eigentlich, dass ich den XP PC als Server verwenden kann und ich mit dem Vista Notebook via WLAN auf meine Daten auf den XP PC zugreifen kann.


    Das funktioniert somit eigentlich gut, ich kann den auf dem XP freigegeben Ordner auf dem Vista PC öffnen.


    Nun das Problem:


    Wenn ich mit dem Vista Notebook auf die Dateien im freigegeben Ordner zugreifen will kommt die Meldung, das ich die Berechtigungen nicht habe.


    Wo kann ich den den gesamten freigegebenen Ordner den freigeben? Wenn den Ordner der das Freigabe-Symbol in XP hat mit den Eigenschaften öffnen will habe ich gar keinen Registereintrag mit "Freigabe und Sicherheit"



    Kann mir jemand helfen?



    Merciiii

  • Hey danke für die antwort. Ich werde das mal versuchen. Ich habe noch eine Frage, warum dauert der Datenzugriff von meinem Vista Lapi auf den freigegebenen Ordner des XP so lange?


    Wenn ich die Pc anpinge sind die Werte eigentlich nicht schlecht, jedoch ziemlich unstabil. Wie könnte ich die Performance erhöhen, resp. stabiler machen?

  • hallo


    Also wenn ich das manuell einstelle so wie auf der Anleitung fliege ich aus dem Internet heraus. Ich habe das nun mal mit dem XP PC gemacht und prombt bin ich aus dem Internet geflogen. Bei Vista sieht es nicht anders aus.

  • welchen routerr hast du, und wie ist er eingestellt ?

    Ein Großteil der Probleme liegt zwischen den eigenen Ohren.
    Mein Stoßgebet : "Herr schmeiß Hirn vom Himmel"

  • Hallo ich habe einen D-Link Wireless Router


    Eingestellt habe ich eigentlich nichts spezielles. Ich habe den Wirelessrouter via switch mit dem Modem verbunden. An diesem Switch ist auch noch der XP Tower PC.


    Ich habe auf beiden Rechner bei den Netzwerkeinstellungen auf IP automatisch beziehen gestellt.


    Nun habe ich auch dem XP PC die IP Adresse manuell eingegeben und wie gesagt seit dem bin ich aus den Internet geflogen.

  • verstehe ich das richtig ?


    erst der switch, dann der router ?


    normaler weise ist die reihen folge wie folgt:


    modem - router - switch


    vadder

    Ein Großteil der Probleme liegt zwischen den eigenen Ohren.
    Mein Stoßgebet : "Herr schmeiß Hirn vom Himmel"

  • ah sorry, nein :) hehe haben gerade apero in der firma :D.....


    nein also es ist so:


    Das modem ist dem Router verbunden, am Router hängt einen Switch und an dem Switch ist der PC(XP) und die Xbox 360.

  • Zitat von Pollox;657655


    Ich kann also nur die Option: IP automatisch beziehen verwenden damit ich mit beiden Rechner noch ins Web komme, sonst nicht mehr.



    na dann mach es doch so

  • Oke soweit so gut.


    Ich möchte nun vom Lapi auf die freigebenen Ordner zugreifen.


    Wenn ich unter Ausführen folgendes eingebe: \\Wohnzimmer\


    geht es sehr sehr lange bis endlich das Fenster mit den Ordner angezeigt werden.


    Warum? Wo ist der Wurm drinnen?


    Dann hätte ich noch eine Frage betreffend Video-Dateien.


    Wenn ich auf in einem Ordner der freigegeben wurde ein Film(auf dem XP PC abgelegt) anschauen will und dort eine Szene weiterspuhlen will ist es so, als käme das Bild nicht nach.


    Warum? Jemand eine Idee?

  • Hallo, danke für die Antwort.


    Ich habe nun das Laufwerk verbunden.


    Betreffend Video-Dateien?


    Ehm könnte da evtl. der VLC Player mit der Streamfunktion etwas helfen?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!