Grafiktreiber wird nicht mehr angezeigt - neuinstallation -

  • Hallo,
    Ich habe das BS neu installiert. Habe dir Treiber für meine Grafikkarteruntergeladen installiert, danach wird trotzdem nicht vom System nicht erkannt.
    Woran kann es liegen???
    Grfaikkarte: ATI RADEON SAPPHIRE X1950 GT 256 M G DDR3.
    Die Treiber habe ich mir hier runtergeladen:
    Sapphire Technology - drivers


    Ist diese auch richitg?


    Habe mir EVEREST installiert. Diese zeigt unter windows --> PCI AGP Video und unter Grfaikprozessor (GPU) nur graues fenster an. Scheint könnte nicht ausgelesen werden.


    Ebenfalls funktioniert Audio nicht
    Everst liest dies hier unter Multimedia--> PCI/PnP Audio:


    Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] PCI


    Danke für eure Hilfe

  • Hallo, hast du zu deinem PC keine Treiber Installations CD ?


    Dort sollten alle deine Treiber drauf sein.

    Gruß
    Rolf

  • unglücklicherweise wurde das ganze gelöscht ;(
    Nun muss ich alles einzeln suchen.
    Das Problem mit dem Grafikkarte habe ich hinbekommen. Ich müsste noch zusätzlich.Net Frame runterladen.
    Weiterhin bestehen folgende Probleme unter Gerätermanager:
    Multimediacontroller (gelbe fragezeichen)
    Netzwerkkontroller (gelbe fragezeichen)
    PCI-Kommunikationskontroller -einfach- (gelbe fragezeichen)
    Audiocontroller für Multimedia <b>(ausruferzeichen)</b>

  • Hallo, das kostenlose Everest Home kannst du bei neuen Geräten
    Baujahr 2007/2008 nicht mehr gebrauchen, weil es nicht mehr unterstützt wird.


    Sag uns doch welchen Rechner du hast und welches Mainboard drin steckt.

    Gruß
    Rolf

  • Besten Dank für die Hilfe.


    Nun habe ich es geschafft alle Geräte zu installieren .. johyuuu..


    Danke

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!