2.te Festplatte angeschlossen und Problemchen

  • Hi,


    habe aus zwei alten Rechner einen zusammengeschraubt und mit XP bespielt.


    Kiste läuft super, aber an die Sicherungsdaten, welche ich auf eine zweite Festplatte gespeichert habe komme ich nicht dran, denn wenn ich sie anschließe kommt beim Start die Meldung:


    NTLDR fehlt.


    Ziehe ich die Stromversorgung von der zweiten Festplatte ab, startet das Teil wieder hervorragend.


    Was muss ich tun?


    Danke im Voraus für die Mühe.

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

  • :willkommen:


    ...es muss die zweite besagt Festplatte auf Slave gejumpert werden! Da auch diese mal als System-Festplatte gedient hatte(Vermutung), ist diese noch auf Master gejumpert und es wird nun versuch von dieser gestartet zu werden...

    Grüße
    X-MAN

  • Zitat von X-MAN;661186

    :willkommen:


    ...es muss die zweite besagt Festplatte auf Slave gejumpert werden! Da auch diese mal als System-Festplatte gedient hatte(Vermutung), ist diese noch auf Master gejumpert und es wird nun versuch von dieser gestartet zu werden...


    Öhm...nein.


    Beide Festplatten liefen zuvor in dem nun lahm gelegten PC ebenfalls gleichzeitig und ohne Probleme.
    Ich habe sie lediglich gemeinsam umgebaut in den anderen PC.


    Muss dazu sagen, was mich auch wunderte ist, dass erste Platte mit Betriebssystem gejumpert war (als Master) und die zweite, also die Sicherungsplatte keinen Jumper stecken hat.


    Ich habe auch keine Angaben, wie ich die zweite jumpern könnte. (habe hier diese Fuzzelteile genügend rumliegen)
    Ist eine alte Maxtorplatte. Mind. 10 Jahre alt.

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

  • oh, dann habe ich es missverstanden!
    Die zweite sollte mal auf Slave gejumpert werden, da diese derzeit ohne jumperung also "Cable select" vorliegt!


    Edit: Und verwende wenn möglich ein neues Datenkabel (80'zig-adrig)und beide Festplatten an dieses anschließen!

    Grüße
    X-MAN

  • Hast du ne Ahnung wie ich das Teil jumpern soll?


    Steht nichts drauf.


    Ein neues Kabel habe ich nicht zur Hand, leider.
    10 Gebrauchte aber sicherlich :D

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

  • Und sobald du die zweite Platte angeschlossen hast, prüf im Bios ob die richtige Platte als Bootplatte ausgewählt ist.



    Ach ja, den Jumper nicht vergessen. Wie und wo ist bezeichnet und findet man auf Anhieb.

  • Okay... ich bau das Teil nochmal aus und suche nach den Jumperangaben.


    Und im Bios guck ich ebenfalls nochmal.


    Danke euch für die Hinweise und Tipp´s


    Da ich heute keinen Bock mehr habe, mach´ ich das morgen nachmittag.


    Melde mich dann nochmal


    Bye und noch einen schönen Abend zusammen.

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

  • Ganz sicher kein Aufkleber mit den Jumperangaben auf der Platte ? eventuell unten...


    Dann muss die aber wirklich steinalt sein !

  • Zitat von kimchi;661261

    Wen die 2.te Platte eine Sicherungsplatte sein soll, so würde ich hier einen IDE-Wechselrahmen verwenden und die Platte nur dann aktivieren wenn gesichert werden soll. Ansonsten kann die Platte mitsamt dem Einschub im Schrank liegen...


    Beispiel :


    VIPOWER 47114 Wechselrahmen für Festplatten - reichelt elektronik - Der Techniksortimenter - OnlineShop für Elektronik, PC-Komponenten, Kabel, Bauteile, Software & Bücher - ISO 90012000 Zertifiziert


    Wollte halt die Daten (Briefe etc.) sofort zurück holen zur Einsicht und ggf. Weiterverarbeitung.

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

  • Zitat von kimchi;661325

    Ganz sicher kein Aufkleber mit den Jumperangaben auf der Platte ? eventuell unten...


    Dann muss die aber wirklich steinalt sein !


    Ich bau sie nochmals aus...


    War im Stress als ich alles verbaute. "schäm"


    Ich melde mich, thanks an dich

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

  • Ja, würde ich auf jeden Fall machen..


    So, jetzt aber ab in die Falle [meine mich]


    gn8

  • Hallo


    Steckbrücke(Jumper) hochkant in die Mitte einsetzen :D


    Auf dem Bild wo du die Platte hochkant fotografiert hast ist dort keine Jumperbelegung im Blech eingestanzt ?



    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von sea;661469

    Hallo


    Steckbrücke(Jumper) hochkant in die Mitte einsetzen :D


    Auf dem Bild wo du die Platte hochkant fotografiert hast ist dort keine Jumperbelegung im Blech eingestanzt ?
    mfg sea


    Nein, da ist nichts eingestanzt. Deshalb bin ich ja auch etwas verwirrt. Habe das in dieser Form noch nie gesehen.


    Also jetzt ist sie gejumpert auf Slave, ist das richtig? (der weiße Jumper)


    [Blockierte Grafik: http://www.postimage.org/aV1Y8gfS.jpg]

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

  • Hallo


    Jepp müsste richtig sein :)


    bei einigen Maxtor Platten sitzt bei Master keine Steckbrücke drin


    probiers mal :)


    und an den Kabelabzweig anschliessen Beim anschliessen darauf achten das die rote Ader des IDE Kabels auf Pin 1 liegt (zum Stromanschluss hin) und am Mainboard ebenfalls am IDE Port auf Pin 1


    Edit: Ist das ein Aufkleber auf dem Blech (letztes Foto) ? dann mal runter damit und schauen ob was darunter im Blech eingestanzt ist


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Okay... dann erstmal herzlichen Dank :wink2::wink2::wink2:


    Ich mach´s gleich.


    Melde mich später nochmal, ob´s richtig war.
    (dauert aber ein bisschen, weil ich hier im Raum die ganzen Strippen noch anders ziehen muss)


    AW: Nein, da ist wirklich nirgendwo was eingestanzt.

    Dell 3750 Lappi, i5
    64 Bit mit WIN 7 Prof.
    und seit November12: Ubuntu

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!