Treiber befindet sich in Endlosschleife

  • Hi,
    ich habe eine ATI READON HD 4800 Series,4870, nun kommt es (sehr) oft vor das mein pc beim booten nach dem er windows geladen hat einfach von alleine neustartet. Wenn ich es dann einmal geschafft habe auf den desktop zu kommen kommt ein Bluescreen wo drin steht: Treiber befindet sich in endlosschleife.... Ich habe versucht den treiber zu aktualisiern und es geht trotzdem nicht -.-(treiber war von der ati hp). Weis einer woran das leigen könnte ?


    Weitere Daten vom PC:


    Prozessor:
    Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs)
    Speicher:
    4 GB RAM
    Festplatte:
    500 GB + 60 GB SATA
    Videokarte:
    ATI Radeon HD 4800 Series
    Soundkarte:
    Realtek HD Audio output
    Betriebssystem:
    Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
    Motherboard:
    MSI P45 NEO2

  • Hast Du schon mal versucht, den Treiber zu deinstallieren über den Gerätemanger und nach dem Neustart neu zu installieren?

    Es gibt auch ein ATI- Treiber- Entfernungstool.

    - Treiber stets im abgesicherten Modus entfernen
    (auch die Einträge im Gerätemanager!)
    - Anschließend neue Treiber im normalen Betrieb installieren

    http://3dfusion.de/forum/showthread.php?t=17

  • Ich bin einfach auf den neuen treiber gegangen, der hat dann automatscih den alten gelöscht und den neuen drauf installiert

  • Zitat von Unregistriert;663368

    Ich bin einfach auf den neuen treiber gegangen, der hat dann automatscih den alten gelöscht und den neuen drauf installiert



    So sollte es jedenfalls gehen.
    Wenn es aber Probleme mit dem Treiber gibt, das sind jedenfalls meine Erfahrungen mit ATI, entferne ich den Treiber komplett, siehe meinen Beitrag und sieh Dir den link mal an, auch wenn er nicht ganz frisch ist.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!