Nach Hinzufügen eines Arbeitsspeichers, Bildschirm schwarz

  • Guten Abend zusammen,


    ich habe folgendes Problem:
    Vor 1Monat war mein Pc defekt, also baute ich einige Hardware aus, um mehr Platz zum Umbau im Gehäuse zu haben, u.a. meinen Arbeitsspeicher. Einen zweiten Riegel ließ ich drinne (512mb).
    Nun bin ich endlich fertig mit der Neuinstallation und habe gestern meinen Arbeitsspeicher (TakeMS 1GB DDR333) wieder eingebaut. Als ich den Pc startete, blieb der Bildschirm jedoch schwarz.
    Also habe ich ihn wieder ausgebaut. Bei einem erneuten Start blieb er jedoch wieder schwarz.
    Nach wiederum einen erneuten Start ging der Bildschirm dann endlich wieder an.


    Habe den Vorgang noch zweimal gemacht, jedoch bekam der Bildschirm nie ein Signal, auch nachdem der Speicher wieder heraus war. Irgendwann nach dem 4-5Versuch, ging der Bildschirm dann doch wieder an...


    Ist der Riegel defekt? Und wieso bleibt der Bildschirm auch nach dem Entfernen des Rams schwarz, bis er dann irgendwann wieder angeht?
    Wäre um jede Hilfe dankbar.

  • Nein habe ich noch nicht & habe auch Angst es auszuprobieren, nachher bleibt mein Bildschirm für immer schwarz ^^ Es verlängert sich jedenfalls von Versuch zu Versuch exonentiell, dass der Bildschirm schwarz bleibt...


    Okay heute bekam der Bildschirm urplötzlich, während des normalen Betriebes, kein Bild mehr und so ist es jetzt noch...


    Was kann ich tun, hat jemand eine Idee?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!