Problem mit kleinem Heimnetzwerk!

  • Hallo zusammen,


    Ich habe folgendes Problem:
    Laptop 1 ist über WLAN mit dem Netgear Router verbunden und der wiederrum mit dem Modem. An dem Modem hängt Laptop2.


    [Blockierte Grafik: http://www.bilder-hochladen.net/files/9evh-2.jpg]


    Jetzt möchte ich z.B. von Laptop 2 Daten auf Laptop 1 kopieren bzw. den Drucker an Laptop 2 benützen.


    Könnt ihr mir helfen?


    (Beide Laptops haben Win XP professional als OS)

  • Hallo


    Dann richte an dem Laptop der am Modem hängt eine WLAN Verbindung auf den Router ein und bring beide Rechner in eine einheitliche Arbeitsgruppe und gib die Ordner auf den jeweiligen Laptops frei auf die du zugreifen willst.


    Desweiteren musst du den Drucker der an dem einen Laptop lokal angeschlossen ist als Netzwerkdrucker auf dem anderen hinzufügen.


    Aber damit du noch durchsteigst haben wir hier in der Infothek schon was ausgearbeitet


    So :


    http://www.paules-pc-forum.de/…und-gemeinsam-surfen.html


    und das :


    http://www.paules-pc-forum.de/…-windows-im-netzwerk.html


    wenn es Fragen gibt dann einfach posten


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Jepp alles klar


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • also, ich habe jetz DHCP im Router deaktiviert, und jeden Laptop eine eigene IP-Adresse zugewiesen! (192.168.1.2,192.168.1.3)
    Allerdings kann ich nochimmer keine Verbindung zwischen den zwei Laptops herstellen!


    mfg ZeroHero


    (sorry wegen dem Doppelpost :wand:)

  • Welche Firewall benutzt Du? Bei ZoneAlarm z.B. muss man jeden zugreifenden PC als Subnetz einzeln per IP freigeben (wofür es hilfreicher ist, feste IP-Adressen zu vergeben!)

    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Hallo


    Hast du beiden Rechnern die gleiche Arbeitsgruppe unter


    Start-Einstellungen-Systemsteuerung-System


    Registerkarte Computername


    Ist die angezeigte Arbeitsgruppe bei beiden gleich ansonsten ändern und beide Rechner neu starten.


    Desweiteren haben die Netgear Router meiner Meinung nach die IP Adresse 192.168.0.1 oder erreichst du den Router unter 192.168.1.1 dann ist es natürlich korrekt.


    Also dann den Rechnern die IP Adressen 192.168.0.2 und 192.168.0.3 geben :)


    Als Standardgateway und DNS Server die IP des Routers eintragen


    und als Subnetzadresse die 255.255.255.0


    sollte allerdings auch mit der automatisch beziehen funktionieren


    Wenn du dann so weit bist schalte auf beiden Rechnern kuzzeitig die Firewall ab geh über Start-Ausführen und gib dort cmd ein


    Versuche dann die Rechner anzupingen


    also ping[Leerzeichen][IP Adresse Router]


    Mach auch einen Rechtsklick auf die LAN Verbindung und dann click links auf Eigenschaften


    Schau dort ob überall ein Häkchen gesetzt ist


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Beide Laptops sind in der gleichen Arbeitsgruppe, und die IP vom Netgear Router ist 192.168.1.1 .


    Standardgateway, DNS Server und Subnetzmaske hab ich auch richtig eingestellt.


    Das komische ist, dass ich mit einem Laptop ohne Probleme ins INet komme jedoch mit dem aderen nicht. Der hat aba die gleichen einstellungen bis auf die IP.


    Achja, Firewall hab ich deaktiviert!


    mfg ZeroHero

  • Hallo


    Mit dem Rechner der an das Modem angeschlossen ist wird ein Internetzugang funktionieren.


    Um mit dem anderen Lappi per WLAN auf den Router und das Internet zuzugreifen muss die Sicherheitseinstellungen eingegeben werden.


    Sprich also wenn du den Router bzw das Netz des Netgears siehst allerdings nicht zugreifen kannst in den Einstellungen für die WLAN Verbindung den Netzwerknamen die Verschlüsselung also zB WPA mit PSK(Netzwerkschlüssel) und Verschlüsselungsalgorithmus (TKIP)


    Diese Daten stehen im Router unter WLAN Sicherheit.


    Damit musst du den anderen Lappi erst mal füttern sowie eventuell die Zugangsdaten deines Providers eingeben. Da der Laptop der mit dem Modem verbunden ist mit einer DFÜ Breitbandverbindung sich einwählt.


    Der Lappi am Modem muss natürlich laufen und eine Verbindung ins Internet vorher herstellen sonst funzt es nicht.


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Ein Laptop kommt ja wie immer ins Internet.
    Aber wenn ich am zweiten die IP manuell vergebe funktioniert des Internet nichtmehr!


    mfg ZeroHero

  • Hi


    Lass bei beiden die IP's automatisch beziehen.


    Was ist mit der WLAN Verbindung des Lappis auf den Router ? kommst du drauf auf die Benutzeroberfläche ?


    der lappi am Modem wird immer reinkommen richtig ?


    Hast ja das Modem mit dem Rechner und mit dem Uplink Port des Routers per Kabel verbunden ? und nicht einen LAN Anschluss genommen ?


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Da du gesagt hast:


    Dann richte an dem Laptop der am Modem hängt eine WLAN Verbindung auf den Router ein und bring beide Rechner in eine einheitliche Arbeitsgruppe und gib die Ordner auf den jeweiligen Laptops frei auf die du zugreifen willst.


    ...hängen jetz beide Laptop´s am WLAN-Netz!
    Wenn ich bei dem einen Laptop der früher am Modem hing (jetzt im WLAN) die IP manuell einstelle, kommt der nicht ins Internet, der andere schon ! :|
    Also wenn ich bei beiden die IP´s manuell zuweise, funktioniert einer und einer nicht!


    mfg ZeroHero

  • Hallo


    Also damit wir jetzt nicht an einander vorbei reden


    Du verbindest einen Laptop(1) per Kabel mit dem DSL Modem und dem Uplink Port des Routers vorausgestzt das Modem hat zwei LAN Anschlüsse.


    Dann richtest du eine WLAN Verbindung auf Laptop(2) auf den WLAN Router ein und gibst auch in den Router die Zugangsdaten deines DSL Anbieters ein.


    Dann gehst du mit Laptop(1) online


    Mit Laptop(2) solltest du nun auch ins Netz kommen und stell vor allem in dem Router wieder dhcp ein


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Nein, beide Laptops sind mit dem WLAN-Router verunden!
    Und wenn ich die IP zuweise dann komme ich mit einem ins INET, mit dem anderen jedoch nicht, obwohl es dieselben Einstellungen sind!


    mfg ZeroHero

  • Hallo


    Mit dem Laptop am Modem geht es mit dem anderen nicht ?


    Router mit Zugangsdaten deines Providers gefüttert ?


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Also wenn ich mit beiden Laptops im WLAN surfe mit automatischen IP´s und am WLAN Router DHCP aktiviere, dann geht das ganz normal.


    Aber wenn ich jetzt die IP´s manuell zuweise (also 192.168.1.2 & 192.168.1.3) und am WLAN-Router DHCP deaktiviere komm ich mit dem 2. Laptop (192.168.1.3) nicht mehr ins Internet!


    mfg ZeroHero

  • Hallo



    [QUOTE=ZeroHero;664892]Also wenn ich mit beiden Laptops im WLAN surfe mit automatischen IP´s und am WLAN Router DHCP aktiviere, dann geht das ganz normal.


    dann ist doch alles ok :) wenn du dann mit beiden arbeiten kannst.


    Wie sieht es denn dann in der Netzwerkumgebung aus ?


    Sehen sich die beiden Rechner ?


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Wenn du von beiden Rechnern auf den Router zugreifen kannst(Konfigurationsoberfläche)


    dann aktiviere dhcp im Router und lass die IP' automatisch beziehen


    boote dann beide Rechner neu und deaktiviere erst einmal die Firewalls


    geh dann auf start - Ausführen und gib dort cmd ein drück dann enter


    ping den anderen Rechner an also schau nach welche IP er vom Router bekommen hat und gib dann ein


    ping[Leerzeichen][IP Adresse vom anderen Laptop]


    bekommst du eine Übetragung oder eine Zeitüberschreitung ?


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!