XP-Installation wir abgebrochen

  • Hallo, Hilfe, kriege Betriebsprogramm nicht installiert.


    Habe XP-Setup von der Festplatte gestartet, alle Dateien wurden erfolgreich kopiert und nun bei der Geräteinstallation geht Monitor aus und der Rechner bleibt ruhig. Beim Neustart das gleiche. Wo liegt der Hund begraben? Ich kriege bald eine Kriese mit dem Teil.

  • Das Betriebsprogramm (XP Prof. mit SP 2) habe ich von ELMS für MSDNAA-Software-Center runtergeladen, ganz legal als Student. Von CD bootet der Rechner nicht, entweder habe ich keine bootfähige CD erstellt oder es liegt an was anderes (obwohl englische Version, nur XP Prof., fuktioniert einwanfrei, und die cd kann auch gebootet werden).


    Wie gesagt, bei Geräteinstallation, irgendwo mittedrin, passiert weiter nix. Hat jemand eine Idee, woran es liegen könnte?

  • Hallo


    Wenn du das XP heruntergeladen hast könnte der download eventuell fehlerhaft sein :(


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Wenn du das heruntergeladene Windows auf eine CD brennst und dann den Rechner mit der eingelegten CD bootest funktioniert das ?


    Um den Rechner von CD zu booten musst du notfalls die Bootreihenfolge im BIOS ändern und den 1st Boot device auf das verwendete CD/DVD Laufwerk einstellen.


    Die Änderung vor Verlassen des BIOS mit F10 speichern und den Rechner neu starten lassen.


    Wenn dann die Meldung kommt von CD starten Enter drücken


    Dann solltest du in das Setip kommen.


    Was hast du denn genau heruntergeladen und was sagt die Installationsanleitung ? Ist das Heruntergeladene schon bootfähig oder musst du erst ein Bootfähiges Image erstellen heißt also das du eine ISO Datei heruntergeladen hast


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zum Verständnis :


    Hast du bei dem Download einen sogenannten Download-Manager verwendet ?


    Falls nicht, so würde ich zur Sicherheit den Download unter Zurhilfenahme eines solchen ausüben. Die Erfahrung zeigt, daß gerade Downloads von grösserem Umfang [mehrere Hundert Megabyte] gern mit Problemen behaftet sein können.


    Mein Tipp [kostenfreies gutes Programm]


    Free Download Manager - absolutely free download accelerator and manager

  • Ich lerne ja gerne dazu,

    aber bisher ist mir KEIN Fall bekannt, in dem sich Windows XP von Festplatte installieren lies!

    Zwar gibt es den Fall, dass die eigentlichen Setup-Daten auf Platte liegen, aber selbst da braucht man das Booten von einer Recovery-CD...

    Suche also für Deinen Download mal ne Installationsanleitung und lies die sorgfältig durch!

    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • vielen dank für tipps.


    also, ich habe die software als ISO datei heruntergelanden und dann als solche auf cd gebrannt. booten von cd aus hat es auch geklappt, nur, das problem bleibt das gleiche. mittendrin, bei geräteninstallation - monitor aus, passiert nix weiter.


    das tool zum runterladen stand schon zur verfügung, mit dem konnte man das downloaden unterbrechen und zum späteren zeitpunkt wieder fortsetzen. außerdem darf ich die software, nach mehrmaliegen runterladen, nicht mehr downloaden :)


    kann es sein, dass die software für XP 64bit ist (falls sowas gibt)? finde keine information dafür.

  • was hast du den für einen pc??? immerhin bricht er bei der geräte installation ab

  • Hallo


    Stöpsel mal alle Geräte insbesondere USB vom Rechner ab und lass nur noch Festplatte CD/DVD Maus und Tastatur dran und probier es dann mal erneut


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • es ist ein AMD Ahtlon XP, 1300 MHz (13x100) 1700+
    L1 Code Cache 64 KB
    L1 Datencache 64 KB
    Grafikkarte Sapphire Radeon 9600 Atlantis 256 MB 324 MHz
    Motherboard Asus A7V8X-X 64Bit 100/200MHz 1600MB/s


    ist aus verschiedenen modulen zusammengebaut, hab auch treiber auf cd für Motherboard und Grafikkarte.


    ob das hilft...


    schon alle zusätzliche geräte entfern, 2 festplatten ausprobiert, läuft immer noch nich.

  • so ein problem kenn ich gar nicht...ich kenne es schon das auf manchen pcs manche betriebssysteme nicht funktionieren aber das dürfte bei dir ja nicht der fall sein...es könnte an einer beschädigten oder verdreckten hardware liegen...welches betriebssystem war den vorher drauf

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!