DVB-T USB-Stick

  • Hallo,


    hab' mir einen DVB-T USB Stick geholt und das Programm installiert.
    Die Fehlermeldung: 'Kann Gerät nicht finden, schauen Sie ob das Gerät von einem anderen Programm benutzt wird.'
    Also: Am USB-Port ist nichts weiter angeschlossen und von Windows XP wird der Stick auch erkannt.
    Welches Programm könnte darauf zugreifen?
    Hat einer einen Tipp? Dank im Voraus!


    V40

    Glaube mir, dass eine Stunde der Begeisterung mehr gilt, als ein Jahr einförmig dahin ziehenden Lebens. " ( Christian Morgenstern )

  • hast du als 1. die software installiert ?


    erst dann den stick einstecken


    vadder

    Ein Großteil der Probleme liegt zwischen den eigenen Ohren.
    Mein Stoßgebet : "Herr schmeiß Hirn vom Himmel"

  • Nabend,


    bei mir hat bei dem USB DVB-T Stick nur folgendes geholfen =


    Stick abziehen, Software deinstallieren, neustarten,
    Software installieren dann den USB Stick anschließen und konfigurieren.

  • Hallo kimchi,


    ich glaub' ich hab das 3 Mal gemacht, leider vergebens :(


    Gruß V40

    Glaube mir, dass eine Stunde der Begeisterung mehr gilt, als ein Jahr einförmig dahin ziehenden Lebens. " ( Christian Morgenstern )

  • hast du den Stick mal an einem anderen PC getestet ?


    - ansonsten ist er entweder defekt
    - Treiber macht Probleme
    - für dein Betriebssystem nicht geeignet


    usw.


    Ist ein Notebook richtig ?


    welches OS mit welchem SP ?

  • ..ach ja soweit war ich auch schon schnief...


    Das Ding läuft auf dem normalen PC o.k. bloß der Laptop streikt (XPSP 3)


    ... :-|

    Glaube mir, dass eine Stunde der Begeisterung mehr gilt, als ein Jahr einförmig dahin ziehenden Lebens. " ( Christian Morgenstern )

  • Naja, kleiner Trost nur ;)


    ...jedoch die Dinger werden desöfteren von den ortsüblichen Discountern zum Schleuderpreis angeboten.

  • ..also noch gebe ich nicht auf..


    das Problem bei der Neuinstallation scheint darin zu liegen, dass ich die vorige icht restlos entfernen kann.


    ARCSOFT wird zwar entfernt, aber wenn ich den Stick dann einstecke, dann erkennt Windows ihn immer noch (mit Lautsprechersymbol)
    Ich weiß nicht wie ich das Ding restlos wegbekomme, denn im Gerätemanager erscheint es nicht namentlich. Es müsste irgendwo unter dem Root der USBports sein, ist es aber nicht :(


    Ratschläge?


    Schönen Sonntag noch


    V40

    Glaube mir, dass eine Stunde der Begeisterung mehr gilt, als ein Jahr einförmig dahin ziehenden Lebens. " ( Christian Morgenstern )

  • schau unter
    regedit
    hykey_local-maschine - Software


    ob dort ein eintrag von ARCSOFT ist.
    den dann löschen



    vadder

    Ein Großteil der Probleme liegt zwischen den eigenen Ohren.
    Mein Stoßgebet : "Herr schmeiß Hirn vom Himmel"

  • ..vergaß ich zu erwähnen Vadder...: Das hatte ich auch probiert und trotzdem wird der Stick erkannt..

    Glaube mir, dass eine Stunde der Begeisterung mehr gilt, als ein Jahr einförmig dahin ziehenden Lebens. " ( Christian Morgenstern )

  • auch das verzeichnis in "Programme" + unter
    C:\Dokumente und Einstellungen\deinnameAnwendungsdaten ??
    oder
    C:\Dokumente und Einstellungen\allusers\Anwendungsdaten ??


    vadder

    Ein Großteil der Probleme liegt zwischen den eigenen Ohren.
    Mein Stoßgebet : "Herr schmeiß Hirn vom Himmel"

  • Hallo


    Was für ein Betriebssystem hat der Desktop PC an dem der Stick funktioniert und welchen Service Pack Stand ?


    Würde mich nicht wundern wenn SP3 für die Misere verantwortlich wäre


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo sea,


    Du hast (mal wieder) Recht, SP3 aber was nun?


    Gruß


    V40

    Glaube mir, dass eine Stunde der Begeisterung mehr gilt, als ein Jahr einförmig dahin ziehenden Lebens. " ( Christian Morgenstern )

  • Ein downgrade auf SP2 vorzunehmen [Allerdings nur möglich bei einem vorherigen Upgrade von SP2 auf SP3]. Aber das würde ich mir persönlich nicht antun in Anbetracht der Wertlage. Ob das ganze dann nämlich von Erfolg gekrönt würde, steht ja noch in den Sternen ;)

  • ..ja vadder, ... da schlummerte noch was, aber das hat es auch nicht gebracht.... Wenn ich den USB-Port mit dem Sitck belege, dann macht es klassisch DING-DONG, aber ich will die Meldung erhalten : 'Neue Hardware gefunden' erhalten...


    Mistding! :(

    Glaube mir, dass eine Stunde der Begeisterung mehr gilt, als ein Jahr einförmig dahin ziehenden Lebens. " ( Christian Morgenstern )

  • Hallo


    Die Windows Sprechblasen sind ja nicht deaktiviert oder ? sonst kannst du lange auf diese Nachricht warten :(


    Macht es beim anstöpseln DING-DONG ? oder


    DING-DONG gefolgt von DONG-DING :D ? dann hat er das Gerät nicht


    heißt es meldet sich an und wieder ab


    Hast du denn zurück gesetzt auf SP2 und mal vom Hersteller den aktuellen Treiber gesaugt ?


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!