HP pavilion DV6000 Laptop bootet nicht

  • Hallo,
    Ich habe hier ein kleines Problem mit meinem Laptop. Seit gestern bootet es sicht mehr, man sieht wirklich überhauptnix auf dem Bildschrim nachm einschalten, auch kein BIOS oder Fehlermeldung... hören tut man auch nix. ca. alle 2 sekunden startet sich das Ding dann neu.... egal ob mit akku oder netzteil.
    Hat jemand ne Idee was das sein könnte?

  • Hallo


    Schon mal versucht den Lappi abgesichert zu booten sprich die F8 Taste mehrmals direkt nach dem einschalten drücken und dann aus dem Menü abgesicherter Modus inclusive Netzwerktreiber gewählt ?


    bleibt der Bildschirm denn komplett schwarz beim eineschalten ?


    Kommst du denn noch ins BIOS ? und könntest eventuell von CD booten und die Reparaturkonsole starten


    hörst du eventuell ein piepen dabei und was ist mit den typischen Geräuschen wie Lüfter und Festplatten surren ? oder ist damit Fehlanzeige ?


    Dann ist der Lappi ein Fall für die Reparatur bzw Reklamation :(


    mfg sea

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo ralle^


    ich habe genau das selbe problem mit meinem dv6000. Er geht zwar an, aber der Bildchirm bleibt schwarz. Alle paar Sekunden geht er kurz aus und wieder an.


    Hast Du Dein Problem gelöst? Wie?


    Gruß


    M.

  • Hallo ich habe das selbe Problem , weiß denn keiner eine Lösung ?


    Finde das schade das ich nach nur 2 Jahren mir ein neues Notebook zu legen kann immer hin habe ich eine menge Geld dafür geblecht, garantie ist jetzt auch vorbei =( falls jemand eine lösung hat schreibt sie hier plx



    mfg Serku

  • Hallo


    Da würde ich sagen HP wir haben ein Problem :(


    Da es im steigenden Maße Probleme mit der Laptopmodellreihe gibt


    ist der Hersteller auch gefragt. 2 Jahre dann müsste ja noch Garantie drauf sein oder schon abgelaufen ?


    mfg sea :)

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von ratsgoth;728911

    HP Notebooks sind so ein Dreck.
    Kaum ist die Garantie vorbei,verrecken die Teile.


    Kurz an und dann wieder aus ist defekter Ram oder defektes Board.
    Letzteres ist für mich logischer.



    Ok nach etlichen Recherchen ist mir klar geworden das der BGA-Chip des Boards wieder einmal durchgebrannt ist, zweites mal -_- , beim letzen mal wurde der Fehler von HP behoben , da noch Garantie vorhanden, jetzt nicht mehr Reperatur kostet zwischen 115- 200€ -_- soviel ist das ding nach der Repratur nicht mehr Wert.
    Mangelnde Kühlung am Notebook würde ich sagen, Notebooks mit AMD Prozessoren ein Fall für die Tonne. xD


    Wäre wie du sagst der Ram kaputt würde man das durch ein Piepen hören. Habe auch schon einzeln rausgeholt, der Fehler bleibt, nach kurzem hauen des BGA-Chips startet der Notebook wenigstens soweit, dass ich das HP Logo sehe, jedoch beim auswählen des BIOS hängt dieser sich auf.
    Naja was solls, werde ihn bei Ebay als Defekt an Bastler anbieten, gibt ja immer wieder Leute die sich das Kaufen für einen guten Preis ( 150-200€ ) ist sinnvoller als das Drecks ding zu Reparieren.


    HP Notebook oder PC ??? Nein danke, nie wieder genau wie Medion müll PC's



    Naja sollte jemand dasselbe Problem haben, dann wird es sicherlich am BGA-Chip liegen, Reparieren lohnt sich nicht, da dies viel zu teuer ist, wenn man Garantie hat sollte man sich an HP wenden, die haben bei Garantie nen guten Service.




    Mit freundlichem Gruß

  • @serku
    Nicht jeder Laptop meldet sich mit piepen,wenn der Ram defekt ist oder nicht richtig sitzt!


    Und das Amd Prozessoren aufgrund ihres hohen Stromverbrauchs und horronder Hitzeentwicklung nicht in Notebooks gehören,sollte so langsam mal klar sein.
    Amd ist eben billiges Zeug.
    Ein Hp Notebook mit einem Intel Prozessor wäre vielfach schneller,langlebiger und kühler.
    Aber in deinem Fall kann der Prozessor nichts dafür,sondern das schlampig verarbeitete Mainboard von Hp.

  • Zitat von ratsgoth;729012

    @serku
    Nicht jeder Laptop meldet sich mit piepen,wenn der Ram defekt ist oder nicht richtig sitzt!


    Und das Amd Prozessoren aufgrund ihres hohen Stromverbrauchs und horronder Hitzeentwicklung nicht in Notebooks gehören,sollte so langsam mal klar sein.
    Amd ist eben billiges Zeug.
    Ein Hp Notebook mit einem Intel Prozessor wäre vielfach schneller,langlebiger und kühler.
    Aber in deinem Fall kann der Prozessor nichts dafür,sondern das schlampig verarbeitete Mainboard von Hp.



    mhh ja könnte sein , jedoch bin ich mir bei mir sicher dass es der BGA-Chip ist, die anzeichen sind klar ^^, ich finde es wenigstens gut , dass hp mir damals das gesamt mainboard gewechselt hat und nicht nur den BGA-Chip ausgebaut und nach gelöetet hat, was auch der fal sein soll, das würde ich dann mal richtig schlampig nenen.


    Naja nichts destrotz ich steige wieder auf eine Rechner um :o mit perfekt aufeinander abgestimmte kompenenten.


    Thx für die schnellen antworten anyway , sollte mich auch mal hier regestrieren xD als unregestriert finde ich es irgndwie nicht cool ^^.

  • Habe das gleiche Problem. Ganz dumm gefragt, was ist denn der BGA-Chip. Grafik-Adapter? Wie kommt man denn an den ran um den wenigstens mal zu sehen? Kann man die Festplatte noch irgendwie mit einem Adapter am Desktop betreiben?
    Danke und Gruß


    rainer

  • Habe das selbe Problem, wenn ich meine Kiste unter jeglichen Win Systemen starten will. Bisher scheinen aber alle Linux Distributionen keine zu großen Probleme zu haben. Starten und man kann mit dem rechner noch arbeiten

  • habe auch das problem an meinem lappi . das habe ersteigert für stolze 250€ ich habe es jetzt 2 tage intensiev genutzt und plötzlich bootet es nicht mehr. kein bios nix.. alle 2 sec. abschaltet und versucht zu booten.... das teil is ca 2 Jahre alt und sieht super gepflegt aus...naja ich habs heute in eine pc werkstatt gebracht zum kostenvoranschlag.. ich bin mal gespannt was da auf mich zu kommt.. und hp habe ich ne saftige mail geschrieben über das tolle produkt...

  • Also zu meinem Lage bericht mit meinem defekten notebook.


    BGA- Chip reparatur kostet um die 100 - 150€ , also habe ich ne andere Variante gesucht. Also habe ich mir ein neues Motherboard bestellt.
    Motherboard kosten 75€ (+19% Mehrwertsteuer ) also kommen wir schon auf 90 €
    So nun Folgendes alles gewechselt, angeschlossen , nix tut sich :D das Problem scheint sogar schlimmer alsmit meinem alten Ding.


    Woran kann das liegen, liegts vielleicht daran, dass CPU nicht in das neue Motherboard passt, wobei bei beiden Socket S1 steht.



    hoffe jemand weiß einen rat hierzu, der verkäufer ist auch schon kontaktiert, bin mal gespannt auf seine antwort.


    mfg

  • ich hab das gleiche problem, aba ich glaub ich weiss woran es liegt...
    ich denk es liegt an der BIOS-Batterie, die sorgt nämlich dafür, das der PC bis zum BIOS Menü booted und dann von der Festplatte etc. win. un wenn die BIOS B. leer ist passiert wie bei uns allen nix mehr! ausser das bei mir der die beleuchtung un lüfter kurz aus un wieder an gehen... usw.

  • Erstmals vorab weg: BGA Chips ausbauen und neue rein is nix! Nur mit Spezial-Werkzeug zum ausrichten des Bauteils wäre dies unter Umständen möglich.


    Aber!!!


    Bei IBM T40, T41 und T42 gibt es ähnliche Probleme mit dem Grafikchip - auch in dem BGA Gehäuse. Hier gibt es Anleitungen zum "Flexen" des Mainboards.


    0. IR Termometer und Warmluftpistole besorgen
    1. Mainboard ausbauen.
    2. Mainboard in Alufolie locker verpacken und BGA Chip freilegen.
    3. Mit Warmluftpistole den chip langsam auf ca. 150 grad aufwärmen. Dann etwas schneller von 150 auf ca. 230 grad. Dabei immer wieder mit dem IR Termometer nachmessen. (Versuche es erst gar nicht mit einem normalen Termometer. Der chip kann verrutschen wenn das Lötzinn schmillzt. Ohne IR Termometer -> TOD des Mainboards!!!
    4. Wenn bei 230 grad angekommen langsam auf 150grad abkühlen (Pistole ferner halten). Danach auf Wohnzimmertemp ohne Pistole weiter abkühlen. Lass das ganze bloss liegen bis WoZiTemp - sonst Mainboard tod!
    5. Alles wieder zusammenbauen. Geht es: Gut. Geht es nicht: Mist - aber nix zu machen - Mainboard austauschen.


    Ich habe gerade ein DV6000 erhalten und werde das hier über Weihnachten bei dem Teil erstmal austesten. Kann gern über den Erfolg berichten. Beim defekten T40 war es äusserst erfolgreich :)


    Grüsse aus Dänemark
    Anders

  • Hallo Anders,


    hast Du das mit dem Fönen des BGA-Chips bereits mit deinem DV6000 ausprobiert? Wenn ja, hat es was gebracht? Ich habe das gleiche Problem und würde es auch gerne ausprobieren!


    Gruß Felix

  • Hallo Felix,


    ich hatte das selbe Problem mit einem dv9000. Der Bildschirm blieb schwarz und es trat der Beep-Code lang-kurz-kurz auf, was auf einen Grafikfehler schließen lässt. Kurz gesagt: Ich habe einen englischsprachigen Bericht über das Problem und eine Lösung dazu gefunden und das ganze einfach ausprobiert. Das Erhitzen mit einem Heißluftgebläse funktionierte bei mir tatsächlich. Das Risiko besteht einfach darin, den Chip und andere Bauteile thermisch zu sehr zu belasten. Handelt es sich tatsächlich um kalte Löststellen (wie oft bei dieser Serie) und ist der Grafikchip nicht bereits defekt, ist das Problem aber definitiv durch ein erneutes Verlöten zu beheben. Die Schwierigkeit besteht nur darin, ihn nicht durch genau diesen Vorgang zu beschädigen. Ich habe als Temperaturindikator Lötzinn verwendet, das ich auf ein Kupferplättchen auf dem Chip gegeben habe. Sobald es geschmozen ist kann man davon ausgehn, dass auch die winzigen Lötstellen an der BGA-Matrix geschmolzen sind. Wichtig ist, das ganze nicht zu schnell hochzuheizen und vorallem ohne Erschütterung und sonstige Störungen abkühlen zu lassen. Die übrigen Bauteile kann man übrigens gut durch Alu- oder Kupferbleche abschirmen. Von Alufolie würde ich eher abraten, da sie die winzigen Bauteile im geschmolzenen Zustand verschieben kann, wenn sie verrutscht.
    Das ganze Verfahren ist also kein verrückter Kram, sondern beruht schon auf einer richtigen Idee.
    Übrigens sollen die kalten Lötstellen deshalb entstehen, weil die Wärmeabfuhr durch Wärmeleitpads unterdimensioniert ist. Bei hoher Belastung wird also der Chip recht heiß und dehnt sich aus. Die Lötstellen brechen dann beim Abkühlen. Ich habe meine Wärmleitpads durch 1,6 mm dickes Kupferblech ersetzt, in der Hoffnung eine bessere Wärmeleitung zu bekommen, sodass ich keine all zu große thermische Ausdehnung mehr habe. Diese Reperatur kann (!) also durchaus von längerem Erfolg sein.
    Feinfühlige Elektronikbastler werden sich bei dieser Methode wohl auf dem Schreibtischstuhl umdrehen und eingefleischte BGA-Experten darauf rotieren, aber angesichts einer teuren Reparatur sollte man der Sache zumindest bei älteren Modellen und handwerklichen Fähigkeiten eine Chance geben.
    Ich werde demnächst ein Tutorial zum Thema schreiben. Wer bis dahin weitere Fragen hat, kann gern eine PN oder eine Mail schreiben. contact[@]felixlaufer.de ;)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!