Frontpage-Active x

  • Hallo Leute


    habe auch ein problem mit Frantpage 2000


    Weiss jemand wie man Active x Steuerelemente in die Seite einfügen kann..? das heisst ich habe im Macromedia Flasch 5 was zusammengestellt, und jetzt weis ich nicht wie man das in die Seite beim Frontpage einfügen kann.



    Bin froh für jeden Tip


    Danke im voraus
    Oski

  • <object width="Breite" height="Höhe"
    classid="CLSID:CLSID:D27CDB6E-AE6D-11cf-96B8-444553540000"
    codebase="http://active.macromedia.com/flash5/cabs/
    swflash.cab#version=5,0,0,0">
    <param name="movie" value="datei.swf">
    <param name="Name" value="Wert">
    </object>


    Es sollte auch so im Quelltext gehen...

  • Hallo Daniel


    Ich habe den Code mal im "HTML" bereich reinkopiert....
    Nachher ist der ganze Code auch auf "Normal" sichtbar. Also irgendwas mach ich da falsch... :roll:



    Gruss Oski

  • Hallo,


    veruche mal in Front Page an der gewünschten Stelle auf der Seite den Code einzufügen über EINFÜGEN - HTML-CODE.


    Besser wäre es allerdings wie von Daniel vorgeschalgen den Code per Hand in den Quelltext zu kopieren. Am besten aber nicht über Front Page sondern öffne die HTML-Seite z.B. mit Notepad und füge hier dann den Code ein. Fp hat die dumme Eigenschaft den Quelltext zu verändern.


    Gruß
    Schwabenpfeil!

  • Hi... also wie Schwabenpfeil gesagt hat, machst du dort nichts falsch. Frontpage ist nicht unbedingt der beste HTML-Editor, aber Notepad oä sollte funktionieren

  • Hallo PC-Freaks


    Also irgendwie funktioniert es...ich habe es auf die Hompage gebracht...
    ...aber...ich muss erst einen link mit dem Dateinamen anklicken, dann kommt das gewünschte.


    Über Einfügen>Datei bekomme ich es nicht auf das Blatt im Frontpage.
    Kommt wieder die Fehlermeldung wie oben...


    Mit Importiere bringe ich die Datei auf die linke Seite (Ordnerlieste).
    Mit gedrückter Maustaste kann ich sie dann auf's Blatt verschieben...
    gibt dann halt nur ein Link...


    Irgendwie hole ich die Datei falsch :roll:


    Habe gesehen das es Version 6 ist, ist das wichtig..?



    Viellen Dank erst mal


    Oski

  • Es hat geklappt... :D


    Vielen Dank für die Tip's...


    Der Sound habe ich auch noch nie reingebracht. Muss man da auch eine Code einfügen..?




    Gruss Oski

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!