System lahmt?

  • Hallo allerseits!


    Habe seit ca. einer Woche das Problem das mein System stellenweise ziemlich lahm beim öffnen diverser Kleinigkeiten wie z.B. MP3 Dateien (bzw. auch nur deren Kontextmenü), Wordpad, Media Player etc. ist, allerdings halt nicht konstant, meistens (nicht immer) wenn man den Rechner mal für 15-60 min. in Ruhe läßt...
    System ist vor 2 Wochen frisch aufgesetzt (davor nie ein solches Problem gehabt...)
    Festplatte ist defragmentiert!


    Habe im Internet gelesen das es das Problem nach Aufspielung der neuesten Updates, bzw. des letzten IE-Updates auftritt, kann das sein?


    Mein zweit-Rechner (Pentium3) ist teilweise schneller...


    Poste hier mal meine Konfiguration:


    Intel P4, 3.0 Ghz, 800 FSB, HT
    1024 MB DDR 400
    120GB, 7200 Rpm, 8MB Cache
    Gforce FX 5200
    Soundblaster Audigy 2


    Hoffentlich hat jemand eine Idee!!


    Danke, Adonay.

  • hast mal daran gedacht ob du irgendwelche Programme im hintergrund laufen hast die gewaltig arbeitsspeicher zocken?
    oder ob da was im Autostart is?
    erzähl mal :!:

  • Also ich habe im Autostart, nur die Graka, Sound, Maus- und Tastaturtreiber...alles andere hab ich rausgeschmissen (war eh nich viel)!


    Abgesehen davon hatte ich dieses Problem vorher auch noch nie ud an Programmaussattung meines Rechners hat sich eigentlich nichts geändert...


    Trotzdem danke für den Hinweis! MfG, Adonay

  • versuchs mal damit:


    start > ausführen


    da gibst du "msconfig" ein (ohne die quotes)


    ganz rechts ist ein karteireiter auf dem "systemstart" steht
    da klickst du drauf


    nun siehst du, was windows wirklich alles lädt beim starten.


    den ganzen müll den du nicht brauchst, klickst du einfach weg (AUFPASSEN: DAS HÄKCHEN BEI RUNDLL32 AUF KEINEN FALL WEGMACHEN!)


    das sollte deinen pc um einiges entlasten.


    als nächstes solltest du in betracht ziehen, dein system zu tweaken (d.h. durch nicht offizielle eingriffe in die benutzeroberfläche schneller machen)


    dazu empfiehlt sich TweakUI, ein sog. "powertoy" für winXP.
    downloadbar unter
    http://www.pctipp.ch/library/downloads/dl.asp?id=4335


    das programm erklärt sich von selbst.
    hoffe, das hilft dir weiter
    ansonsten (was ich immer wieder gerne mache): bösartige neuinstallation von windows =)


    mfg regeditor

    war against non-computerized ideas since 1985
    --
    my opteron, my god!
    my xeon, myself! =)
    --
    OPERA 4 PRESIDENT >> http://www.opera.com

  • oder lass mal einen virenscan laufen...
    sogar viren können dafür sorgen dass dein system lahmt...

    Odero si potero, si non, invitus amabo

  • Hallo!


    Das System mal komplett scannen, auch auf Tronjaner,....
    Dann würd ich mal bei XP die ganzen Visuellen Effekte deaktivieren, die brauchen nämlich ziemlich viel Ressourcen.



    mfg raser

  • Danke euch für die vielen Tips, aber wie oben beschrieben habe ich diese Schritte alle durchgeführt, die Platte ist auch gescannt und sauber!
    Zu der Sache mit den visuellen Effekten:
    Der Rollefekt zum Beispiel ist deaktiviert und die Registry ist auch überholt, abgesehen davon ist einfach nicht die Auslastung das Problem da sie immer zwischen 1-2% hin- und her hüpft!


    Danke trotzdem!


    MfG, Adonay.

  • bist du sicher, dass deine platte 1000%ig virenfrei ist? ich hatte mal das gleiche problem...total langsam, aber keine auslastung... ich hab dann einen online-scan gemacht, der 3 viren gefunden hat. nach dem entfernen liefs wieder gut...
    was hast denn eigentlich für eine festplatte? was hast du gemacht, dass es so langsam wurde? ist das nach einem neustart passiert? oder nach einer installation??

    Odero si potero, si non, invitus amabo

  • Hallo Sokrat!
    Die Platte ist 100% virenfrei hab sie gestern noch online bei Symantec gescannt!
    Es wurde nichts installiert!
    Allerdings besteht hier ein Mißverständnis:
    Das System ist nicht immer langsam, sondern nur manchmal beim Aufruf von MP3's oder Programmen wie Word, WMP, oder ähnlichen Kleinigkeiten, ansonsten ist es Pfeilschnell...
    Die Festplatte ist eine Seagate Barracuda, 120 GB, 7200 rpm, 8MB Cache, hab zuerst gedacht die Platte sei defekt allerdings hab ich mal genau auf die HDD-LED geachtet und tatsächlich fängt die Platte in diesem Fall erst nach sekunden an zu lesen, also dauert es defakto erstmal ewig bis sie überhaupt den Befehl vom Betriebssystem erhält!
    Die Frage ist jetzt: warum??


    MfG, Adonay.

  • Hallo!


    Dann würde ich mal mit dem Diagnostool des Herstellers die Festplatte überprüfen lassen.
    Bei welchen Programmen "hängt" er denn genau?
    Wenn er bei WInamp3 z.b ein bisschen hängt kann man das ja noch verstehen, weil das soviele Ressourcen benötigt.


    Was ahst du denn für einen Rechner im generellen?



    mfg raser

  • Howdy Adonay...


    hab da für Dich ein vielleicht ganz brauchbaren Tipp der mir bei ähnlichen problemen sehr geholfen hat...


    Unter folgendem Reg.Schlüssel neuen Eintrag schreiben.


    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer


    Neuer DWORD Eintag lautet. DesktopProcess
    Den Wert dieses Eintrags auf 1 setzen


    Somit erhält jeder Explorer einen eigenen Prozess, damit lässt sich auch die Stabilität deines Systems erhöhen...


    bei weiteren Fragen helfe ich gern weiter...


    Gruss Ralle


    Ps: Sei aber vorsichtig mit der Registry wenn Du nicht sicher damit bist lass es lieber....

    Mein Zeitfresser...
    Board K7S5A
    AMD 1800+
    512MB DDR RAM
    System XP Prof. auf 4,7GB Seagate SCSI
    Daten auf 2x 40 GB Maxtor IDE

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!