Probleme bei T-Online 5.0 Installation

  • Hier die Sachlage:


    Haben hier einen Fujitsu Siemens PC stehen, Betriebsystem ist XP.
    Auf diesem PC lief auch ohne Probleme die Software T-Online 5.0.
    Nun wurde die Software deinstalliert und sollte wieder neu aufgespielt werden. Die Installaton geht bis ca. 97% dann kommt ein Fenster mit folgender Fehlermeldung:


    Microsoft Visual C++ Runtime Library


    Program...... \T-Online_Software_5\Basis-Software\Basis1\ToSSetup.exe


    abnormal programm termination


    Nach der T-Online deinstallation habe ich zusätzlich die Registry von T-Online-Einträgen gesäubert!


    Verbindung wird über Fritzcard ISDN hergestellt.
    Habe mal zum Test eine Verbindung mit Arcor hergestellt die auch ohne Probleme lief.


    Windowsupdates sind auch alle soweit geladen.


    Wäre schön, wenn jemand weiss, wo der Hase im Pfeffer liegt!!!


    :fluch:

    Ohne Computer könnten wie die Probleme nicht lösen, die wir ohne Sie nicht hätten! :)

  • Ich habe das gleiche Problem:
    W2000 prof.SP4
    Nach der Einrichtung eines zweiten Mitbenutzers lässt sich das T-Online Startcenter nicht mehr öffnen.
    Nach längeren Sitzungen mit T-Online Hotline (leider ohne zufriedenstellendes Ergebnis) habe ich die gesamte T-Online 5.0 deinstalliert (außer DSL Treiber) und die neueste Version installiert. Die Installation ist bei mir komplett durchgelaufen, bis zum Fenster "Installation wurde erfolgreich durchgeführt -> Fertigstellen". Nach Klich auf Fertigstellen kam die Meldung "Tossetup Fehler in C++ Libraby.... wie beschrieben"
    Kann hier jemand helfen ??

  • Hi,


    ich habe festgestellt das einem bei Problemen mit der T-Online Software der Support von T-Online wunderbar weiterhelfen kann.


    Hatte auch schon mehrere Probleme und sie konnten alle am Telefon gelöst werden, oder man bekommt eine eMail mit der Lösung innerhalb kürzester Zeit zugesand ( ca. 1 Stunde Maximum ).


    Die Telefonnummer zur Hotline ist: 01805 345 345 ( keine teure Nummer ). :!:


    Und beim nächsten mal lieber Gast, wenn bei der Forensuche keine Lösung gefunden wurde, bitte ein neues Thema eröffnen.
    Sonst kann man leicht den Überblick verlieren. Danke.


    MfG schotti111

  • Ich kann dir behilflich sein.
    Mein Vater hat herausgefunden wiso der Fehler am Ende de Installation kommt:
    Falls du Visual Studio.Net 7 installiert hast, und vielleicht in einer anderen Sprache als deutsch, dann deinstalliere dieses und danach müsste wieder alles funzen.Es hat sofot das Poblem behoben. Du kannst danach versuchen, das Visual Studio.NET wieder zu installieren.


    MFG

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!