Bluescreen --> Piepton beim Starten

  • Hallo Zusammen!


    Ich hab seit ein paar Tagen ständig Bluescreens bekommen. Dort stand dann immer was von IRQL NOT LESS EQUAL. Dann heute hatte ich wieder nen Bluescreen und als ich den PC neu starten wollte, ertönte ein langer Piepton und der Bildschirm blieb schwarz. Also dachte ich es liegt am Arbeitsspeicher. Hab 4 Slots und in jedem einen 2GB Riegel drin. Jetzt ist mir aufgefallen, dass der PC ohne Probleme hochfährt wenn im 2. Slot nichts drin ist. Sobald ich aber in diesen Slot einen RAM Riegel reinmache kommt wieder der Piepton beim starten und der Bildschirm bleibt schwarz. Egal welchen der 4 RAM Riegel ich in den 2. Slot mache, der PC startet nur wenn der 2. Slot leer ist.


    Könnte es sein dass dieser Slot das Problem ist und der kaputt ist?


    Ps.: mein System:
    Acer
    Aspire M7711
    Intel(R) Core(TM)2 Quad CPU Q9300 @2.50GHz
    8Gb DDR2 RAM
    32 Bit-Betriebssystem Vista Home Premium
    GeForce 9600GS Grafikkarte

  • Hallo


    wenn es unabhängig vom Speicherriegel ist und immer die zweite Bank betrifft kann es sein das der Slot defekt ist ( Kurzschluss etc...) Schau dir mal den Slot an ob dort eventuell Kontakte verbogen sind oder sich gegenseitig berühren.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Nein, da ist nichts zu sehen. Weder irgendwie schwarze verbratene, noch verbogene Kontakte.


    Gestern hab ich dann den Slot mal richtig ausgepustet, dann Riegel wieder rein gemacht und auf einmal funktionierte alles wieder. Doch dann heute bekam ich wieder zwei mal nen Bluescreen. Diesmal jedoch zwei andere. Da hiess es folgendes:


    a thread tried to release a resource it did not own


    und


    page fault in nonpaged area




    Würde vielleicht format c und ne komplette Neuinstallation von Vista was bringen?

  • Glaub hab gerade Mist gebaut :S


    Nach dem letzten Bluescreen hats wieder gepiept. Also habe ich wieder den RAM Riegel aus Slot 2 genommen und wollte PC starten, doch nichts ging. Wenn ich den Power Knopf drücke drehen zwar alle Lüfter und auch die Festplatte dreht, doch der Bildschirm bleibt schwarz. Auch als ich den RAM Riegel wieder rein gemacht hab änderte sich nichts, kann den PC einfach nicht mehr starten.

  • Hallo


    könnte wie bereits vermutet die Grafikkarte betreffen.Deshalb mal den korrekten und festen Sitz der Graka prüfen und ob die Zusatzspannungsversorgung an der Karte wenn vorhanden(4 pol Stecker)angeschlossen ist. Wie oft piept er denn ? Wenn 3 mal dann mal die Graka tauschen.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Er piepst unterschiedlich. Manchmal piepst er 1x lang, manchmal andauernd kurz im abstand von ca 3sek und manchmal nur 1x kurz.


    Grafikkarte hab ich schon ausgebaut und wieder eingebaut und noch immer das gleiche. Hab jetzt mal alle Treiber von der Start-CD neu installiert. Bis jetzt läuft wieder alles normal, die frage ist nur wie lange ;)

  • Hallo,


    Ich würde dann mal Die Installations-CD rein machen, und eine Reparatur des Betriebssystems versuchen.

    Gruss
    Lassiter ;)


    " Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

  • Kontrolliere mal deine Bios-Einstellung der Ram-Bausteine... Evtl. falsch getacktet... Es kann einer Defekt sein..


    Zu deine Fehlermeldung: PAGE_FAULT_IN_NONPAGED_AREA


    Mögliche Ursache:
    1. Fehlerhafter RAM (Speicher).
    2. Fehlerhafter RAM-Komponenten z. B. L2-Cache oder Video-RAM.
    3. NTFS-Dateisystem beschädigt.
    3. Entsprechende Dienste laufen nicht.
    4. Auch eine Anti-Virus Software (Echtzeitschutz) kann diesen Fehler verursachen.

    Mögliche Lösungsansätze:
    1. RAMs/Speicher prüfen und /oder austauschen.
    2. Melde Dich als Admin an und führe folgende Befehle aus:


    Start/Ausführen -> cmd [enter]
    hier dann folgendes eintippen
    chkdsk /f /r [enter]


    3. Systemdienste überprüfen.
    4. Anti-Virus Software deaktivieren/deinstallieren und beobachten, ob der Fehler noch auftritt.
    evtl. andere Anti-Virus Software benutzen.


    Zu deiner ersten Fehlermeldung, Stopfehler: IRQL_NOT_LESS_OR_EQUAL


    Diese Meldung kann unterschiedliche Ursachen haben. Meist liegt es an einem fehlerhaften Treiber und/oder an einem fehlerhaften Zusammenspiel zwischen Hard- und Software. Mögliche Ursache könnten aber auch defekte und/oder inkompatible Hardwarekomponenten sein die den Neustart und/oder laufenden Betrieb stören.


    >>> Kontrolliere einmal ob es sich um identische Rambausteine handelt. <<<

  • hatte keine Lust mehr weiter zu suchen, also hab ich format c und Neuinstallation von Windows Vista gemacht. Jetzt läuft alles wieder, keine Fehlermeldungen, keine Bluescreens, alles in Ordnung.


    kann also geschlossen werden hier!


    Danke für die Hilfe!!!

  • Hallo


    vielen Dank für die Rückmeldung :) mal schauen ob es dann ann Windows oder an der Hardware gelegen hat.


    Kannst dich ja noch mal melden wenn er soweit stabil läuft

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Auch wenn das Thema schon geschlossen ist, finde es etwas seltsam 8GB + GraKa mit einem 32bit OS laufen zu lassen...aber das nur so nebenbei.


    Grüße

    “ Es ist nie genug Zeit, so viel nichts zu tun, wie man eigentlich vorhat.”

  • <--- hat das system nicht selbst zusammengestellt, war nur ein gutes angebot. Ausserdem isser RAM-Geil :P

  • Nur mit einem 32-Bit-System vollkommen nutzlos und sogar hinderlich.
    Ich würde zwei der Riegel zur Schonung und Energieeinsparung draussen lassen und erst einbauen, wenn ein 64-Bit System zum Einsatz kommt...

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!