Problem mit google.de

  • Hallo!
    Ich habe ein kleines Problem mit google.de. Immer wenn ich ein Stichwort eingegeben habe, wird es gespeichert.
    Gebe ich beim nächsten Besuch nur zB ein T ein, werden mir schon alle Stichworte, nach denen ich gesucht habe und die mit T anfangen angezeigt. Ich habe dieses Problem erst, seitdem ich meinen PC neu aufgesetzt habe.
    Könnt ihr mir bitte helfen? Google ist nämlich meine Lieblingssuchmaschine, die Stichwörter stören mich aber gewaltig!!
    Liebe Grüße,
    Anna

  • Hallo!
    Danke für deine Antwort! Eine andere Möglichkeit gibt es nicht?
    Ich habe das Problem nämlich nicht nur bei google, sondern auch bei anderen Feldern. Wenn ich hier zB meinen Benutzernamen eingebe, passiert genau das gleiche.
    Kann ich das nicht irgendwo ändern? In der Systemsteuerung zB?
    Liebe Grüße,
    Anna

  • Also das ist eine Einstellung vom Internet Explorer. Ich weiß zwar nicht ob es das ist, aber es heißt in etwas AutoVervollständigung... schau mal in den Internetoptionen nach, ob du etwas in diese Richtung findest.

  • Hallo Anna,


    genau, die AutoVervollständigung. Zu erreichen im IE unter EXTRAS - INTERNETOPTIONEN und dann im Register ERWEITERT das Häkchen vor dem Eintrag "Verwenden von AutoVervollständigen" entfernen.


    Im Register INHALTE findest Du dann nochmals eine Möglichkeit. Klicke hier auf die Schaltfläche "AutoVervollständigen" und im folgenden Fenster kannst Du dann angeben wo die Option verwendet werden soll. (Web Adressen, Formualre und Benutzernamen und Kennwörter)


    Gruß
    Schwabenpfeil!

  • Hallo Daniel, hallo Schwabenpfeil!
    Tausend Dank für Eure Hilfe, es hat geklappt!!!


    DANKESCHÖN!!


    Anna

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!