Laptop nach halben Jahr sehr langsam

  • Guten Morgen zusammen :)


    Ich habe mir vor einem halbem Jahr einen Laptop bei der Firma one.de gekauft (wer nichts von der Seite weiss, einfach mal googeln ;)), und habe seit einiger zeit gemerkt, dass er immer langsamer wird. Hier erstmal meine Hardware:


    Intel DuoCore T6600 2.20 Ghz
    4GB Arbeitsspeicher (3Gb verwendet)
    Nvidia GeForce 8600 GT
    400 Gb Sata Festplatte


    Das ganze läuft unter Windoof 7 Home Premium 32-Bit


    Falls ihr nochwas braucht fragt einfach ;)


    Soo also wie gesagt, nach einem halbem Jahr (!) ist es wirklich so, dass der Prozessor im Leerlauf (keine Programme,Updates etc. außer Task-Manager laufen) zu 100 Prozent ausgelastet ist. Energiesparplan ist auf "höchstleistung" gestellt, TuneUp läuft jeden Tag 2 mal über mein System und zugemüllt ist mein Laptop auch nicht wirklich. Ich hab trotzdem leider keine Ahnung woher dieser drastische Leistungsverlust kommt.. Als ich den Laptop bekam hatte er richtig Power, ich konnte damit Spiele auf höchsten Grafikeinstellungen spielen, nebenbei Musik hören etc., jetzt braucht allein schon das starten von Firefox 20 Sekunden und an spielen ist garnicht mehr zu denken^^ .. Nun ist mir aufgefallen das Everest Home mir über meinen CPU-Typ "Intel Pentium 3 Xeon" aus, ich hab jetzt nicht so die Ahnung von Laptops, aber kanns vielleicht sein das ich beschissen wurde?
    Unter CPU-Name steht der T6600 aber halt diese andere Angabe verwirrt mich extrem^^ Zudem habe ich das Problem, das mein Explorer sich gerne mal einfach aus heiterem Himmel verabschiedet (Explorer.exe funktioniert nicht mehr), dann starte ich das ganze übern Task-Manager neu, ist gar kein Problem nur halt ziemlich nervig. Das gleiche hab ich mitm Firefox, und dort öffnen sich auch öfters einfach mal neue Tabs mit irgendwelchen Werbeseiten, allerdings findet mein Sophos keinen Virus o. Ä.


    Weiss vielleicht jemand, wie ich den Laptop wieder etwas in Schuss bekomme oder was es mit dem "Pentium 3 Xeon" auf sich hat?
    Wäre echt nett ;)


    Mit vielen Grüßen, Felix


    Edit: Was ich noch ganz vergessen habe zu sagen was mir auch wichtig erscheint: Häufig kommt auf einmal eine Fehlermeldung "Regristry Read Failed". Das gibt mir auch sehr zu bedenken :S

  • Hallo,


    hatte das gleiche Problem mit meinem alten Laptop auch. Habe dadrauf hin Kaspersky drüber laufen lassen und habe die Viren Anleitung hier im Forum durchgearbeitet. Siehe da nach dem ich dies alles getan hatte lief er wieder einwandfrei.


    Es muss nicht genau das gleiche sein. Vielleicht checkst ja einfachmal den Rechner auf Viren.

    Mit freundlichen Grüßen


    MooN

  • Mhm okay wie gesagt ich hab eigentlich schon mein Sophos (<- Antivierenprogramm) drüberlaufen lassen und nichts gefunden, werd mir dann aber nochmal was anderes zulegen und tun wir du mir gesagt hast ;)


    Danke

  • Hallo,


    Was sagt Dein Task-Manager zu den 100% Auslastung,da schon mal nachgeschaut??
    Was bezweckst Du damit, dass TuneUp 2mal am Tag gestartet wird?
    Das ist vollkommen überflüssig.
    Hast Du auch etwas in der Registry verändert oder gelöscht??
    Um sicher zu sein, dass das Notebook Schädlingsfrei ist kannst Du ja mal folgendes abarbeiten:


    http://www.paules-pc-forum.de/…ren-thread-erstellen.html

    Gruss
    Lassiter ;)


    " Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

  • Mhm was meinst du mit "was sagt der Taskmanager dazu?" .. Ich kann nur sehen das die CPUs ausgelastet sind von dem Rest hab ich keine Ahnung :S
    Naja okay dann lass ich das mit dem TuneUp. In der Regristry hab ich noch nie irgendwie etwas geändert, außer eingestellt das der Pc mit beiden CPUs hochfährt statt mit einem.
    Ich werd mir die Liste mal vornehmen und dann posten was es gebracht hat ;) Danke ;D

  • Hallo,


    Dann mach das Häckchen wieder raus beim Systemstart.
    Schau im Task-Manager nach welches Programm oder Dienst die hohe Auslastung verursacht.

    Gruss
    Lassiter ;)


    " Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

  • Zitat von Lassiter;805325

    Hallo,


    Dann mach das Häckchen wieder raus beim Systemstart.
    Schau im Task-Manager nach welches Programm oder Dienst die hohe Auslastung verursacht.


    Das siehst du wenn du den Task Manager offen hast und auf den Reiter Prozessen gehst.
    Dann am besten auf die Splate "Cpu" klicken dann ordnet er dir die Prozesse nach der prozentualen Auslatung.

    Mit freundlichen Grüßen


    MooN

  • Vielleicht testest du statt TuneUp mal PC Rambazamba, das weniger mit deinem System verwoben ist, resp. bei dem die Änderungen rückgängig zu machen sind und sich v.a. auf Hintergrundprozesse richtet, die am meisten Ressourcen stehlen.


    Einfach die Demoversion runterladen, alle Prozesse deaktivieren lassen, neustarten und überprüfen, wie die Performance ist. Ist sie immer noch gleich langsam, einfach wieder deinstallieren, was in der Demoversion automatisch alles rückgängig macht.


    Dann müsstest du weiterhin nach Schädlingen suchen oder anderweitig das Problem lösen...

  • Du wurdest nicht beschissen;)
    Ältere Versionen von Everest erkennen neure Cpu's manchmal nicht.
    Kein Grund zur Sorge.


    Hier handelt es sich um ein reines Software Problem, wegen der 100 % Auslastung also mit deinem Laptop an sich ist alles in Ordnung.


    Hätte er die selben Symptome OHNE irgendeine Auslastung wäre ein Defekt in Richtung Grafikkarte denkbar aber soweit ist es ja noch nicht.


    Entweder du arbeitest ein paar Virenlisten durch oder du suchst nach dem Prozess,der die Auslastung verursacht und sagst es uns oder du setzt Windows einfach neu auf.


    Letzteres wäre bei massivem Virenbefall sowieso die gründlichste Methode.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!