neuer pc - kein bild, installation unmöglich

  • hallo,
    habe hier einen neuen pc vor mir stehen.
    der pc ist nicht selbst zusammengebaut, sondern konfiguriert und vom händler zusammengeschraubt worden.


    nun wollte ich win7 home premium installieren, doch ich freute mich zu früh
    ich kriege kein bild auf keinen monitor.
    die graka hat 2 DVI anschlüsse, 1 HDMI sowie 1 display port anschluss.
    ich habe beide DVI anschlüsse mit verschiedenen displays und anschlussarten ausprobiert (DVI direkt, DVI -> adapter -> VGA)
    die displays fanden nie ein signal. hdmi und display port kann ich leider nicht testen.


    hardware:
    Intel core i7 870 4x 2.93GHz
    Kingston HyperX 2x2GB DDR3 Ram
    Samsung SpintPoint F3 1000GB
    Asus P7P55D-E LX P55
    Ati Radeon HD 5830 1GB DDR5
    Cooler Master Silent Pro 600W



    was könnte das problem sein?
    graka kriegt strom, alle lüfter drehen.


    mfg

    [LEFT]



    [/LEFT]

  • zwischenstand:


    der support meinte ich soll mal den sitz prüfen, sitz war korrekt.
    nun schicken sie mir einen neue graka, da nach deren meinung ati viele probleme hat mit grafikkarten welche nach dem versand kein bild liefern.


    werde posten obs was gebracht hat oder nicht

    [LEFT]



    [/LEFT]

  • Hallo


    Der Versand soll schuld daran sein das die Graka nicht funktioniert ?


    :cry: Was für eine Antwort vom Händler. :cry: Ich würde den komplettenn PC reklamieren.Wenn du selber schraubst heißt es hinterher noch: Selbst verschuldet :)


    Welcher Händler macht nur solche Aussagen ? Würde mich mal interessieren.Kannst du mir auch gerne per PN mitteilen.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Am besten immer wenn man keine Ahnung hat dem Versand die Schuld geben. Oder sonst irgendwas wo jedem normalen Menschen auffällt dass der Händler keine Ahnung hat.


    Wie damals bei meinem Kumpel wo die behauptet haben er hätte das IDE Kabel falsch herum an die Festplatte angeschlossen und daher sei sie kaputt gegangen. Für alle die es nicht wissen, das Kabel hat eine Kerbe. Man kann es gar nicht verkehrt herum anschliessen.


    Aber zurück zum Thema.
    Bei einem Rechner der geliefert wird würde ich auch immer erst alle Kabel und dergleichen auf korrekten Sitz testen. Also am besten auch mal RAM raus und wieder rein, Stromstecker raus und wieder rein nur um sicher zu gehen dass alle Komponenten richtig sitzen.


    Dann wüsste ich gerne ob das Teil überhaupt anläuft. Sprich das Netzteil springt an, die Lüfter laufen an? Oder bleibt er ganz stumm?

  • Zitat von X5-599;809651

    Wie damals bei meinem Kumpel wo die behauptet haben er hätte das IDE Kabel falsch herum an die Festplatte angeschlossen und daher sei sie kaputt gegangen. Für alle die es nicht wissen, das Kabel hat eine Kerbe. Man kann es gar nicht verkehrt herum anschliessen.


    Dann wüsste ich gerne ob das Teil überhaupt anläuft. Sprich das Netzteil springt an, die Lüfter laufen an? Oder bleibt er ganz stumm?

    Zitat von Lüle;809118

    ...
    was könnte das problem sein?
    graka kriegt strom, alle lüfter drehen.


    mfg


    Wann war das mit Deinem Kumpel? In den alten Zeiten der 40-adrigen IDE-Kabel gab es durchaus einige ohne die Orientierungsnase. Dafür hatten die Kabel dann (wie auch heute noch) einen verschlossenen Pinkontakt. Mit etwas Gewalt kann man allerdings auch Kabel mit Rastnase falsch herum aufstecken. Dabei wird dann oft der Pin 21 eingedrückt. Steckt man das Kabel dann wieder richtig, geht der DMA-Modus nicht mehr und die Platte kriecht im PIO-Modus vor sich hin. Es genügt dann aber meist, den Pin mit einer feinen Zange wieder herauszuziehen. Wenn er allerdings vollständig umknickt, ganz abbricht oder sein Kontakt von der Platine abreißt, ist die Platte kaputt...


    Im hier vorliegenden Fall, sollte zunächst - wie von X5-599 empfohlen - der Speicher auf seinen Sitz geprüft werden.
    Wenn das nix bringt, macht man als nächstes ein CMOS-Clear...

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Warum stellst Du nun als zweiter nochmals diese Frage, obwohl Lüle schon im Anfangsposting ganz klar "graka kriegt strom, alle lüfter drehen." geschrieben hat?

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Zitat von Kato Fuji;809678

    Warum stellst Du nun als zweiter nochmals diese Frage, obwohl Lüle schon im Anfangsposting ganz klar "graka kriegt strom, alle lüfter drehen." geschrieben hat?


    Weiß auch nicht, vielleicht leide ich daran:
    Legasthenie ? Wikipedia

    Mit freundlichen Grüßen
    Michi

  • Zitat von michi;809681

    Weiß auch nicht, vielleicht leide ich daran:
    Legasthenie ? Wikipedia

    Abgesehen davon, dass ich bei Dir bisher keine typischen Schreibfehler in nennenswerter Zahl wahrgenommen habe: Wenn Du wirklich unter der "Unfähigkeit, Gelesenes wiederzugeben, aus Gelesenem Schlüsse zu ziehen oder Zusammenhänge zu sehen" leidest, ist es wohl ganz schön mutig, in einem Computer-Hilfe-Forum, das diese Fähigkeiten ja grundlegend voraussetzt auch noch als Moderator zu arbeiten...

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Kato Fuji
    Das mit meinem Kumpel ist schon sehr lange her.
    Und nein, da ich den Rechner als letztes hatte bevor es zum Händler ging, weiss ich dass alles richtig angeschlossen war.
    Ich weiss auch dass der Rechner noch lief als wir ihn beim Händler abgaben und 10 Minuten später lief er nicht mehr. Der Händler behauptete dann wir hätten das Kabel falsch herum eingesteckt, dabei war er es.
    Nachdem ich Reklamierte kam der Chef welcher angeblich irgendwie auslesen konnte dass die Festplatte das letzte mal im Laden selber aufgestartet ist.


    Der gleiche Händler behauptete auch er könne keine ROMs Brennen, als ich ihn darauf ansprach dass das KickROM des Amiga meines Kumpels ein Fake sei und bot mir im gleichen Atemzug an für mich ein ROM zu Brennen.


    Oder der angeblich neue Geschäftsführer der sich mir vorstellte und mitteilte dass der alte Geschäftsführer mit seiner Familie nach Italien zurück sei weil er seine Kinder dort aufziehen wollte. In dem ziemlich langen Gespräch mit ihm lief dann der alte Geschäftsführer in den Laden rein und verschwand im Lager.


    Ich sage dir, mit dem Laden habe ich viel lustiges erlebt.


    So, fertig OT :)

  • so entlich funktioniert alles :D!
    neue graka eingebaut, nun habe ich bild und alles läuft. win7 installiert gerade


    danke für eure mithilfe,


    mfg


    [closed]

    [LEFT]



    [/LEFT]

  • Hallo


    Danke für die Rückmeldung


    ***gelöst***

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!