CD Laufwerke angezeigt, aber ohne Funktion

  • Tagesgruß,


    die CD-Laufwerke sind im "Arbeitsplatz" verschwunden. Sie werden im Bios angezeigt, in der Systemsteuerung mit gelben !, Treiber werden für die Laufwerke nicht gefunden.


    Das booten über CD-Laufwerk ohne Funktion, Laufwerk dreht und blinkt nur.


    Habe die Laufwerke an ein anderes Mainbord angeschlossen, dort zum Test WIN98 auf
    eine Festplatte über die CD-Laufwerke installiert, alles in Ordnung.


    Jedoch auf den XP-Rechner, wo sie liefen/ wieder laufen sollen, ohne Funktion.
    Ja ich hatte "System-Reiniger und Cleaner" benutzt.
    Durch Vielzahl verschiedenster Versuche, die Laufwerke wieder zu aktivieren, habe ich keine Wiederherstellungpunkte mehr.
    Habe auch einen Treiber für das Mitsumi CR 4804 TE heruntergeladen, was sich ins DOS
    installieren will, verlangt aber, dass MSCEX.exe sich auf dem PC befindet -nicht da- und bricht ab.


    Letztlich kann ich XP auch nicht neu auf diesem Rechner installieren, ohne CD Laufwerke.
    Ich benutze diesen Rechner nur primär zum Testen/Probieren.


    Frage folglich: Wie bekomme ich die CD-Laufwerk als Ausgangspunkt zu einer Neuinsallation wieder zum Laufen.
    Der Rechner hat ein funktionierendes A-Laufwerk und eine externer Festplatte kann angeschlossen werden.


    Im Forum gefundene Hinweise, sfc /scannow, Lawer Upper Beseitigung pp brachten nichts



    Danke für die Unterstützung -ich mag kein Handtuch werfen -

  • Hallo


    Hast du in der Registrierung mal die Upper und lower Filter aus folgendem Schlüssel gelöscht ?


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}


    aber wirklich genau den suchen.Es gibt noch weitere die ähnliche Kombinationen haben.
    Weiter die Laufwerke im Gerätemanager deinstallieren und Rechner neu starten.


    Wenn es IDE LW 'S sind das IDE Kabel mal tauschen.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Danke für die schnellen Antworten,


    Ja, sind richtig gejumpert, wird auch im Bios so angezeigt.


    Hier der Eventlog:
    File-Upload.net - Eventlog.txt


    Hier der screemshot als Wordpad-Datei:
    File-Upload.net - Ger-temanager.rtf


    Ich hatte in den
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    Dateien nach Lower und upper gesucht, nichts da.


    Werde nochmals ein anderes Kabel verwenden.


    Das der Gerätemanager und Eventlog so wüst aussieht :-)), liegt daran, dass ich sooo
    undendliches -falsches- probiert habe.
    Das xp überhaupt noch läuft wundert mich. Alles plattmachen wäre kein Problem, nur
    wie, ohne funktionierende Laufwerke geht weder das eine noch das neue aufspielen.


    Mit freundlichem Gruß

  • Hey, ich komme mit den Antworten ja gar nicht nach, weil ich an den eingefügten Links -Gerätetreiber- übe, die ich vom Forum aus selbst nicht öffnen kann :-))


    Ja, schreibe jetzt zwar von dem Problemrechner, habe aber hier einen zweiten stehen, wo ich alles machen kann, brenne pp.
    Wollte schon von dem mal die Laufwerke in den Problemrechner umbauen, aber gebranntes Kind scheut Feuer, in ein laufendes System will ich nicht eingreifen.


    Also für einen Tipp bin ich dankbar, aber ich bekomme keine CD in dem Problemrechner zum Laufen.
    Allerdings, ich habe eine ich habe eine Acronis Boot-CD, die läuft tatsächlich an, hat zwei Optionen Acronis öffnen -hier habe ich aber nur ein Backup eines anderen Rechners- oder
    XP starten. Starte ich dann XP wird es von der Festplatte wie gehabt ohne CD-Laufwerke geöffnet.


    Mit freundlichen Grüßen

  • Erst mal nicht neu installieren - versuche folgendes:

    Von hier die ZIP von Memtest herunterladen: http://www.memtest86.com/memtest86-3.5.iso.zip


    Von hier IMGBurn herunterladen und installieren:
    ImgBurn - Download - CHIP Online


    Die memtest86-3.5.iso.zip einmal entpacken, es entsteht dann eine Datei mit dem Namen memtest86-3.5.iso.


    IMGBurn öffnen und auf Write image file to disk klicken.
    Bei Pleace select a file... auf das kleine Ordnersymbol rechts neben dem Schriftzug klicken und die memtest86-3.5.iso auswählen.
    Beschreibbare CD einlegen und ganz unten im Programm auf das CD-Symbol klicken.


    Es entsteht dann eine CD, mit der du einen Rechner booten kannst um einen Speichertest durchzuführen. Versuche, den defekten Rechner mit dieser CD zu booten. Startet der Speichertest nicht, beschreibe genau, was passiert!

    Den Test durchlaufen lassen, bis ein Fehler gefunden wurde, oder mindestens bis PASS 5 durchgelaufen ist (danach kannst du abbrechen).
    Ergebnisse hier melden.

  • Folgendes deutet auf ein Problem mit deiner Festplatte oder dem RAM hin:

    Code
    18.11.2010 14:41 Uhr 33s 
    Record #1746
    Computername->MORLE
    Disk:
    Warning
    Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät (null).


    Code
    18.11.2010 10:39 Uhr 8s 
    Record #1709
    Computername->MORLE
    Disk:
    Error
    Fehlerhafter Block bei Gerät \Device\Harddisk1\D.


    Code
    19.11.2010 16:42 Uhr 33s 
    Record #185
    Computername->MORLE
    Application Error:
    Error
    Fehlgeschlagene Anwendung registrybooster.exe, Version 4.7.7.19, fehlgeschlagenes Modul unknown, Version 0.0.0.0, Fehleradresse 0x01038388.


    Code
    6.11.2010 18:15 Uhr 32s 
    Record #21
    Computername->MORLE
    Application Hang:
    Error
    Stillstehende Anwendung msmsgs.exe, Version 4.0.0.155, Stillstandmodul hungapp, Version 0.0.0.0, Stillstandadresse 0x00000000.
  • Hallo,


    ja danke, ich habe eine CD gemäß deiner exelenten Anleitung auf dem laufenden PC gefertigt. Zur Kontrolle habe ich auch diesen PC dann mit der CD gebootet, es erscheint dann ein Schirm, auf dem Daten durchlaufen. Das Programm funktioniert folglich.


    Jetzt habe ich die CD ins Laufwerk 1 des ProblempPC eingelegt und gebootet. PC fährt hoch, wartet, ob er von CD booten soll -erkennt keine- und fährt normal von der Festplatte XP hoch.


    Jetzt CD ins Laufwerk 2 eingelegt und gebootet, PC fährt hoch bis -wartet auf CD-
    bleibt stehen, weil er kein Signal bekommt.
    Erst als die CD entfernt wird, fährt er über die Festplatte XP hoch.


    Mit freundlichen Danke

  • Hallo,


    Hast Du auch schon versucht den Laufwerken einen anderen Buchstaben zuzuweisen, und danach einen Neustart gemacht?

    Gruss
    Lassiter ;)


    " Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

  • Hallo,
    hier die Links zu Attribute:


    [Blockierte Grafik: http://www6.pic-upload.de/thumb/20.11.10/2kj17y1oycuk.jpg]


    [Blockierte Grafik: http://www6.pic-upload.de/thumb/20.11.10/fowif1ysqgh3.jpg]


    [Blockierte Grafik: http://www6.pic-upload.de/thumb/20.11.10/b5dapjh7euzh.jpg]


    [Blockierte Grafik: http://www6.pic-upload.de/thumb/20.11.10/tyv5bhr55enq.jpg]


    Ich hoffe es klappt mit der Ansicht.


    Ja, mit dem MemTest, der läuft seit 12 Stunden:
    "All unused (ungenutzt) RAM, megabeyts Ram to test"


    Er steht jetzt bei 5000% Converage, 0 Errors


    Wie lange er läuft weiss ich nicht.
    Die eine Festplatte C, hat 10 GB mit downloads pp.
    Die andere Festplatte 200GB in 2 Partionen D (31GB) mit XP und E (90 GB) ohne Daten.
    Die restlichen GB sind wohl noch nicht zugeordnet.


    Wollte dieses nur schon mal vorab schreiben, melde mich wenn MemTest ausgelaufen ist.


    MfG

  • MemTest,


    ich habe mir die Beschreibung von MemTest so gut es geht übersetzen lasen.
    Danach ist der Test ja lange genug gelaufen, im Stillstand sowie unter Programmen.
    Fehler wurden nicht angezeigt, daher habe ich den Weiterlauf abgebrochen.


    Ich werde die CD-Laufwerke (@ Lasitter) mal umbenennen, auch ein anderes Kabel nehmen
    und schon mal schauen, ob im Elektronik-Container noch Platz für den PC ist


    MfG

  • Erst mal sieht das nach einer defekten Festplatte aus.
    Deine Platte hat starke Probleme, den Motor korrekt zu positionieren und zeigt Lesefehler an.
    Zu dem CD Problem: Klemme mal ein CD Laufwerk ab und versuche dann, mit dem noch angeschlossenen Laufwerk zu booten. Klappt das mit dem einen Laufwerk nicht, probiere es mit dem anderen aus.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!