CD Laufwerke angezeigt, aber ohne Funktion

  • Jaa, ich habe die CD-Laufwerke jeweils, einzelnd probiert ohne weiteren Erfolg.


    Habe dann nochmals versucht einen Mitsumi-Treiber zu installiren, der will ins DOS, verlangt aber eine nicht vorhandene MSCDEX.exe-Datei, jedenfalls habe ich auch die runtergeladen und versucht ins DOS zu installieren.


    Dutzende von Schritten versucht, ob sie immer sinnvoll waren und letztlich welche, kann ich nicht mehr nachvollziehen.


    Dann habe ich auch die mit gelben Ausrufezeichen CD-Laufwerke (Mitsumi + Atapi) gelöscht.
    Nun ist es soweit, dass das Atapi-Laufwerk im Arbeitsplatz angezeigt wird.
    Versucht, jetzt mit der gefertigten Memtest86 CD einen Test zu starten.
    Laufwerk läuft sogar an, will Daten übertragen, aber der Rechner springt um und bootet von der Festplatte.
    Jeder boot von XP von der CD oder auch andere CDs laufen nicht an, trotz angezeigtem CD-Laufwerk. Es blitzt eine "MiniCD" im Bildschirm auf, es wird weiterhin angezeigt "Legen sie eine CD ins Laufwerkwerk ein".
    Dieses CD-Laufwerk (Atapi) allein betrieben, wird dann auf dem Arbeitsplatz auch nicht mehr anzeigt. Bei beiden Laufwerke, wird das Atapi im Arbeitsplatz angezeigt.


    Meine laienhafte Meinung: DOS-Befehle sind auf der Festplatte oder in den CD-Laufwerken
    verloren. Oder aber auf dem Mainboard ?


    In der Hoffnung, mit installierter alleiniger Master-Festplatte (FAT) ohne Betriebssystem und
    ins Laufwerk Atapi eingelegter XP, eine Neuinstallation hinzubekommen scheiterte, das Laufwerk lief nicht an.


    Zugegen, ich habe mich mit der Versenkung dieses PC abgefunden, aber lieber mit erkannter Ursache oder besser Ursache erkannt, eventuell nicht bereinigt weil es sich nicht lohnt und ab :-))


    Gibt es noch andere Dinge mit denen man sich beschäftigen kann?


    Mit freundlichen Grüßen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!