"Clipart einfügen" funktioniert nicht mehr...

  • Hallo, Sylvia!
    Ja, das mit der Cokieeinstellung hast du perfekt gemacht und wie schon geschrieben, brauchst du daran auch nichts mehr zu ändern, oder rückgängig machen, denn diese Einstellung ist optimal!
    Aber, ich kann mir beim besten Willen nicht erklären, warum du diese Cliparts nicht speichern kannst. Bekommst du eventuell noch irgendeinen Hinweis (als kleines Fenster), warum es nicht geht?

    LG, Olaf.

  • Hi, Sylvia!
    Ich habe dein letztes Posting erst jetzt gelesen und muß sagen, dass du mit größter Wahrscheinligkeit recht hast, dass das Einfügen unter Word2000 nicht mehr kompatibel ist. Ich bin mal auf die Downloadseite gegangen, die du verlinkt hast und bin mit dem Cursor auf einem Bild stehen geblieben. Das hat sich dan verändert und Optionen zum runterladen freigegeben. Da ich aber ausschließlich mit OpenOffice arbeite, kann ich diese Schritte nicht weiter ausführen, leider. Ich hätte dir gerne mehr geholfen.

    LG, Olaf2010.

  • Hallo Sylvia


    ist möglicherweise so, daß Deine Word-Version da nicht ganz klar kommt. Ich habe das mit Office 2010 probiert und da gibt es keine Probleme.
    Aber da sind die Abläufe auch ganz anders. Wenn ich unter "Einfügen" Clipart wähle, erscheint eine Liste von Vorschaubildern. Da muß ich dann nur ein Häckchen setzen, um die Onlinebilder einzubeziehen. Die werden dann von der Vorschau genau so behandelt, wie lokale Bilder. Es muß eben nur Inet verfügbar sein und Cookies müssen zugelassen sein.
    Da wird wohl nur noch jemand helfen können, der die gleiche Version wie Du hat und weiß, was da noch geht.


    Gruß Volkmar

  • Hallo Sylvia,


    ich kann Volkmar bestätigen und zwar mit der Kombi Windows 7 und Office 2003.
    Auch dort ist der Ablauf genau wie von Volkmar beschrieben und es klappt reibungslos.
    Vielleicht findet sich hier ja noch jemand, der mit Office 2000 arbeitet und alles exakt nachvollziehen kann?


    Gruß trinidad

  • Hallo!
    Vieleicht hilft es ja auch, den ActiveX-Filter zu deaktivieren, der als neues Feature im IE9 vorhanden ist.

    Mfg, Olaf2010.

  • Hallo,

    Zitat von Sylvia2004;848026

    Vielleicht liegt es auch daran, dass mein WORD aus 2000 ist, und das verträgt sich nicht mit Windows7?


    es verträgt sich auf alle Fälle. Wende dich doch mal an den $MS$-Support.

  • Hallo ihr Lieben,


    erst mal besten Dank für eure Unterstützung!!!


    Was ich mal tun werde - ich habe seit neusten eine Office2003-Version - ich werde die Millenium-Version von WORD mal updaten und euch dann berichten, ob es geklappt hat.


    Noch einen schönen Sonntag...
    Sylvia

  • Hallo,


    habe nun Word2003 aufgespielt. Ihr werdet es nicht glauben, das Problem ist das gleiche. Es liegt also nicht am Word. Ich muß dazu noch sagen, dass Word2003 die ganzen Einstellungen von Word2000 übernommen hat.
    Hat noch jemand eine Idee?


    Hat jemand eine Adresse oder eine Website für den MS-Support? Erfahrungsgemäß lassen die allerdings nichts von sich hören.


    LG
    Sylvia

  • Zitat von Olaf2010;848096

    Hallo!
    Vieleicht hilft es ja auch, den ActiveX-Filter zu deaktivieren, der als neues Feature im IE9 vorhanden ist.

    Mfg, Olaf2010.


    Hallo Olaf,


    ich glaube der Acitve-X-Filter ist standardmäßig beim IE9 deaktiviert?


    LG
    Sylvia

  • Zitat von michi;847319

    Der Download-Pfad könnte sich geändert haben, vielleicht hilft eine Aktualisierung von Word.
    Ist das Word aktiviert?


    Wie genau müßte denn der Download-Pfad lauten. Kann man das pauschal sagen?


    LG
    Sylvia

  • Zitat von Volkmar;848035

    Hallo Sylvia


    Wenn ich unter "Einfügen" Clipart wähle, erscheint eine Liste von Vorschaubildern. Da muß ich dann nur ein Häckchen setzen, um die Onlinebilder einzubeziehen. Die werden dann von der Vorschau genau so behandelt, wie lokale Bilder.
    Gruß Volkmar


    Genau diese Seite vermisse ich auch, ich bekomme statt dessen diese:
    Suchergebnisse für ""PC"" - Bilder - Microsoft Office


    Wenn ich ein Bild (bzw. Clipart) anklicke erscheint folgendes:
    http://office.microsoft.com/de-de/images/results.aspx?qu=PC#ai:MC900411866|


    Aber wie gesagt, ich kann nichts kopieren. Es passiert gar nichts, wenn ich es anklicke. Bei "Herunterladen" erscheint das Bild in Paint oder in Bildern.


    Gruß
    Sylvia

  • Hallo Sylvia


    Ja, wenn Du direkt auf die Seite kommst, dann funktioniert nichts mit Einfügen und Kopieren. Es muß die Vorschauliste kommen. Nur von dort funktionieren die ganzen Sachen. habe eben mal das Office durchsucht, ob man da irgendwo was verstellen kann. Aber bis jetzt noch nichts gefunden. Mein Word bringt mir auf jeden Fall die Vorschauliste. Und mit der funktioniert es.
    Irgendwas auf Deinem Rechner läuft da nicht ganz rund. Aber was? Ich weiß da auch nicht weiter.


    Gruß Volkmar

  • Hallo Volkmar,.


    erst mal danke für deinen Support!


    Man hat die ja Möglichkeit, wenn man das Bild anklickt, es in die Zwischenablage zu nehmen; aber gerade das funktioniert bei mir leider nicht:|.
    Kannst du mal nachschauen, welchen Download-Pfad zu hast?


    Danke
    Sylvia

  • Hallo Sylvia


    In der Bildauswahl steht nur "office.com einbeziehen". Unterhalb der Liste habe ich dann noch einen Link "Auf Office.com weitersuchen". Wenn ich den klicke, komme ich auf Bilder und mehr - Microsoft Office, habe dann also die Internetseite im Browser. Und von dort geht es dann wirklich nur noch so, daß ich ein Bild downloaden kann. Oder Rechtsklick auf das ausgewählte Bild und "Grafik kopieren", dann habe ich es in der Zwischenablage (und kann es dann auch von dort in Word einfügen).


    Gruß Volkmar

  • Ja trinidad, so meinte ich das. ist aber auch blöd zu beschreiben, bei mir sieht das total anders aus. Andere Programmversion, hat bei gleichen Funktionen total anderes Aussehen, da sind wohl Mißverständnisse vorprogrammiert.
    In 2010 habe ich da, wo du Häckchen setzen kannst ständig die komplette Bildvorschau. Mein Häckchen muß ich oben setzen bei der Sucheingabe. Und ganz unten versteckt habe ich dann einen Link auf die Seite direkt. Ich frage mich da manchmal, was das Verwirrspiel soll.
    sylvia, ich hoffe, das hilft Dir nun weiter.


    Gruß Volkmar

  • Zitat von Volkmar;848799

    Hallo Sylvia


    In der Bildauswahl steht nur "office.com einbeziehen". Unterhalb der Liste habe ich dann noch einen Link "Auf Office.com weitersuchen". Wenn ich den klicke, komme ich auf Bilder und mehr - Microsoft Office, habe dann also die Internetseite im Browser. Und von dort geht es dann wirklich nur noch so, daß ich ein Bild downloaden kann. Oder Rechtsklick auf das ausgewählte Bild und "Grafik kopieren", dann habe ich es in der Zwischenablage (und kann es dann auch von dort in Word einfügen).


    Gruß Volkmar


    Hallo,


    habe den Haken jetzt in Word gesetzt, leider ohne Änderung im Ergebnis.
    Wenn ich mit der rechten Maustaste auf das Bild klicke, habe ich keine Option "Grafik einfügen".
    Ich habe aber den Verdacht, dass irgend etwas mit dem PC nicht stimmt, habe den de.cleaner laufen lassen und folgende Meldung erhalten:


    [Blockierte Grafik: http://s4.postimage.org/j00wwys/Unbenannt.jpg]
    Sylvia

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!