"Clipart einfügen" funktioniert nicht mehr...

  • Hallo,


    jetzt ist mir klar, was ihr meint:-).
    Man braucht bei Word2003 gar nicht mehr den Umweg über die Website zu machen! Sondern bekommt alles im Neben-Fenster angezeigt, wenn man das Entsprechende anklickt.
    OK, jetzt ist es endlich bei mir angekommen!:-)
    Das Problem scheint gelöst!


    Habt ihr auch noch eine Lösung für das Speichern der Schaltflächen?


    LG und Danke
    Sylvia

  • Wie ich schon sagte, gleiche Funktion und alles anders. Da kommt man schon mal durcheinander und redet total aneinander vorbei.
    Speichern der Normal.dot könnte unter Umständen ein Problem des Speicherortes sein. Alte Wordversionen hatten die im Office-Ordner. Das mögen dann aber neuere Windowsversionen gar nicht. Du hast grundsätzlich nicht das Recht, in den ordner einschließlich der Unterordner zu schreiben, in denen ein Programm installiert ist. Bei meinem Office 2010 unter Vista finde ich die Normal.dotm unter "C:\Users\Volkmar\AppData\Roaming\Microsoft\Templates".
    So ein Problme hatte ich, als ich Vista neu hatte und noch Office 97 drauf gelegt hatte. Ich konnte alles machen, es kam auch nie eine Fehlermeldung, aber alles, was ich an Änderungen gespeichert hatte, war niemals da.


    Gruß Volkmar

  • Na dann ist ja wenigstens das erste Problem gelöst!


    Das zweite kann ich leider bei mir nicht nachvollziehen.


    Vielleicht bringst Du es mit einem genau erläutertem Beispiel auf den Punkt?


    Gruß trinidad

  • Zitat von Volkmar;848825


    So ein Problme hatte ich, als ich Vista neu hatte und noch Office 97 drauf gelegt hatte. Ich konnte alles machen, es kam auch nie eine Fehlermeldung, aber alles, was ich an Änderungen gespeichert hatte, war niemals da.


    Gruß Volkmar


    Hallo Volkmar,


    wie hast du das denn letztendlich gelöst?


    schau mal hier:


    [Blockierte Grafik: http://s1.postimage.org/1v3lvjb44/Unbenannt.jpg]


    Kannst du damit was anfangen? Templates war nicht vorhanden.


    Gruß
    Sylvia


  • Hallo Trinidad,


    also ich möchte meine selbsterstelle Symbolleiste in Word ändern. Es gibt ja mehrere Möglichkeit dies zu tun. Das klappt auch immer. Nur bei jedem Neustart ist die Leiste wieder im alten Zustand.
    Bei EXTRAS/ANPASSEN steht bei "Speichern in": Normat.Dot.
    Das ist eigentlich die Voraussetzung dafür, dass es permanent gespeichert bleibt. Leider funktioniert es nicht. Aber Volkmar hat ja schon gesagt, an was es eventuell liegen kann. Gibt es keine Möglichkeit da was zu ändern?
    LG
    Sylvia

  • Hallo Sylvia


    In Office97 war das recht einfach. Da gab es noch die Möglichkeit, die Speicherorte für verschiedene Datentypen festzulegen. Im Office2010 habe ich noch nichts gefunden, wo ich speziell Dokumentvorlagen gezielt speichern kann. aber das ist ja von Haus aus so eingestellt, daß ich da keine Probleme habe, war also auch noch kein Grund, mehr als nur mal alle Optionen flüchtig zu betrachten.


    Gruß Volkmar

  • Zitat

    Erstellen einer benutzerdefinierten Symbolleiste


    • Klicken Sie im Menü Extras auf Anpassen.
    • Klicken Sie auf die Registerkarte Symbolleisten.
    • Klicken Sie auf Neu.
    • Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein.
    • Wählen Sie im Feld Symbolleiste verfügbar machen in aus, in welcher oder in welchem Dokument die Symbolleiste verfügbar sein soll, und klicken Sie dann auf OK.
    • Klicken Sie auf die Registerkarte Befehle.
    • Führen Sie eine der folgenden Aktionen aus: Hinzufügen einer Schaltfläche zur Symbolleiste
      • Klicken Sie im Feld Kategorien auf die gewünschte Kategorie.
      • Ziehen Sie den gewünschten Befehl aus dem Feld Befehle auf die angezeigte Symbolleiste.

      Hinzufügen eines integrierten Menüs zur Symbolleiste

      • Klicken Sie im Feld Kategorien auf Integrierte Menüs.
      • Ziehen Sie das gewünschte Menü aus dem Feld Befehle auf die eingeblendete Symbolleiste.


    • Klicken Sie nach dem Hinzufügen aller gewünschten Schaltflächen und Menüs auf Schließen.


    Word 2003 Hilfe
    Punkt 5?

    Mit freundlichen Grüßen
    Michi

  • Hi Sylvia,


    Zitat von Sylvia2004;848832

    Bei EXTRAS/ANPASSEN steht bei "Speichern in": Normat.Dot.
    Das ist eigentlich die Voraussetzung dafür, dass es permanent gespeichert bleibt. Leider funktioniert es nicht.


    leider voll im Stress, deshalb nur sehr kurz, ab 2007 werden die Einstellungen (vorausgesetzt das nicht geändert wurde) nicht mehr in der obigen "normal.dot" gespeichert.
    Sie heissen jetzt:
    ohne Makros -> normal.dotx
    mit makros -> normal.dotm

    "Von all den Dingen, die mir verloren gegangen sind, habe ich am meisten an meinem Verstand gehangen."


    "Wahre Freunde fordern nie, sie erkennen und geben."

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!