Net.framework.2.0

  • Hallo ihr Lliebeben, habe meine Festplatte formatiert und wieder XP installiert.
    Anfangs hatte ich Probleme mit einigen Programmen die waren anscheinend nicht kompatibel mit dem Betriebssystem laut Fehlermeldung.


    Also erstmal sp2 installiert den XP war wohl nicht auf dem neuesten stand.
    Nachedem SP2 drauf war hat es auch mit dem antivir gefunzt und andere programme liefen wieder.


    Jetzt habe ich das Problem das ich ein tool heruntergeladen habe um videos umzuwandeln und zu speichern,hatte ich vorher auch benutzt.


    Also Tool herunter geladen geöffnet und dan kam die Nachricht:Das ich das NET.FRAMEWORK.2.0 brauche um die anwendung zu starten.


    Habe ein wenig gesurft und einen link entdeckt und es heruntergeladen, aber die Nachricht die gleiche wenn ich den converter öffnen will.


    Kann mir einer helfen?.........................Pinero

  • Huhu,


    also zunächst einmal solltest du dich informieren, in welcher Reihenfolge man überhaupt ein Betriebssystem installiert. Übrigens: Es gibt mittlerweile schon ein SP3 für Windows-XP.


    Hast du das NET von Microsoft heruntergeladen und erscheint es unter "Installierte Programme"?
    Vielleicht hilft ja auch eine Neuinstallation dieses Tools?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!