Windows-Updates funktionieren nicht

  • Hallo zusammen,
    ich habe folgendes Problem:


    Gestern Nachmittag fiel mir auf, dass jedes mal wenn ich versuche, Windows-Updates zu installieren, sagt er erstmal ne ganze Zeit lang "Updates werden heruntergeladen", es bleibt jedoch erstmal ne lange Zeit (meist mehrere Minuten) auf "0 KB insgesamt, 0% abgeschlossen".
    Nach einer gewissen Zeit steht da auf einmal, er hätte eine bestimmte Anzahl an MB geladen, danach fängt er jedoch direkt mit dem nächsten Schritt an, er erstellt einen Wiederherstellungspunkt, was augenscheinlich auch ganz normal vonstatten geht.
    Danach wiederum will er die Updates installieren, merkwürdigerweise jedoch nur 3 Stück, obwohl vorher 19 ausgewählt waren.
    Die Updates scheint er zwar normal zu installieren und der Balken schreitet voran, doch nachdem er mit allen 3 fertig ist kommt jedoch eine Fehlermeldung "Fehler: Code 8000FFFF", außerdem sagt er, es hätte bei 19 Updates fehlgeschlagen, obwohl es doch aussah, als hätte er zumindest 3 geschafft !?
    hierzu siehe Anhang.


    Mein Betriebssystem ist übrigens Windows Vista Home Premium


    Nach ein bisschen googlen zum Fehler 8000ffff fand ich diese Möglichkeiten:


    Der Fehler kann durch ein fehlerhaftes Update (KB929777) verursacht werden. In diesem Fall sollte man dieses Update deinstallieren und wieder neu draufmachen.
    -> dieses Update ist bei mir nicht vorhanden. Manuell installieren funktioniert auch nicht, dabei erscheint nur die Meldung "Dieses Update gilt nicht für ihr System".


    Ich hatte außerdem noch die Idee, dieses Update könnte ja in einem "Service-Pack"- Update drin sein.
    -> Service-Pack lässt sich nicht deinstallieren.


    Der Fehler kann durch fehlerhafte Registry-Einträge verursacht werden (HKLM\COMPONENTS\ PendingXmldentifier, NextQueueEntryIndex, AdvancedInstallersNeedResolving)
    -> diese Einträge habe ich ebenfalls nicht.


    Im abgesicherten Modus starten und den Ordner C:\Windows\SoftwareDistribution umbenennen.
    -> hat leider nicht funktioniert.


    Systemwiederherstellung
    -> habe keinen Wiederherstellungspunkt, der früh genug erstellt wurde


    Systemuhr geht falsch
    -> bei mir geht sie richtig


    einfach alle Updates manuell installieren
    -> ich habs bei einem getestet und auch da kam auch nur eine Meldung, dass es nicht funktioniert hat


    cmd: CHKDSK
    -> hat zu keinem Ergebnis geführt, er bricht nur irgendwann ab, weil er im schreibgeschützten Modus gestartet wurde, keine Ahnung warum.


    Ich habe nicht die geringste Ahnung warum es auf einmal nicht mehr funktioniert, der PC läuft so schon seit über 2 Jahren und ich kann ich mich nicht erinnern, irgendwas in letzter Zeit gemacht zu haben, was sowas verursachen könnte...
    Langsam weiß ich nicht mehr wirklich weiter, und ich scheue mich sehr davor mein Betriebssystem neu aufzusetzen....


    Würde mich sehr freuen, wenn irgendjemand mir helfen könnte!


    Danke im Vorraus schonmal


    Fehler:
    [Blockierte Grafik: http://s3.postimage.org/1n44e2cp0/8000_FFFF.jpg]

  • Hallo,


    Hast Du folgendes schon versucht:


    Im abgesicherten Modus CHKDSK über Arbeitsplatz auswählen und nach dem Reboot ausführen lassen.

    Gruss
    Lassiter ;)


    " Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

  • Ich habs jetzt 3 mal ausprobiert, aber jedes mal hing er sich irgendwann während der Phase 5 (Überprüfung der freien Cluster) auf. Einmal hab ich ihn so 5 Stunden lang stehen lassen und trotzdem ging es nicht weiter.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!