Firefox Spielt Videos Ohne Bild und nur mit Ton ab

  • hallo leute! habe ein merkwürdiges problem..
    zu firefox: version 4.0.1 (im moment aktuellste)


    auf manchen video seiten spielt mir firefox alles ganz normal ab.. aber auf manchen anderen seiten aber nichtmehr!
    (zB myvideo.de ....clipfish.de ..........tvtotal.de) werden mir alle ohne bild angezeigt... einfach nur ne freie fläche .... der ton spielt aber ganz normal ab!


    youtube.de geht zB ohne probleme!!!


    was kann das sein?? gemacht hab ich nix ... weder installiert noch irgendwas geändert


    kenn mich mit mozilla addons nicht aus.. von daher hab ich euch ein foto meiner plugins gemacht
    ------>>>>> HIER IST DAS BILD ANSEHEN BITTE ...DANKE


    vielleicht blockt ja auch irgendwas davon den player? zB die real einträge?? habe keine ahnung was die ganzen plugins da alle machen... habe keins installiert.


    shockwave flash ist die aktuellste version!


    hab auch schon versucht im shockwave was umzustellen, wenn ich mir ein video auf youtube ansehe..da kann ich dann shockwave einstellen.. hab ma " hardwarebeschleunigung deaktiviert" aber kein resultat...


    bitte habt eine antwort :D

  • danke erstmal für die tipps!


    habe geupdated und alle cookies etc geändert...
    es klappt immer noch nicht :(


    echt ne komische sache! ggf wer anders nen tip noch für mich???

  • an deinen Plugins kann's nicht liegen, welche Erweiterungen sind denn installiert?
    geh oben auf Extras, mit deaktivierten Add-ons neustarten
    in dem Fenster hier nichts anhaken
    Directupload.net - D7ldbcnzl.jpg
    einfach auf " im abgesicherten Modus weiterarbeiten" klicken, schau nach ob die Videos dort laufen.


    kontrollier auch mal ob sie mit dem IE abgespielt werden, wenn es dort auch nicht klappt muß man ganz woanders nach der Ursache suchen.

  • also hab ich gemacht.. passiert auch leider nichts im firefox!
    (youtube videos laufen!!)



    achso: wenn so ein video dann spielt (wo ich nur nen ton höre, aber das filmfeld weiss bzw schwarz...) kann ich in dem FELD auch nicht mit der rechten maustaste irgendeine einstellung vom flashplayer mir dann anzeigen bzw ausführen lassen... ich sehe zwar die kategorien " alles vergrössern.. einstellungen.. über flashplayer... usw aber ein draufklicken ist nicht möglich.


    wenn ich internetexplorer öffne (nutz ihn schon seit jahren nicht mehr)


    kommt die meldung


    " Leider scheinst du keine aktuelle Flash-Version installiert zu haben, die du aber brauchst, um dir die Videos auf Clipfish ansehen zu koennen.


    Du kannst Flash kostenlos hier herunterladen und installieren
    "


    müsst ich theor. erstna runterladen dann? wobei ichs doch installiert hab

  • absolut gar nichts installiert... bei mir läuft zone alarm schon seit jahren im hintergrund... dies war aber auch nie ein problem, denn es ging ja immer alles bis vor kurzem... installiert wurde nichts ... hmf

  • lösch auch mal deine Flashcookies, hier auf "alle Websites löschen" klicken
    Adobe - Flash Player: Einstellungsmanager - Website-Speichereinstellungen


    es muß nicht an Zonealarm liegen, könnte aber sein, auch wenn es die ganze Zeit keine Probleme gab.
    solche Desktop Firewalls werden ja ständig aktualisiert, Paketfilter verändert usw.
    irgendwas blockiert da bei dir, am Browser liegt es nicht, am Flashplayer selbst auch nicht sonst würden die Clips auf youtube auch nicht laufen..
    um rauszufinden ob es an ZA liegt wirst du die FW komplett deinstalliern müssen, einfach nur deaktivern reicht meistens nicht (windows firewall danach aktiviern)
    du kannst sie ja jederzeit wieder installiern, andere Idee hätt ich erstmal nicht mehr..

  • hmm kann mir da gar nix anzeigen wenn ich den link öffne...
    ich seh da überhaupt keinen einstellungsmanager sondern auch nur ein weisses feld wo ich nix machen kann
    Hinweis: Der Einstellungsmanager, den Sie oben sehen, ist kein Bild, sondern der Einstellungsmanager selbst. Klicken Sie auf die Registerkarten, um die einzelnen Bedienfelder anzuzeigen, und auf die Optionen in den Bedienfeldern, um die Einstellungen für Adobe Flash Player zu ändern.

  • sollte normal so aussehn
    View image: Bild 1
    also wird die Seite auch blockiert, wie gesagt ZA könnte die Ursache sein, aber anscheinend willst du dich davon nicht trennen^^


    gibt auch noch eine andere Methode um Flashcookies zu löschen
    Systemsteuerung öffnen, dort findest ein Flashplayer-Symbol
    das öffnen, oben auf Speicher und unten rechts auf "alle löschen"

  • ich habe dies gemacht.. auch keine änderung ! !


    aber jetzt kommt ein +update+


    habe nochmal den Internet Explorer geöffnet.. hatte ja oben geschrieben, dat der diese auch nicht abspielen wollte
    "Leider scheinst du keine aktuelle Flash-Version installiert zu haben, die du aber brauchst, um dir die Videos auf Clipfish ansehen zu koennen."


    aber habs einfach nochmal dann über internet explorer installiert...


    so nach der installation gehts aufeinmal nun mim internet explorer.. aber über mozilla isses noch unverändert....


    was kann das sei ??=??

  • Komisch, dass der Videobereich bei dir leer bleibt, denn auch Firefox sagt eigentlich bescheid, wenn ein Plugin zum Abspielen fehlt.


    Wie dem auch sei, würde ich auch mal einen PluginCheck durchführen (falls nicht schon geschehen): Überprüfung der Plugins

  • also hier bin ich wieder....


    ZA weginstallen und mal ohne testen hat leider auch nix gebracht..... :( :(


    -> überprüfung der plugings hat mir gesagt das flash zB aktuell ist!


    würde das mit der portablen dann die tage testen (keine zeit.. bin beruflich unterwegs)
    kurze frage dazu:


    kann ich portable version einfach zusätzlich installieren????
    -> wäre es ein komplett anderes (zusätzliches) firefox?
    hab nicht ganz verstanden, was dass ist :D

  • Zitat von Merlin_25;860648

    die mu8 nicht installiert werden, einfach runterladen und entpacken, anschließend im Ordner auf FirefoxLoader klicken.
    portable ist immer nützlich wenn man was ausprobiern will, was bei der alten Installation nicht mehr klappt.
    sry hatte dir den Link zu Version 4 gepostet, aktuell ist ja 4.0.1
    Firefox 4.0.1 und Portable Firefox 4.0.1



    also ob man es glaubt oder nicht...... mit der portablen geht es ohne probleme....


    was iss das denn jetzt fürn müll :(

  • Zitat von Merlin_25;860731

    dann hat vllt. dein FF- Profil ne Macke, Profilmanager starten und neues erstellen
    so vorgehn wie's hier beschrieben ist
    Profile verwalten | Anleitung | Firefox-Hilfe
    wenn die Clips mit dem neuen Profil laufen kannste das verwenden, falls du Lesezeichen hast die du behalten willst einfach vom alten Profil importiern.


    also auch mit neuem profil der gleiche fehler... bald hast sicher auch keinen tip mehr ne?
    danke soweit schonmal aufjedenfall

  • jo langsam gehn mir die Ideen aus, ist halt seltsam das es mit der portable klappt und mit deiner normalen Installation nicht..
    deinstallier FF mal über die Systemsteuerung, in dem Fenster hier kein Haken reinmachen bei eigene Daten entfernen
    View image: 48788248
    weil dein Profil ja ok ist.
    anschließend lösch den übriggebliebenen Programmordner per Hand, c:\programme\mozilla firefox


    wenn es dann nach Neuinstallation auch nicht läuft erstell halt von der portable Version ne Verknüpfung auf dem Desktop und schau dir die Clips bei myvideo/clipfish damit an.
    ist halt etwas umständlich :(

  • ich akzeptiere das problem jetzt mal so, wie es ist.. ggf liegts ja an der version .. das die irgendwas in der registry verändert/auslöst.. das die vidz nicht laufen... mit der portablen nebenbei ist ja immerhin ne gute abhilfe! und vielleicht hab ich ja das glück das bei der nächsten version aktualisierung es wieder geht!
    danke aber ür die V I E L E N tips!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!