Toshiba Satellite C660D 10l Treiber gesucht

  • Hallo Gemeinde,


    das Notebook kam ohne Betriebssystem. Installiert wurde Win 7 Prof. Das erste Problem das sich ergab, das die Netzwerkkarte nicht aktiv war. Also habe ich auf Notebooks, Zubehör und Multimedia Produkte von Toshiba Computer Systems - Toshiba den Lan treiber heruntergeladen. Den konnte ich zwar installieren aber ins Internet (DSL Modem von netcologne) komme ich trotzdem nicht.


    Fehlercode 691, deshalb bin ich die Liste auf Fehlermeldung "Fehler 691" beim Versuch der Verbindung zu Ihrem Internetdienstanbieter durchgegangen, keine Verbesserung.


    Dannach wollte ich einfach mal von


    Windows 7 Drivers herunterladen:


    den Hardware Setup Treiber installieren, ging aber nicht weil Win x32 Anwendung. Leider wiß ich jetzt nicht so wirklich weiter, weiß jemand von euch einen Rat?

  • Hallo


    Welche Version von Windows 7 wurde installiert , 32 oder 64 bit und sind auch alle anderen fehlende Treiber installiert worden ? (Chipset,Sound,Grafik etc....)


    Um was für ein Modem handelt es sich bei dem von Netcologne? Ist ein Kabelmodem oder ? und zum Verbindungsaufbau werden keine Zugangsdaten benötigt mit denen eine Verbindung eingerichtet werden muss ?


    >>>EDIT<<<<<


    Hast du beim Aufrufen der Downloadseite die richtige Modellkurzbezeichnung angegeben ?

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hi,


    Win 7 x64 und im Geräte Manager wurde der Rest bis auf einen weiteren Netzweradapter (vermutlich WLAN) erkannt. Ich glaube Kabel-Modem (Model ON AR801) zumindest verwendet es eines, bei der Einwahl ist ein Benutzername und Passwort notwendig. Die Modelbezeichnung (Toshiba Satellite C660D 10L, PSC0WE) habe ich an der Rückseite des Notboks nochmal überprüft.

  • Hallo


    Installiere als erstes den fehlenden Netzwerkadapter und überprüfe ob es der WLAN Adapter ist.


    Dann werden wir den Netcologne Zugang benötigen also ob mit oder ohne Splitter und welcher Vertrag ob Standard,Premium,Deluxe etc... und zweifelsfrei die korrekte Modembezeichnung.Mit glauben kommen wir nicht weit und können auch nicht richtig helfen. :D

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von sea;859967

    Hallo


    Installiere als erstes den fehlenden Netzwerkadapter und überprüfe ob es der WLAN Adapter ist.


    Wie mit welchem Trieber? mit dem WLN treiber die auf der Seite von Toshiba verlinkt sind habe ich den für Realtek-Karten ausprobiert danach musste Win 7 repariert werden. versuche es aber gerne nochmal.

    Zitat


    Dann werden wir den Netcologne Zugang benötigen also ob mit oder ohne Splitter und welcher Vertrag ob Standard,Premium,Deluxe etc... und zweifelsfrei die korrekte Modembezeichnung.Mit glauben kommen wir nicht weit und können auch nicht richtig helfen. :D


    Anschlußart: Analog DSL
    Produkt: Doppel-Flat (Min.) 2M Analog


    Weitere Informationen konnte ich da noch nicht rauslesen.

  • Hallo


    Du musst den WLAN Treiber von deinem Laptop Modell und dem richtigen Betriebssystem nehmen.Er sollte bei den Treiber Downloads mit dabei sein.


    Sollte das nicht der Fall sein dann im Gerätemanager nach der Bezeichnung unter Netzwerkadapter schauen und den passenden in der Downloadliste herunterladen und installieren.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von sea;859988

    Hallo


    Du musst den WLAN Treiber von deinem Laptop Modell und dem richtigen Betriebssystem nehmen.Er sollte bei den Treiber Downloads mit dabei sein.


    Sollte das nicht der Fall sein dann im Gerätemanager nach der Bezeichnung unter Netzwerkadapter schauen und den passenden in der Downloadliste herunterladen und installieren.


    Der Gerätemanager sagt Unbekannt. Unter Systeminformationen-> Problemgeräte steht nur die Gerätekennung ven_10ec&dev_8176 des Netzwercontrollers und das scheint was mit realtek zutun zu haben und der Treiber dafür zerschießt Win 7.


    <<EDIT>> beim 2ten Versuch hats dann doch geklappt.

  • Hallo


    Ok dann lad dir Everest Home Edition herunter und lies damit die Bezeichnung des WLAN Adapters aus.zu finden unter Netzwerk in dem Tool.


    Was ist denn mit dem Modem und dem Verkabelungsaufbau sowie dem genauen Tarif bei Netcologne ? :)


    Poste mal die Daten

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von sea;860027

    Hallo


    Ok dann lad dir Everest Home Edition herunter und lies damit die Bezeichnung des WLAN Adapters aus.zu finden unter Netzwerk in dem Tool.


    Ich habe es nochmal mit Realtk versucht und hat geklappt.

    Zitat


    Was ist denn mit dem Modem und dem Verkabelungsaufbau sowie dem genauen Tarif bei Netcologne ? :)


    Poste mal die Daten


    Es verläuft ein Netzwerkkabel vom rechner in soein Modem (glaub ich zumindest ist es kein Router) und davon geht ein Kabel in die Telefonbox (vermutlich is das der Splitter) wobei der Stecker nicht der gleiche wie beim Telefon ist.


    Anschlußart: Analog DSL
    Produkt: Doppel-Flat (Min.) 2M Analog

  • Hallo


    Ja das wird dann der Splitter sein,wenn von diesem weissen Kästchen ein Kabel zur Telefonsteckdose geht :)


    Steht auf dem Modem/Router irgendwo etwas drauf als Typenbezeichnung etc.... ?

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Hast du mal einen Browser geöffnet und in die Adresszeile netconnect.box eingegeben ob du dann die Konfigobefläche des Routers erreichst ?

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hi


    Es ist scheinbar ein einfaches Modem von Castle Net heißt du musst eine DFÜ Breitbandverbindung über das Netzwerk und Freigabe Center in der Systemsteuerung von Windows einrichten.Im Verlauf werden Benutzername und Kennwort aus den Zugangsdaten von Netcologne fällig.


    Hier gibt es eine Einrichtungshilfe von Netcologne :


    Internetzugang DSL - NetCologne


    <<<Edit<<<<


    Manuelle Verbindung,direkt unter dem ersten Eintrag.....mehr lesen anklicken......

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo


    Sind Power, Status und PC an der Gerätevorderseite des Modems am leuchten und die Zugangsdaten wie beschrieben eingegeben worden.Passwort ist korrekt ?
    Unten rechts in der Taskleiste sollte ein kleines Symbol mit einem Computer sein,Ist dort ein rotes x dran oder wie ist der Status wenn du dieses mit rechts anklickst ?

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von sea;860042

    Hallo


    Sind Power, Status und PC an der Gerätevorderseite des Modems am leuchten und die Zugangsdaten wie beschrieben eingegeben worden.Passwort ist korrekt ?


    - 3xJa

    Zitat


    Unten rechts in der Taskleiste sollte ein kleines Symbol mit einem Computer sein,Ist dort ein rotes x dran oder wie ist der Status wenn du dieses mit rechts anklickst ?


    Es ist ein gelbes Dreieck mit Ausrufezeichen drin. Wenn ich mit Rechts anglicke kann ich Freigabecenter wählen.

  • Hallo


    Ruf die Eigenschaften der LAN Verbindung auf im Netzwerk und Freigabecenter und entferne das Häkchen vor den Einträgen TCP/IP v4 und TCP/IP v6. dann übernehmen und es sollte funktionieren.


    Dieses einmal prüfen :


    Ändern der TCP/IP-Einstellungen


    und dann :


    Zum Deaktivieren müßt Ihr folgendes durchführen:


    Zunächst in der Systemsteuerung / Netzwerkverbindungen unter den LAN und WLAN Verbindungen das IPv6 und IPv4 Protokoll ausschalten, also den Haken dort entfernen.


    [Blockierte Grafik: http://s2.postimage.org/1xjznmuck/ip_Protokoll.jpg]


    das Ganze übernehmen und OK klicken


    dann sollte das gelbe Dreieck welches mangelnde Konnektivität anzeigt verschwunden sein.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Also ich soll wirlich das Häckchen bei den Eigenschaften der Breitband- und WLAN-Verbindung entfernen und dann funktioniert es?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!